NEOGEO MVS 4-SLOT - Sound Probleme

  • Hallo Community!


    Ich hab ein "kleines" Problem mit meinem 4-SLOT MVS.

    Genau handelt es sich um ein MV4FS das ich schon länger in meinem Besitz habe

    und das ich jetzt überarbeitet habe und alle Kondensatoren in der Sound-Section

    mal getauscht habe. Das war auch alles kein Problem, Sound ist an und für sich gut.


    Aber, beim Testen aller Slots und nach Reinigung aller Kontakte ist mir folgendes aufgefallen.


    Das Board gibt nur Sound aus wenn ein Cartridge in Slot 1 steckt!

    Sobald ein Cartridge in Slot 1 steckt funktioniert alles wie es soll.

    Ich kann das Board dann mit 1, 2, 3 oder 4 Modulen betreiben, in unterschiedlichster

    Slot-Belegungs-Konfiguration. Sound ist immer da.


    Wenn kein Modul in Slot 1 steckt funktionieren Module in Slot 2, 3, 4 auch, jedoch kommt kein

    Ton mehr.

    Bisher dachte ich immer es müsste auch alles funktionieren wenn ich nur ein Modul einstecke egal

    in welchen Slot. Ich hätte zumindest noch keine Info gefunden wo steht, dass zwingend ein Modul in

    Slot 1 stecken muss.


    Ich geh also mal davon aus es liegt irgendein Fehler vor.

    Leider ist das Slot -Board beim MV4FS jene Variante die mit den SEGA-Custom IC´s bestückt ist. Das macht die Fehlersuche und wahrscheinlich auch

    die Reparatur schwierig.


    SLOT4F-PCB:


    Mvs slot4f.jpg



    Bitte um Eure Hilfe. Vielleicht hatte schon mal wer so einen Fehler?


    Danke


    Günther

  • Ob das wirklich ein Fehler ist, wär nicht so abwägig das in Slot 1 immer ein Modul stecken sollte.

    Ich würde mir da keinen Kopf machen, wenn sonst alles funktioniert.


    Bevor ich an dem MVS deswegen auf Fehlersuche ginge, würd ich jemanden Fragen der das selbe hat und Dein Anliegen mal kurz testen kann. Das kann Dir einiges an Nerven ersparen ;)


    Sollte mir ein 4er Slot MVS in die Finger kommen, werd ich das gerne testen.


    Gruss

    Martin

    Allways in Game...


    Suche PCB's:

    KONAMI GT / THE NINJA WARRIORS /

    SEGA X-Board Gameboard - Soundboard - Linkboard ( Super Monaco GP, Thunder Blade, Afterburner, Last Survivor, GP Raider, AB Cop...)

    ATARI Pole Position (4-Speichen Lenkrad und Gangschaltung)

  • Ja, gesunder Menschenverstand halt!

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • OK. Danke für die Infos. Dann hat mein Board doch ein Problem. Ist leider das MV4fs mit den vielen Custom-Chips, Reparatur daher eher unmöglich. Aus den im Internet findbaren Schaltplänen kann ich auch nicht wirklich herausfinden wie hier der Sound läuft und was anders ist wenn in Slot 1 ein Modul steckt.