Beiträge von marty

    Hmm, das mit dem blinkendem P, da hab ich gerade keine Erinnerungen..

    Für mich beginnen die Beat em up Games mit Double Dragon, vorher war da nicht viel los.

    Die Frage ist, waren es die klassischen Schlägertypen im Strassenkampf mit Baseballschläger und Messer die man unterwegs verwendete, oder waren es Comic Helden, Future Wesen, Krieger mit Axt oder Schwert bewaffnet.... ?

    Irgendwas wird da wohl noch in Erinnerung sein ^^

    Danke das Du nachfragst :)

    Das Projekt geht sicher wieder weiter, hatte die letzten Monate wenig bis gar keine Zeit fürs Hobby, leider.

    Dazu kam noch ein Operation Wolf Automat, den ich im Herbst angefangen habe zu restaurieren und damit auch noch nicht fertig geworden bin...

    Sobald es Neues zu Berichten gibt, geht es hier sicher wieder weiter, Versprochen :sm24:

    Winni Du hast Recht, jetzt wo ich das Bild in gröserer Form angeschaut habe, seh ich das genauso

    und das die kleinen Spannungen an den genannten Widerständen keinen Schaden anrichten ist eigentlich auch klar.

    Mal wieder schneller geschrieben als vorher das Hirn zu nutzen :sm24:


    DIese Widerstandsnetzwerke gibt es ja in verschiedenen Ausführungen, aber so eine konnte ich nirgends finden, muss was spezielles sein.

    Nur mal so für die Allgemeinheit, die Widerstands Netzwerke auch resistor networks oder resistor arrays genannt, gibt es in 3 Grundausführungen:


    Isolated



    Bussed



    Dual Termination




    Bei der Suche bin ich auf einen Artikel gestoßen, wo es um nicht reguläre Widerstandsnetzwerke geht, da findet man z.B. solche Varianten




    Wenn man sich bei der Letzten Variante den Pin 8 wegdenkt, dann wäre das sowas.


    Fragt sich nur wo man sowasnoch bekommt.

    Ansonsten Hand anlegen und selber löten... ;)

    Vielleicht ist der gemessene Widerstand an Pin 3 wegen dem Geschmore nicht mehr Korrekt ?

    Jetzt, da Du das Gehäuse geknackt hast wird eine messung an den restlichen Pins auch nicht mehr viel Helfen.


    Im Schaltplan einer Moon Crestra hab ich diese Schaltung gefunden:



    Das wiederum würde die Aussage von SamW stärken und es ist eine 8x1K Variante die als Pullup der Eingangssignale dient.


    Wie es zu dem Brandloch gekommen ist, wär ich auch noch neugierig ^^

    Vielleicht wurde der Jamma Stecker verkehrt rum aufgesteckt und an den Button Eingängen 4,3,2 sind dann die 3 Spannungen +5V / -5V / +12V angelegen und haben sich im Widerstandsarray ausgetopt.

    Wär jetzt interessant wo die 8 Leitungen am Jamma hinführen, dann könnte man eventuell einen Rückschluss ziehen. Vielleicht kannst Du das ja mal rausmessen.

    So ein Board hab ich ja noch nie gesehn, aber interessantes Teil.

    Hab mir gerade das Manual angesehn was Digimon gepostet hat, da steht eigentlich alles drin...


    Mit der Zusatzplatine kannst Du noch ein zweites Arcade Cabinet anschließen und damit Player 3 und 4 betreiben.

    Auf der Zusatzplatien ist auch ein roter Taster "VIDEO", damit kannst Du mit jedem Tastendruck die Ausgabe vom Videosignal am JAMMA Anschluss umschalten.

    Bei deinem alten Cab musst Du wahrscheinlich die Ausgabe auf 15KHz schalten, PAL oder NTSC musst Du einfach mit probieren rausfinden.


    Auf Seite 4 siehst Du, das dieses Board auf den Pins 10 am JAMMA (Bauteilseitig und Lötseitig) das verstärkte Audiosignal in Stereo ausgibt.

    Alte Cabs haben meist einen oder zwei Lautsprecher gegen Masse geschaltet, das killt Dir unter Umständen die Audioendstufe, also musst Du das am Cab anpassen, so wie gezeichnet.

    An den 2 Potis kannst Du dann die Lautstärke anpassen.

    Wenn sich gar nix tut, messe mal die Spannungen, so wie Winni geschrieben hat.

    Dann sieht man weiter...

    Wenns um die gute alte Technik und vorallem um die Bildröhre geht, bist Du mit Winni beim Meister selbst in besten Händen :)

    Es tummeln sich hier ab und zu schon einige Profis rum, die der Materie der Arcade und Flipper Welt Herr sind und so einiges aufdem Kasten haben.

    Also ich Denke Du bist hier schon richtig ;)

    Wünsch Dir noch viel Erfolg beim Restaurieren!

    Bei 35 Jahre alten PCBs ist gut möglich das was nicht mehr sauber läuft.

    Natürlich kann das auch an der BL Version liegen

    Hab mal in MAME das Game kurz angespielt, auch die Japanische Version Makai Densetsu,

    Konnte nichts verdächtiges finden, nur das beim zustechen mit dem Schwert ein ähnliches Bild zustande kommt, also der größere Abstand vom der Spielfigur mit leichtem Pixel Versatz nach oben...


    Wenns wirklich ein Fehler ist, dann kann das auch an der Logik liegen, die jene Signale zwischen Rom, Ram und CPU hin und herschaufelt und das wiederum ist meist eine langwierige Sucherei... :P

    Auf seiner Page tut sich momentan nicht mehr viel, man darf nicht vergessen das es nur ein Hobby Projekt ist.

    Aber schreib ihn mal an, er hat ja den mail Kontakt auf seiner Seite angegeben.