Alternative Stromversorgung für Arcade Monitor Hantarex

  • Hallo liebe Gemeinde


    Ich bin seit kurzem stolzer Besitzer eines Arcade Automat.


    Der Automat ist vermutlich ein Candy Cap. Auf dem Cap steht "Vario Game Master" und es beinhaltet eine "Jamma" Platine


    mit dem Spiel Tumble Pop.


    Leider funktioniert nichts was über das originale Netzteil gesteckt ist. Weshalb ich vermute das dieses Netzteil kaputt ist.


    Wie ich die "Spieleplatine" zum laufen bringe habe ich schon herausbekommen. ( Unversal Arcade Netzteil )


    Meine Frage wäre aber: Wie bekomme ich den Original Monitor mit Strom versorgt ???


    Es handelt sich um einen HANTAREX MTC 9110 25" FULL Monitor.


    Hat da jemannd erfahrungen mit einer Alternative zum original Netzteil ??


    Hat irgennt jemannd so ein funktionirendes original Netzteil übrig ??


    Kann irgentwer mein Netzteil reparieren ??


    Fragen über Fragen !!!


    Ich könnte natürlich auch den Hantarex gegen einen Monitor tauschen aber original wäre halt am schönsten.


    Wenn meine Vermutung stimmt dann liegts nur an meinem defektem Netzteil.


    Für Tipps und Anregungen wäre ich sehr, sehr dankbar.


    Schöne Grüße Thomas

  • Hi


    Wenn dein Cab das von deinem Avatar ist ist es keine Candy sondern irgendein universal upright.


    Sieht meinem Optima recht ähnlich.


    Ich hab da nicht wirklich Plan aber in meinem ist der Monitor mit an den Universal Arcade Netzteil.


    Alle Sicherungen gescheckt ?


    Mach mal Bilder.


    EGRET 3. Blast City.Nova Big Screen. Royal Video Special.Optima 28. 2xHellomat

  • Hallo nochmal


    Vielen Dank für eure Teilnahme !!! :thumbup:


    Bin ehrlich gesagt ein klein bisschen überfordert.


    Candy oder nicht hätt ich mich mal lieber besser eingelesen. Sorry ;(


    Ich stell mal noch zwei Bilder ein vom Netzteil und den Steckern.


    Ich würde es halt schade finden den original Monitor auszubauen und durch einen PC-Monitor zu ersetzten.


    Plan C wäre halt nen neuen Jamma Kabelbaum zusätzlich zu installieren und das ganze mit einem 21" Monitor zu betreiben.


    Aber das wäre wirklich nur meine letzte Maßnahme.


    Lieber halt alles original betreiben !!!


    Bitte weiter so schön teilnehmen <3<3<3


    Vielen Dank Thomas


    P.S. Wenn es einen "Service Techniker" gibt der sowas vor Ort für Geld reparieren oder auch nur mal anschauen kann


    bin gerne bereit dafür zu bezahlen.

  • Sieht aus wie mein Hantarex 250 Netzteil.
    Ich muss erst im Keller nochmals nachsehen, aber an einer Ecke oben rechts hat meiner einen 4 poligen Anschluss wo du bei 2 Kontakten 220v ~ und bei den anderen 2 Kontakten 135v Gleichstrom für den Monitor bekommst.


    Wie ist denn die Bezeichnung deines Netzteils? Kannst du selber mittels Multimeter messen?


    PS: Müsste der 4 polige Stecker oben links sein.

  • Guten Morgen LawmanAUT


    Also auf der unterseite von meinem Netzteil steht:
    Model N. 63000131, Serial N. 217585, Date 22 LUG. 1991


    Ich kann schon mit nem Multimesser umgehen allerdings fliegt bei mir sofort die Glassicherung raus.


    ( die Sicherung die auf dem oberem Bild ziemlich in der Mitte sitz, links von dem großem Elko )


    Ich denke da werde ich nichts messen können wenn die Sicherung rausfliegt.


    Meine Vermutung ist halt weil der ganze Automat sehr schmutzig und teilweise feucht war das dieses Netzteil


    irgentwie defekt ist.


    Please write back :love::love::love:


    Gruß Thomas

  • Wie wolltest Du denn an dem Netzteil messen?


    Es gibt viele Netzteile, die es nicht mögen, wenn man sie ohne Last betreibt.
    Dies spricht dafür, dass dir ne Sicherung im Primärteil (= der Part unterhalb des Kühlblechs) fliegt.


    Du könntest z.B. eine normale 230V-Lampe als Last an die 130V hängen.


    Wobei, wenn ich das Hantarex-Schaltbild richtig interpretiere, das Chassis mit 128VAC betrieben wird.
    Die würden dann eher nicht aus diesem Netzteil kommen, sondern direkt aus einem Trafo.


    Lt. Manual wird das Chassis über einen Trenntrafo gespeist, der 128VAC 150W liefert.


    Das Netzteil hat scheinbar mit dem Monitor nichts zu tun, und dient nur zum Durchleiten der 128VAC.
    Es könnte die weiße Strippe sein, die da links zu sehen ist. Dazu gehört dann wahrscheinlich der 2polige Stecker daneben.
    Richtung Monichassis ist das dann vermutlich der 4polige Stecker oben links. Also quasi ein Adapter 2pol auf 4pol.


    Wenn Du dann nur ein Arcadenetzteil anschließt, ist es klar, dass der Moni nicht geht. Der kriegt dann ja keinen Strom.... ;)

    Reparaturtipps auf eigene Gefahr! Ihr seid alt genug, um zu wissen, was Ihr tut. ;)
    Strom macht klein, schwarz und hässlich... ^^

    5 Mal editiert, zuletzt von SamW ()

  • Hallo SamW


    Ich habe noch kein Arcadenetzteil angeschlossen.


    Die Sicherungen knallen raus wenn ich das "Netzteil" auf meinem Bild anschliesse.


    Ich hab auch noch nichts messen können weil ich ehrlich gesagt noch nicht weiss wo ich anfangen soll.


    Das mit dem Arcadenetzteil war nur mein Ausweichplan. Am liebesten wäre mir ein Original Netzteil.


    Die Zwei Kabel die da "ohne Stecker " hängen gehören meiner Mei nung nach zu einem Lüfter.


    Hab ich das richtig verstanden das bei mir noch ein Trafo fehlt ???


    Also ich hab den Automat so bekommen wie auf den Bildern zu sehen.


    Wenn es mir rein ums spielen gehen würde dann würde ich den Hantarex ausbauen, einen Röhrenmonitor mit eigener


    Stromversorgung einbauen, einen neuen Jamma Kabelbaum verlegen und den wiederum an ein Arcadenetzteil anschliessen.


    Dann würde der Automat quasi mit zwei Stromkabeln laufen. ( 1xMonitor, 1xJammaplatine )


    Ich hätte halt am liebsten alles original.


    Deshalb stellt sich dann auch noch die Frage warum fliegt den die Sicherung ??? Liegt ein Kurzschluß auf dem Netzteil oder könnte


    es auch an anderer Stelle liegen ?


    Kann jemmand dieses Netzteil mal checken ? Quasi ein "Netzteil-Guru" ( natürlich nicht umsonst ) :thumbup:


    Bitte weiterhin beteiligen, ich schaff das alleine nicht !!!


    Gruß Thomas

  • Der User und Landsmann KtheMall verkauft gerade so ein funktionierendes Hantarex Netzteil ( ich weiß nicht obs schon weg ist ).


    Ja, Winni meinte bei mir auch das Netzteil unbedingt mit einer 60W Glühbirne belasten und dann messen.
    Sicherung ist bei mir keine geflogen, ich habe aber vorsorglich alle Elkos beim Netzteil gewechselt. Aber ich bin selber Laie auf dem Gebiet, da warte bitte besser auf Tips der Profis :)

  • Hello again


    Muss erstmal ein dickes Lob aussprechen !!! :thumbup:


    Bin wirklich überrascht wie fleißig hier geschrieben wird und mit wieviel Herzblut ihr dabei seit.


    Wirklich überragend !!!


    Wegen dem Netzteil, war gerade auf'm Martplatz hab aber leider nichts gefunden.


    Noch ne andere Frage: Sind die Netzteile von Hantarex oder auch dieses von mir nicht für den gesammten Automaten ???


    Schöne Grüße Thomas

  • HI
    Also als Erstes: Wennste dein Netzteil noch weiter zerlegst und die Bodenplatte abnimmst, kannste richtig brutal eine gefegt kriegen!
    Der Ladekondensator ist voll und die Entladewiderstände sind natürlich nach fast 30 Jahren kaputt! Bleibt wochenlang bissig!
    Die Sicherung neben dem Elko liegt direkt im Primärkreis.
    Hier ist wahrscheinlich der Schalttransistor kurzschlüssig, wegen schlechter Lötstellen an den Zementwiderständen und dem Wandlertrafo.
    Außerdem müssen hier bei der US250 ein paar kleine Elkos im Primärteil neu. Dann tut die bestimmt wieder, evtl. das Poti für die 5V ersetzen, wenns kratzt.


    Dein Netzteil (US250) und das Chassis MTC9110 sind hier miteinander "verheiratet"! Die US250 gibt 135V Gleichspannung aus und der Moni läuft damit.
    Ist das Gleiche, als wenn er 110V Wechselspannung bekäme, nominal 128V. Leider beeinflußt der 5V Steller spürbar die 135V für den Moni mit.


    Im ersten Bild oben links der vierpol. Stecker geht direkt zum Monichassis an die hintere Seite, dort kommen die 135V netzgetrennt und parallel dazu 230V aus dem Lichtnetz für Degauss.


    Natürlich liefert die US250 die Spannungen für den JAMMA zum Betrieb einer PCB, sogar -12V könnte man entnehmen.
    Tip: Wenn kein Ton kommt, ist die Sicherung oben neben dem "Würfelstecker" defekt. 12V.


    Das Netzteil hier könntest Du durch ein Arcadenetzteil und zusätzlich einen Trenntrafo 230 auf 115V ersetzen. Fundierte Elektrokenntnisse sind für diesen Umbau zwingend.
    Alternativ kann man das US250 auch reppen.....klar
    Gruß
    Winfried

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Habe gerade mal die Ersatzteilsituation gecheckt.... sieht gut aus.
    Ich glaube, ich mache mal wieder eines davon fertig, hat sich so angesammelt
    Gruß
    Winfried

    Bilder

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hallo Winni


    Unglaublich was du mir da um die Ohren wirfst !!! Ich versteh eigentlich nur Bahnhof.


    Aber ich finds echt fazinierend wie irgentwer so den Durchblick haben kann.


    Was wäre nun dein Plan ???


    Soll ich mich nach einem US250 umschauen ??? und kannst du dir vorstellen das mit einem "neuem" US250 der Automat dann läuft ?


    Oder weiss du jemmand der mein Netzteil reparieren kann ?


    Vielen Dank schonmal für deine sehr ausführliche Stellungnahme.


    please write back :P


    Thomas

  • Natürlich kann ich das verkaufen, aber die wachsen nicht mehr auf Bäumen und ich brauche immer die Ersatzteile.
    Also ich schlage vor, Du packst dein Netzteil + Schrauben + Abdeckung ein und schickst mir das.
    Sollte die Abdeckung fehlen, wäre der Betrieb aufgrund der fehlenden Berührungssicherheit sowieso verboten.
    Obendrein sind die Kühlbleche an die metallene Abdeckung geschraubt und brauchen diesen Kontakt zur Wärmeableitung.
    Ein Lüfter ist für dieses Netzteil eine gute Erweiterung, mit Lüfter heißt das dann auch US300!


    Ich überhole mal nachher so ein Netzteil. Wenn ich dein Defektes im AT zurückbekomme, wirds günstiger, klar?
    Alternativ mache ich Deines gerne wieder heile. Vorausgesetzt, die Anbauteile sind noch da.


    Ob dann der Automat funzt, kann ich nicht beurteilen, aber mit dem defekten NT hast Du jetzt sicherlich keine Chance.
    Das US250 hat eine gute Schutzschaltung, also bei Kurzschluß oder Überlast im Automaten legt es sich einfach schlafen und meckert mit schnarrenden Geräuschen.
    Da geht nichts kaputt, auch wenn die Last fehlen sollte, ebenfalls nicht. Die Grundlast wird intern vorgenommen.
    Wenn ich nachher eines davon am Laufen habe, sage ich nochmal Bescheid.
    Gruß
    Winfried

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hello Again


    Winni du bist jetzt schon mein Held !!!!


    Tatsächlich habe ich keine Abdeckung bei meinem Netzteil.


    Ich könnte dir nur das schicken was du bereits auf dem Foto gesehen hast.


    Wäre das so OK für dich ???


    und noch ne Frage:


    Können wir das weiterhin so öffentlich schreiben oder eher dann per mail ?!?


    Vielen lieben Dank schonmal :love:


    Gruß Thomas

  • Sodele, habe gerade ein Chassis gemacht, jetzt nen paar Kotletts innen Hals und dann gehe ich mal bei so einer US bei.
    Hab den Tisch jetzt mal frei dafür.
    Dann mache ich dir ein Angebot. Deine Platine nehme ich gerne für ETs. Gehäuse mit defektem Innenleben habe ich ja.
    Klar per PN. Mail-Addys und Adressen gehören nicht hierher....
    Bis nachher
    Winfried

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Supi, freuh mich schon.


    Da fällt mir noch was anderes ein:


    In dem Gehäuse ist noch ne Steckdose ?!? ?(


    Desweiteren gibts noch ne Lampe mit Lichtschalter ?!? ?(


    Ist das für den Service Techniker ???


    Gruß


    und dadnke schonmal Thomas