Monitor RGB-Farben liegen nicht übereinander

  • Auf meinem Wei-Ya 21" Multisync-Monitor liegen die einzelnen Farben nicht exakt übereinander. Besonders das Blau scheint aus der Reihe zu tanzen. Drehen am Fokus-Poti brachte keine Besserung. Ist dies ohne große Ahnung von Elektronik zu beheben?

    Hier ein Bild des Problems sowie die Monitoranleitung.

  • Ist das nur in den Randbereichen, speziell in den Ecken?

    Dann hast Du die Chance, das mit kleinen Magnetstreifen zu verbessern.

    Besteht in der Mitte ebenfalls keine Deckung mehr, sind die Konvergenzeinstellringe auf dem Röhrenhals das richtige Mittel.

    Beides erfordert Fingerspitzengefühl, und der Monitor muß dafür ausgebaut werden, damit Du das vernünftig drankommst.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Sieht mir aus, als ob die lose wären und gegeneinander verdreht sind.

    Die Farbmarkierungen sollten eigentlich fluchten.

    Normalerweise wird dort ein Strich gezogen, wenn der Abgleich erfolgt ist.

    Oben. Das heißt zur Seite mit dem Anodenanschluß hin.

    Der dickere graue Ring ist ein Knebel, der die anderen sechs Ringe dann arretiert.

    Wird wohl lose sein

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • winni Bei mir ist das Problem ähnlich. Die Ringe wirken locker und der Knebel hat bei mir auch eine der Haltenasen verloren(Bzw ist angeknackst). Kann man den austauschen? Seit kurzem macht die Bildröhre dazu noch kleine Blitze und das Bild geht dann mal flöten. :rolleyes::|

  • Austausch bedingt ja bekanntlich Ersatz.

    Das wäre das kleinere Problem, sowas habe ich.

    Aber Du mußt das dann alls neu einstellen.

    Dazu brauchst Du Testbild mit Gittermuster, Nerven und Glück

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • winni Ach Mist. Das klingt nicht so gut. Gittermuster würde maximal noch über die Neo Geo funktionieren. Aber der Rest klingt schwierig für einen Laien...:(

    Ungern wollte ich den Weg gehn, eine andere Röhre einzubauen.
    Gibts da noch andere Wege die man einschlagen kann ?

  • 1) Weiter damit leben.

    2) Einstelleinheit nachjustieren und fixieren.

    3) Wenn Einstelleinheit defekt, tauschen und justieren.

    4) Ersatzbildröhre einbauen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Tja, im ausgeschalteten Zustand siehst Du ja nicht, was geht!

    Da zwickt nix, wenn Du nicht ans Neckboard oder die Anschlüsse der AE packst.

    Die Ringe sind aus ferromagnetischem Werkstoff und nicht leitend.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!