Weisse Streifen an Hantarex Polo 25`

  • Versuche mal Deinen Jamma Stecker mit Tesalon Elektronik Feinreiniger identisch wie Tuner 600...einzusprühen könnte ja durch die lange Lagerzeit stark oxidiert sein. Die Position vom Jamma Stecker ist nicht deckungsgleich mit der Pandora durch den dünnen Platinen Nachbau ! Vorsichtig anpassen beim aufdrücken des Steckers das dieser nicht verrutscht und GND mit +5 Volt zusammenkommt, dann könnte es kurzschlüssig werden....., wie bei den alten PCB Boards musste man oft die Platinen absägen /schleifen damit die auf unterschiedliche China Jamma Stecker exakt drauf gingen ....Platine zu breit ,Stecker zu eng/ kurz gegossen dann hatte man das Theater....

  • Ok danke für die Infos.


    Habe jetzt das neue Netzteil eingebaut und siehe da keine Störungen Streifen mehr vorhanden !


    Nur zu einem hoffentlich kleinerem Problem, und zwar hat das Bild links und rechts gleichmäßig einen "Bauch" nach innen.

    Mit Pandora und mit Pi2jamma.


    Habe an der kleinen Einstellplatine für das Bild schon einiges versucht aber nicht hinbekommen.


    Danke und Grüße

  • Danke, habe auf der kleinen Platine an der Röhre nur 3 kleine potis blau grün rot und zwei mit stellache blau rot main,
    habe in einem älterem tread das gefunden denke wird bei mir dann auch ein Problem sein von 2016 ...






    Also.......
    Heute kann man an keinem Chassis mehr die N/S-Korrektur einstellen, weil das einfach seit Mitte / Ende 70iger durch die Bauform der Ablenkspulen erledigt wird.
    Ich nehme an, hier geht es um die leichte horizontale Einbeulung am oberen Rand.
    O/W Korrektur ist natürlich bei Bildgrößen über 55cm bauartbedingt immer noch als aktive Korrekturschaltung auf dem Chassis vorhanden und stellbar.
    Möglicherweise ist die Ablenkeinheit (Spulenkorb auf dem Bildröhrenhals) lose und in axialer Richtung verrutscht.....
    Ansonsten hast Du als User hier an dieser Stelle keinen Einfluß auf die Geometrie..
    Man bezeichnet die Kissenkorrektur genauso wie die Himmelsrichtungen auf der Karte.....
    O/W (Ost/West) wäre links und rechtś die Randgeometrie, N/S (Nord/Süd) dieselbe oben und unten, immer unter Bezug auf die Bildrohrstellung wie ein normaler Fernseher, also quer...
    Gruß
    Winfried

  • Richtig.
    Da gibts eine kleine senkrechte Zusatzplatine....mit Poti dafür.
    Vorher aber vert. Bildgröße justieren, die hat hier ebenfalls Einfluß auf die Korrektur.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • So hatte ein perfektes Bild , dann auf einmal nach aus und anschalten dieses Bild??


    Langsam vergeht mir die Lust :-)


    Der Grüne Stecker am chassis mit R G B usw war falsch herum aufgesteckt da nur noch die pins vorhanden sind ohne die Steckercodierung , hatte das chassis ausgebaut und dann die Beschriftung gesehn auf der Platine mit R G B usw. dann bemerkt dass die farben ja garnicht stimmen und dann :


    So jetzt reagiert der Monitor überhaupt nicht mehr?! Spannung liegt an Chassis an, muss denn noch was irgendwo anliegen bzw vorhanden sein ,ein Signal?

  • Signalstecker am Monitorchassis abgerutscht?

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Das meinte ich....das mit dem roten Bild passiert dann.
    Schau nach allen Kontakten....und probiere mal eine andere PCB

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • der Monitor müsste doch auch ohne pcb und netzteil angehen? habe jeweils die kontakte geprüft, von jamma bis stecker zu chassis habe ich durchgang, kann man durch falsch herum stecken chassis defekt gehen, obwohl es ja lief trotz falsch gestecktem stecker, wäre dann ja gleich defekt gegangen denk ich, hatte chassis ausgebaut dann wieder rein mehr nicht getan.


    Auch mit anderem PCB keine Funktion. Wie verhext, zuvor top bild gehabt. dann versucht über das falsch eingesteckte kabel den bruch zu finden, zusammen gabaut dann Monitor schaltet sich nicht mal ein, am besten nichts mehr anfassen wenn es geht :-)

  • Daran hatte ich jetzt nicht gedacht....aus dem Text ging nicht hervor, daß das Chassis keinen Mucks mehr machte.
    Das haben die Polo immer, dabei auch gleich die anderen Lötstellen unter der Metallplatte des Netzteiles checken.
    Und nein, bei verkehrtem Signalstecker geht nix kaputt.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Du Schlimmer..... :D ,
    bist ja wirklich emsig am Baustellen produzieren wie mein Türke..... :P der Zehn Jahre lang mit einem Tropfen Öl fährt...., Benzin statt Diesel tankt.....,Injektoren schrottet.....,der hat fast 30 Jahre die Pappe ,aber keinen Schimmer wie viel Luft in den Reifen muss!!!!!


    Du hast wenigstens Sachkenntnis :thumbup: Der ist der Experte für unkultiviertes Essverhalten..... :rolleyes: ...weg Donald.....Würger schlimm ...., und immer schön verkleckert :thumbsup: