Unbekannte Platine, defekt. Reparieren?

  • Moin moin.


    Ich habe noch gar nichts von meiner zweite Platine, welche defekt ist, preis gegeben. Ich habe schon einen Tipp bekommen, was es sein könnte:
    Choplifter oder Wonderboy, auf jeden Fall ein Bootleg.


    Die Fragen sind:
    Reparieren oder unmöglich?
    Was sind das für Teile, die defekt sind? Bekommt man die noch? Was genau wird benötigt? Oder nur neu löten?


    Ich packe hier noch ein paar Fotos rein. Das gute Stück im ganzen und die defekten Teile, welche ich gefunden habe.


    Ich hoffe mir kann jemand helfen und ein paar Tipps geben.


  • Bootleg ist schon mal eindeutig. Was es ist, kriegt man raus, indem man eins der EPROMs ausliest undf mit ROM Ident vergleicht.


    Zu den Bauteilen:


    - das schwarze ist nen Elko. Austauschen und gut.
    - das grüne ist ne Spule. Die kannste raus schmeissen und ne Brücke einlöten. Das könnte ein Grund dafür sein, dass das Board nicht läuft.
    - Die Scheibe ist nen Keramikkondensator. Das Loch frei machen und neu einlöten.

    Reparaturtipps auf eigene Gefahr! Ihr seid alt genug, um zu wissen, was Ihr tut. ;)
    Strom macht klein, schwarz und hässlich... ^^

    Einmal editiert, zuletzt von SamW ()

  • Moin moin.


    Mein Kumpel hat sich heute mal die Zeit genommen und wir haben zusammen alles soweit laut Anleitung erledigt.
    Leider funktioniert die Platine nach der Aktion immer noch nicht.


    Vielleicht hat noch jemand eine Idee, was noch sein könnte.


    Gruß
    Christoph

  • Wie gesagt:


    - Eprombrenner greifen
    - ein, zwei EPROMs auslesen
    - File(s) bei Romident hochladen
    - Entscheiden, ob lohnt oder nicht


    fertig Tomate Salat ;)

    Reparaturtipps auf eigene Gefahr! Ihr seid alt genug, um zu wissen, was Ihr tut. ;)
    Strom macht klein, schwarz und hässlich... ^^

  • Auch wenn ich hier eine Leiche ausgrabe stellt sich mir beim durchlesen eine Frage :
    Wenn man doch nicht weiß um welche Platine es sich handelt, man also auch keine Informationen über die Pinbelegung hat,
    wer bitte sagt mir dann das die Platine richtig angeschlossen wurde ?
    Stimmen die Versorgungsspannungen ? Bzw sind diese an den richtigen pins ? Was ist mit Video/Sync ?
    Sollte wenigstens die Versorgungsspannung richtig sein(was ich noch bezweifle) hat mal jemand zumindest ein Multimeter da rangehalten um zu sehen was mit der Spannun/dem Strom passiert ?
    Sollte vielleicht jemand ein Oszilloskop zu Hand haben, wurde selbiges mal bemüht ?
    Das ist ein Stück Digitaltechnik und keine Glühlampe der es egal ist wie sie angeklemmt wird.
    Sollte immer noch Interesse an der Platine bestehen, biete ich mal an sie mir herzuschicken, ich überprüfe diese , lasse Dich wissen um welche PCB es sich handelt und Du selbst entscheidest Dann ob sich eine weitere Investigation lohnt oder nicht.
    Sollte da mehr Informationsbedarf bestehen kann gerne über Winni Information eingeholt werden als auch mein Leumund bestätigt werden XD


    Mfg
    Didi

    Wenn null besonders gross ist, ist null beinahe so gross wie ein bischen eins !
    Sitzt ein Bustreiber vorne, oder läuft er hinterher ?
    Kann der Datenbus zu spät kommen ?

  • sieh mal nach ob der sound amplifier wirklich ein la4460 ist, wenn ja ist der nämlich falsch rum eingelötet was kurzschluß bedeuten könnte. wenns n la4461 ist dann passt ja wieder, die sind glaube ich mich zu erinnern nämlich genau verkehrt herum (ist das richtig ausgedrückt?) gepinnt.


    lg tom


    und ja, zuerst mal checken ob der adapter überhaupt zur platine passt.