Ultra G läuft nicht mehr (Error 911)

  • Moin zusammen! :)


    Ich will mich zunächst mal kurz vorstellen bevor ich hier um Eure Hilfe bitte ...
    In den 80`er und 90`ern habe ich mein Taschengeld für Video- und Computerspiele ausgegeben, das fing mit dem Donkey Kong-Automaten bei uns im Supermarkt an über CBS Colecivision Konsole, C-64, Amiga, Playstation etc (ich denke vielen von Euch ist es so ergangen). Vor einigen Wochen habe ich einen Ultra G Automaten gekauft der mich total gefesselt hat.


    Seit einigen Tagen läuft das Teil nicht mehr : Nach dem Hochfahren erscheint zunächst wie sonst auch das Menu zum Auswählen, ich kann allerdings keine Spiele auswählen, da tut sich nichts. Nach einigen Sekunden wird der "Error 911" angezeigt (siehe Foto).
    Kennt jemand von Euch den Fehler?? ?(

  • Hi Mr. Turnip (mit dem Apex Turnip verwandt? ;-). Wir haben schon mal die selbe Konsolen- und Computer Historie :P Wegen dem 911 habe ich Dir ja auf der Pinnwand geantwortet (ins Spiel kommt man die ersten 3 Sek. auch mit einer zusätzlich angeschlossenen USB-Tastatur), mit Glück nur ein Kontaktproblem des PS2 auf Jamma Adapters. Wenn ich das richtig interpretiert habe, generiert diese Platine regelmässige Tastenanschläge wie eine Art Tick Signal und damit wird abgefragt, ob die Hardware da ist. Das klappt so richtig auch nur auf VIA Mainboards. Kommt nix, steigt er mit 911 aus. Ich weiss grad nicht welche Taste man auf einer normalen zum Spielstart drücken muss., einfach mal durchprobieren. Wenn es noch die orig. Konfig ist, kommst Du mit Affengriff (STRG+ALT+ENTF) im 911 Bild wieder ins Hauptmenü zurück und kannst die Tasten weiter durchprobieren. Auf den unteren F-Tasten gehts auch ins Service Menü afaik, F2/F3 so die Richtung. Komm grad an meinen nicht ran, am WE könnt ichs auch nachschauen. Gibt es denn noch andere Auffälligkeiten? Z.b. BIOS auf Default weil Batterie leer?


    PS: Ein Backup solltest Du eh mal machen, früher oder später kann auch mal die Platte die Grätsche machen oder die olle FAT Partition beim Ausschalten im Spiel. Die griechischen Urheber lassen da einfach ein ausgeblendetes Checkdisk beim Booten drüberlaufen. Meiner bootet mittlerweile von einer CF Speicherkarte, das halte ich für ausfallsicherer und wenn das System doch mal zickt setz ich halt ne Neue auf. Hat aber leider erstmal keine Relevanz für Dein 911 Problem. In meinem Ultra G war ein MSI mit dann aufgeblähten Kondensatoren verbaut, das kann auch zu unmöglichen Fehlern führen. Solltest Du die gleiche Konfig haben, kann ich Dir auch sagen welche Ersarzboards man verwenden kann, es kommen nur bestimmte VIA Chipsätze in Frage. Ersatz macht da Sinn, solltest Du das orig. System von DION so belassen wollen.


    Aus welcher Gegend kommst Du denn?


    Gruß


    aldente

  • Hallo Aldente,


    vielen Dank für Deine Hilfe! Ich habe auf dem Board die Kabel etc überprüft, jetzt geht’s wieder :thumbup: So wie es aussieht war‘s ein Wackelkontakt.


    Das mit dem Backup ist ne gute Idee, werde ich kurzfristig in Angriff nehmen.


    Ich bin übrigens der Turnip von Apex, ich wundere mich dass Dir der Name ein Begriff
    ist :D


    Ich habe jahrelang so gut wie nichts im Beteich Computer / Konsole gemacht, bin aber jetzt durch die Retro-Nerds bei mir im Ort wieder aktiver geworden :


    http://retro-nerds.de/


    Wo kommst Du her?


    Viele Grüße


    Mr.Turnip :thumbsup:

  • Hallo Zusammen. Ich habe einen alten Spielautomaten bekommen aber leider bekomme ich es nicht hin das dieser ohne Münzen läuft. Leider läuft der auch mit nicht da es vorne irgendwie nicht mehr funktioniert. Weiss jemand vielleicht wie ich es hinbekommen könnte das dieser ohne Münzen läuft ? Anbei packe ich noch Bilder. Wäre echt toll wenn ich das Schätzchen wieder zum leben erwecken könnte.

  • warum postest du das in diesem thread ? und eine vorstellung gehört zum guten ton, bevor man um hilfe bittet



    was für ein spiel - spielsystem - whatever nutzt du ? hier könnte man evtl. freeplay einstellen oder eben das signal via taster triggern

  • hättest das in einem separaten thread posten sollen und nicht ein einem, der weder mit deinem problem noch mit deinem automaten zu tun hat

  • Ich habe keine Ahnung. Ich weiss nur das der Rechner Celeron 600MHZ Windows 98 Bootet und dann kommt der Bildschirm mit den ganzen Spielen.


    Wie kann ich es herausfinden ? Rechner habe ich erstmal entfernt und am Bildschirm und Tastatur gepackt

  • Edit:
    auf dem dritten Bild siehst Du die geöffnete Coindoor - unten siehst du zwei Kabel, an einem kleinen Mikroschalter - Schalter manuell betätigen oder das Kabel kurzfristig kurzschließen - damit gibst Du Credits.

    Einmal editiert, zuletzt von ErnieSHG ()