Notebook über VGA am J-Pac

  • Hallo!


    Vor ein paar Wochen habe ich zugeschlagen und mir einen Blast City gegönnt. Ich hatte schon länger hier im Forum gestöbert und konnte so ne Menge Fragen im Vorfeld klären. ...auch die, von denen ich gar nicht wußte, dass ich sie überhaupt habe! :)


    Also, der Blast City läuft super. Sowohl direkt PCB an Jamma, als auch (alter) MAME-PC über J-Pac. Jetzt würde ich allerdings gerne mein Laptop anschließen, das hat mehr wumms. Der VGA Ausgang spuckt allerdings nur ein Signal aus, wenn er ein PnP Monitor oder ähnliches erkennt - das ist beim J-Pac nicht der Fall. Erfolglos probiert habe ich bisher u.a. "Diplay Changer".


    Kann mir einer von Euch einen Trick verraten?!

  • hilft jetzt sicher nicht wirklich weiter, aber ich hatte mein notebook mit soft15 von sailorsat ausgerüstet und über den vga anschluss mit jammasd verbunden. lief einwandfrei auf dem egret. von daher müsste es doch eigentlich auch mit dem j-pac gehen, oder?

  • Danke für Eure Antworten...


    Helltrasher : direkt am VGA Ausgang habe ich gerade probiert, leider auch keine Erkennung von Windows Seite. Die Verkabelung zum Jamma sieht aus meiner Sicht gut aus, ist zumindest vorhanden. Der alte PC gibt auch ein Bild übers JPac, aber da ist der VGA Ausgang auch der Primäre Ausgang.


    calium & Sailorsat: die Grafikkarte im Notebook ist eine nNVidea Geforce 9600MGT. Könnt ihr mir da Hoffnung machen, dann teste ich das?!


    OS ist übrigens VISTA 32bit

  • ich kann dir da garnix zu sagen, mir hatte netter weise sailorsat damals extra den treiber umgeschrieben, ansonsten haette ich das notebook nicht verwenden koennen. ich selbst habe da leider absolut keine ahnung von.

  • So... Nvidia unter NT6...


    Du müsstest unter HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Video mehrere Unterschlüssel finden.
    Das sind die Grafiktreiber die im System installiert sind/waren, den NVidia Treiber zu finden dürfte nicht schwer sein :)


    Falls nicht vorhanden, legt einen DWORD Schlüssel 'DevicesConnected' an. (Der Standardwert sollte 00 00 00 00 sein)


    Jetzt kommt der lustige Part:
    Die ersten 8 Bit sind die Analogausgänge. 01 = VGA1 erzwungen, 02 = VGA2 erzwungen und 03 = VGA1 und VGA2 erzwungen.
    Die zweiten 8 Bit sind für Digitalausgänge.
    Die dritten 8 Bit sind der TV-Augang.


    In deinem Fall würde ich "01 00 00 00" benutzen und kucken was passiert.


    Sollte das auch nicht funktionieren kannst du es noch mit "UltraMon" probieren :)

  • Hallo!


    Ich habe ich unter unter angegebem Pfad wie von Dir geschrieben mehrere Einträge gefunden. Habe mich dann auf den letzten gestürzt, der scheint der aktuell aktivierte zu sein. Es sind jeweils 2 Ordner "0000" und "0001" vorhanden, gehe mal von den Display Ports aus... Zunächst habe ich bei 0001, später auch bei 0000 an einigen Stellen Änderunge vorgenommen - leider ohne den gewünschten Erfolg. Bin recht erstaunt, dass ich überhaupt noch ein Bild sehe, da ich mit jedem Eintrag mutiger wurde!


    Kannst Du mir anhand des Screebshots sagen, wo ich den Schlüssel "DevicesConnected" anlegen soll. Das würde ich gerne noch probieren, bevor ich mir die Kugel gebe :)


    Vielen Dank für Deine Mühe!


    [ATTACH=CONFIG]10638[/ATTACH]

  • Ich muss mich leider gescheitert zurück melden... bekomme es nicht hin. Habe an diversen Registry einträgen verschiedene Konfigurationen probiert, leider ohne Erfolg.


    Sehr schade eigentlich, da ich über ein Test-System mit "Display Changer" bei aktiviertem VGA-Ausgang die Auflösung und Hz Rate ändern kann. Werde dran bleiben und noch weiter googeln - vielleciht fällt Dir noch etwas ein?!


    Zur Info:
    Display changer:
    xxx.addictivetips.com/windows-tips/display-changer-auto-restore-screen-resolution/


    mit den Befehlen:
    dc.exe -dccmd.exe -listmonitors
    und
    dc.exe -monitor="\\.\DISPLAY2" -force -secondary -width=640 -height=480 -depth=32 -refresh=60 -apply


    Versuche es weiter...