Überholung zweier Hantarex MTC900

  • Hallo,


    da dies mein erster Post in diesem Forum ist, möchte ich mich kurz vorstellen...

    Ich heisse Casim, wohne in der Nähe von Karlsruhe und komme eigentlich aus der Flipperecke.

    Der ein oder andere wird mich vielleicht aus dem Flippermarkt-Forum oder vom Retrogames e.V. kennen, wo ich mich bis Corona um die Flipper gekümmert habe. Vor einigen Jahren sind mir recht günstig ein Pack Arcade-Wasserleichen angeboten worden. Aus Angst, dass mir irgendwann mal die Projekte ausgehen könnten, habe ich zugeschlagen. War eigentlich auch nichts besonderes. Zwei Universalautomaten, ein Lich und ein Zaccaria. Im Zustand alle ziemlich fertig.

    Einer war so aufgequollen, dass nichts mehr zu retten war. Der Lich wurde für einen Kumpel zum Multiautomaten umgebaut und kann im Rockschuppen "Soundcheck One" bespielt werden. Ein anderer wurde abgegeben und vom neuen Besitzer aufwendig restauriert. Bei mir blieb lediglich der bereits total verbastelte Zaccaria Scramble im Quasar-Gehäuse und landete auch erstmal wieder im Lager.


    Vor kurzem lief mir dann durch einen Zufall ein defekter Outrun zum Nulltarif zu. Ein Freund aus dem Retrogames half mir die Kiste wieder in Gang zu setzen. Irgendwie hat es mich dann gepackt und in mir reifte der Gedanke auch den Zaccaria zum Laufen zu bringen. Also meinen Kumpel zur Hilfe geholt und siehe da, nach ein paar kleinen Anlaufschwierigkeiten rennt die Kiste schonmal halbwegs. Ich würde die Technik jetzt gerne soweit überholen, dass ich auch einige Jahre daran Freude habe, ohne dass ständig wieder was kaputt geht, oder flackert oder brummt...

    Also habe ich mal beim Chassis angefangen. Das Hantarex MTC900 war ruckzuck ausgebaut. Zuhause habe ich es dann teilweise demontiert, ordentlich gereinigt und die Elkos ausgetauscht. Naja, bis auf den grossen Eimer im Netzteil. Der war nach Messung noch besser als der Neue. Also habe ich ihn wieder eingelötet. Da ich aus der Wasserleiche noch ein baugleiches Chassis habe, wollte ich diesem die gleiche Behandlung zukommen lassen. Um alles besser reinigen zu können, habe ich das Anodenkabel vom Zeilentrafo entfernt. Und eigentlich war es ja fast schon klar.... Und ich hab auch echt nicht gezogen. Das Kabel kam ganz leicht heraus.... KEINE Messinghülse am Kabelende!!! MIST!!! Die steckt jetzt wohl im Zeilentrafo fest.


    Ich bin mir sicher, dass die Hülse schon vorher lose war. Das könnte eventuell auch erklären warum das Bild den Monitor nicht füllte, obwohl das Poti für die Bildgrösse im Anschlag war.


    Jetzt die grosse Frage.... Was kann man da machen? Bekomme ich die Hülse aus dem Zeilentrafo irgendwie raus? Oder brauch ich jetzt dewegen nen neuen? Gibt es einen Trick?


    Wäre super wenn mir jemand ein paar Tipps geben könnte. Gerne auch allgemein zur Reinigung und Überholung von Arcadeautomaten und derer Elektronik. Schonmal vielen Dank.


    Gruss,

    Casim

  • Ich bin schreibfaul

    Nimm in Deinem Fall eine kleine Feder und drücke die in den Trafoanschluß.

    Dann das Kabel mit etwas zu lang abisoliertem umgeknickten Ende hinterher.

    Unter Druck mit der Klemmschraube befestigen. Sollte dann wieder funzen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hallo Winni,


    vielen Dank für deine Antwort. Das heisst es gibt keine Chance diesen "Pinöckel" da wieder rauszubekommen?


    Hat sonst noch jemand gute Ratschläge worauf ich bei der Überholung der Chassis achten sollte?

    Irgendwelche Bauteile die chronisch verrecken oder prinzipiell getauscht werden sollten?

    Schonmal Danke.


    Gruss,

    Casim

  • Du müßtest diese kleine Messinghülse aus dem Trafo herausziehen!

    Sie befindet sich in der Klemme in ca 6cm Tiefe.

    Mit einem speziellen Greifer wäre das sicherlich möglich.


    Ansonsten gilt: Lötstellen nacharbeiten, speziell an den Steckverbindungen , Zeilentrafo und den großen schweren Bauteilen.

    Bis auf den Ladekondensator im Netzteil kannst Du die Elkos tauschen. Aussetzende Potis je nach Bedarf.

    Die Bildbreite ist von der Betriebsspannung abhängig, sie beträgt in der Regel 126V.

    Natürlich auch von der Hochspannung, aber dann würdest Du in Deinem Fall im Trafo Funkenbildung haben.

    Das führt zu starken Störungen im Bild, Streifen, Helligkeits- und Bildgrößenschwankungen.

    Oftmals ist das Poti dafür im Netzteil aber verstellt oder setzt komplett aus.

    Dann kann beim Justieren die Spannung auch schon mal zu hoch werden und die Schutzschaltung spricht an.

    Hier hilft nur zurückstellen und vom Netz nehmen. Warten und wieder einschalten.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hab bei meinen die Elkos auf Kapazität und Innenwiderstand geprüft und geschaut ob ein Auslaufen zu sehen ist, ansonsten gegen LowESR getauscht.

    Lötstellen untersucht, bei Bauteilen wo Leistung drüber geht oder im Betrieb heiß werden nachgelötet. Überhitzte oder leicht verkohlte Widerstände auf richtige Werte geprüft und notfalls ersetzt. Stecker und Kabelverbindungen auf guten Kontakt oder Korrosion geprüft

    Generell die Platinen gereinigt, damit keine Kriechströme oder Hitzeprobleme dem Chassis den Garaus machen :).

    Wenn Du die US250/300er Hantarex Netzteile verbaut hast, würd ich mir die auch auf die selbe weise anschauen.

    eventuell auch die Kühlpaste wenn sie ausgetrocknet ist erneuern.

    Viel Spaß :thumbup:

    Martin

    Allways in Game...


    Suche PCB: KONAMI GT / NEMESIS / OPERATION WOLF / SUPER MONACO GP / THE NINJA WARRIORS

  • Die Kombi US250 / MTC900 kenne ich nicht.

    Allenfalls US250 mit dem MTC9000 / 9110

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Letzten Winter hab ich für einen Bekannten 2 Universal Cabs mit der Kombi US250 MTC900 wiederbelebt,

    bei einem davon hast Du mir ja mit Deinen Tipps und Ersatzteilen sehr geholfen...

    Allways in Game...


    Suche PCB: KONAMI GT / NEMESIS / OPERATION WOLF / SUPER MONACO GP / THE NINJA WARRIORS

  • Hallo,


    erstmal vielen Dank für die Hilfe und die guten Tipps.

    Beim einen Chassis hatte ich das Problem, dass sich das Bild in der Höhe nicht groß genug regeln hat lassen.

    Da ich nicht selbst an den Potis gedreht habe, sondern mein Kollege, weiss ich ehrlich gesagt nicht mehr richtig was das Problem war. Entweder konnte man am Poti drehen und es passierte einfach nichts, oder der Regler war schon am Anschlag. Die Betriebsspannung bei Betrieb lag bei 118V. Er meinte das sei ok.

    Ich muss da nochmal genau schauen, wenn ich wieder alles zusammengebaut habe.


    Ich bin bisher so vorgegangen:

    Ich habe gerade so viel weggelötet, damit ich die Blechteile rechts und links abschrauben konnte. Dann habe ich alle Elkos ausgelötet. Danach habe ich den Zeilentrafo ausgelötet und abgeschraubt. Anschliessend habe ich alles gründlich gewaschen.

    Ich musste, um den alten Dreck runterzubekommen, alles 10min in Breff einweichen. Danach mit Malerpinsel für die Bauteilseite und Zahnbürste für die Lötseite alles gründlich geschruppt. Nach dem abspülen unter klarem Wasser, habe ich noch das Spülbecken sauber gemacht, volllaufen lassen und die sauberen Platinen im klaren Wasser geschwenkt, damit auch keine Rückstände vom Reiniger dran bleiben. Danach mit dem Kompressor die Platinen trocken geblasen. Nachdem ich die neuen Elkos eingelötet hatte, gab es noch ein Bad in Isopropylalkohol. Das entfernt Flussmittelrückstände und treibt den letzt Rest Feuchtigkeit heraus.

    Die Hochspannungspotis am Neckboard habe ich ausgelötet, zerlegt und separat in Isopropylalkohol gereinigt.


    Die alten Elkos habe ich alle durchgemessen. Von den 20 Stück pro Chassis zeigten fünf bis sechs leichte Auffälligkeiten. Einer war komplett im Eimer. Ich habe dennoch alle ausser den dicken im Netzteil gegen Rubycon 105°C Typen getauscht. Wenn möglich mit höhere Spannungsfestigkeit.

    Interessant finde ich: Wenn man alte Elkos misst, haben diese meist, trotz des Alters eine Kapazität über Nennwert. Macht man das gleiche mit nagelneuen Elkos, liegen diese eher an der unteren Toleranzgrenze.


    Auf dem einen Chassis habe ich zwei MKP-Kondensatoren in der Nähe des Zeilentrafos ausgetauscht, weil das Kunststoffgehäuse Risse hatte. Messtechnisch waren sie aber unauffällig. Es waren C63 & C69.

    Dann habe ich noch alle Lötstellen mit der Lupe untersucht. Ein Pin vom Stecker zum E-W-Board war lose.


    Ich weiss, dass viele einen Herzinfarkt bekommen, wenn ich erzähle, dass ich Platinen mit Wasser und Haushaltsreiniger wasche. Leider ist dies oft die einzige Möglichkeit den 40 Jahe alten Dreck und Nikotinpapp runterzubekommen. Viele Versuche mit Flipperplatinen haben aber bisher gezeigt, dass es nie Probleme gab. Ich hoffe die Spulen und der Zeilentrafo nimmt mir diese Behandlung genauso wenig übel.

    Ich habe ihn extra abgelötet und den Kern zerlegt damit auch alles wieder gut trocknen kann.


    Anbei noch ein paar Fotos zu der ganzen Aktion...



    Gruss,

    Casim

  • Du bist der Putzteufel schlechthin, kann ich Dir meine auch bringen :D

    SIeht ja fast wie neu aus.

    Hoffe das Du kein Wasser in den ZT bekommen hast, mir ist da mal bei einem was reingekommen, hat schön gezischt das ganze.

    Ich lese immer wieder das viele die Spülmaschine nutzen und richtig Waschen, ich hab davon immer etwas Bedenken, die Kapillarwirkung unterschätzt man manchmal, aber vielleicht mach ich mir da umsonst Sorgen...


    Das mit den Kondensatoren hab ich auch bemerkt, auf Platinen aus den 70er und 80er halten die Elkos scheinbar ewig und die Werte meist besser als aufgedruckt. Eher selten das da die Elkos probleme machen. Sicher leiden sie bei Schaltnetzteilen deutlich mehr und bei der kompakten Bauweise spielt die Temperatur auch eine große Rolle.

    Der Hype, wie er die letzten Jahre im Netzt zu finden ist, wenn ein Gerät defekt sei, dann heißt es immer "easy, mach ein Recap und alles läuft wieder"

    Na ja so einfach ist das dann auch nicht, aber es fällt schon auf das in den letzten Jahrzehnten sehr viele Geräte an ausgesifften oder getrockneten Elkos verrecken.


    Blanke Kontakte, wie am Röhrensockel vom NB kannst Du gut mit einen Glasfaserstift blank reinigen, sollten die Kontakte matt oder gleblich geworden sein.

    Allways in Game...


    Suche PCB: KONAMI GT / NEMESIS / OPERATION WOLF / SUPER MONACO GP / THE NINJA WARRIORS

  • Hallo,


    Ja, ist etwas übertrieben, ich weiss, aber wenn ich schon putze, will ich es auch richtig sauber haben. Meine Flipperkumpels stellen mir auch immer ihre Platinen zum Überholen hin wenn sie einen Pin restaurieren. Spülmaschine habe ich mit etlichen Flipperplatinen schon gemacht. Wichtig ist das Spülprogramm vor dem Klarspülen und Trockengang abzubrechen. Mir ist aber schon öfters aufgefallen, dass bei der Spülmaschinenbehandlung prinzipiell alle Aufkleber weg gehen und dass Alukühlkörper und die grossen verzinkten Gleichrichter gerne korodieren. Vermute das liegt am Salz im Reiniger.

    Prinzipiell ist es mir am liebsten wenn ich nur mit Isopropylalkohol oder Bremsenreiniger putzen kann. Aber hier war der Dreck so klebrig und hartnäckig. Da hat nichtmal Dr. Becher funktioniert.

    Ehrlich gesagt habe ich auch zum ersten Mal einen Zeilentrafo gewaschen. Ich hoffe auch, dass es keine Probleme gibt. Ich denke der Trick ist, alles gut zu spülen damit kein Reinigungsmittel verbleiben und danach das Wasser wieder richtig herauszubekommen. Die Kapilarkräfte sollten ja auch wieder dafür sorgen dass das Zeug wieder rauskommt. Ich lasse die Teile jetzt noch eine Weile liegen, bevor ich Strom drauf gebe. Mal schauen, vielleicht lege ich das Chassis noch ein paar Stunden bei 50°C in den Backofen.


    Nach dem Netzteil muss ich mal schauen. Ist das Standard Zaccaria Scramble. Es funktioniert und die Spannungen sahen auf dem Oszi sauber aus. Aber ich werde mir das auch nochmal vornehmen.


    Mir ist aufgefallen, dass diese Hülse, die im Zeilentrafo feststeckt, in der Mitte eine Bohrung hat, in der das Kabel fest war. Ich habe mir überlegt ob ich versuche dieses Loch mit einer dünne Gitarrensaite und einem Tropfen 2K-Kleber zu treffen. In der Hoffnung, dass der Kleber die zwei so gut verbindet, dass ich die Hülse mit der Saite herausziehen kann.


    Gruss,

    Casim

  • Ich habe dem nix hinzuzufügen........super gemacht!

    Reinigen mit gut warmem Wasser und Spülmittel / Bürste, danach klar abspülen und trockenblasen.....dann auf die Leine oder über den Ofen.

    Lediglich die Spannungsführenden Teile, als da wäre der Zeilentrafo, speziell die Trafos mit der Einstellkombination....nicht ins Wasser tauchen.

    Die Feuchtigkeit kommt da nicht mehr richtig heraus. Es ist also richtig, den vorher auszulöten.

    Ebenfalls den Fokuseinsteller, wenn er denn wie hier auf dem NB verbaut ist. Der wird innen auch erst nach Wochen trocken sein.

    Also vorsichtig zerlegen und reinigen. Dto die Bildröhrenfassung: Im Inneren sind Hohlräume, die "absaufen" werden.

    Allem voran der Fokusanschluß mit seiner eingebauten Funkenstrecke.


    Bei Deinem Zeilentrafo ist Dir sicherlich aufgefallen, daß sich zwischen den beiden Ferritbügeln zwei hauchdünne Plättchen befinden.

    Darauf mußt Du aufpassen. Die müssen dort wieder hin. Damit wird der notwendige Luftspalt im magn. Kreis realisiert.


    Das mit der Hülse ist keine schlechte Idee.....dumm wird es, wenn damit die Hülse selber verklebt und dann auch noch isoliert wird.

    Möglicherweise kannst Du etwas mit einem Bohrer erreichen, der ein ganz klein wenig größer als der Innendurchmesser der Hülse ist.

    Den von Hand ein Stück in die Hülse drehen und dann versuchen, die Hülse unter Drehen herauszuziehen.

    Die Hülse besteht aus relativ weichem dünnen Messing.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hallo,


    vielen Dank für die vielen Hilfreichen Tipps!

    Mit der Hülse im Zeilentrafo bin ich leider nicht weitergekommen. Ich habe zwar eine Ewigkeit mit einer Gitarrenseite darin herumgestochert, konnte aber nichts bewirken. Das mit dem Bohrer habe ich mir auch schon überlegt. Leider sind die kleinen Bohrer so kurz, dass man nicht tief genug hinein kommt. Wenn ich wieder im Geschäft bin, schau ich mal ob ich dort einen längeren Bohrer finde.

    Leider scheint wohl beim Putzen doch etwas Wasser in den Trafo gekommen zu sein. Denn ich hatte ein paar kleine Tröpfchen an der Saite nachdem ich in der Bohrung herumgestochert habe. Ich überlege den Zeilentrafo in Isopropylalkohol zu tauchen und danach im Ofen zu trocknen um die Feuchtigkeit herauszubekommen.


    Bei einem der Chassis fehlte leider der Halter samt Kabel für Helligkeit- und Kontrast-Poti. Bei dem anderen Chassis war das Teil zwar da, aber die Potis mussten auch erstmal mit Kontakt60 behandelt werden, damit sie funktionierten. Ich beschloss daher beide neu zu machen.

    Stecker und Potis habe ich bei Conrad bestellt. Den Kunststoff Haltewinkel, habe ich vermessen, ein 3D-Modell am PC erstellt und das Teil mit einem 3D-Drucker dupliziert. Sieht jetzt nicht megageil aus, aber mehr kann ich halt von meinem 150€-China-Drucker nicht erwarten. Ich hänge die STL-Datei hier an, nur falls jemand Verwendung dafür hat.


    Hantarex_Halter.zip


    Gruss,

    Casim




  • Coole Idee mit dem Winkel.

    Hättest Du aber auch von mir bekommen können.

    Und ja, die beiden Potis mit ihrer offenen Bauweise sind immer runtergerockt und setzen aus.

    Dagegen kann man sich behelfen, indem man an den Schleifer einen Kondensator nach GND schaltet.

    H und K werden hier mit einer Stellspannung justiert, und der Kondi glättet dann die "Kratzer"

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!