Cocktail Table Galaxian Netzfilter und Pfeifen aus dem Lautsprecher

  • Ich habe gesehen, das an meinem Namco Cocktail Table Super Galaxian der Netzfilter abgeklemmt wurde. Ich gehe davon aus das er defekt ist. Ich habe einen Netzfilter da. Nun wollte ich wissen was ich wie anschließen soll und ob mein Netzfilter als Ersatz ausreicht. Bilder sind anbei.

    Ich gehe mal davon aus, das die Kabel vom Trafo in Load reingehen und bei Line die weiteren Kabel für den Automaten raus gehen. Ist das so richtig? Und welche Kabelfarbe schließe ich bei P und bei N an?

    Ich bin leider kein Fachmann. Daher frage ich lieber vorher.


    Gruß Josef

  • Das andere Problem wäre, das nach ca. einer halben Stunde ein Pfeifen aus dem Lautsprecher kommt. In etwa so wie wenn man einen Tinnitus hat. Kann das vom fehlenden Netzfilter kommen oder ist da vielleicht ein Kondensator defekt? An der Spielplatine liegts auf gar keinen Fall. Ich habe die Platine vom Pacman eingebaut. Das Problem bleibt beim Automaten selber.


    Gruß Josef

  • Anschluß Netzfilter:

    Netzzuleitung an Netzschalter, dann an "Line".

    Es gibt auch die Verfahrensweise, erst den Filter und dann zum Netzschalter weiter.

    "Load" an den Rest, also die Verbraucher.


    Pfeifen kann dann ja eigentlich nur vom Netzteil kommen.

    Kannst aber mal nach Beginn der Störung einfach mal den Monitor vom Netz trennen.

    Wenn das Pfeifen dann verschwindet, liegts wohl an Störungen aus dem Monitor.

    Wobei es häufig vorkommt, daß Spulen auf dem Chassis schwingen.

    Mit z. B. der halben Zeilenfrequenz mechanisch in Resonanz kommen, 7,8 KHz.

    Das piept auch fies.....also erstmal sicherstellen, ob das wirklich aus dem Speaker kommt

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Den Netzfilter habe ich angeschlossen. Denke das ich es richtig gemacht habe. Wollte nun ohne Spielplatine wegen dem pfeifen testen. Dann hats an der RGB Platine geraucht. Ein Widerstand ist wohl durch. Es hat vorher am Chassi ab und zu geknaxt und er startete wieder neu. Es muss wohl das Chassi überholt werden :(

    Danke Winni für deine Hilfe. Das wars erst mal. Mal schauen wie es weiter geht.



  • Naja, das Pfeifen ist wohl schon abhängig von der PCB. Die gibt die Ablenkfrequenz vor.

    Die muß also mit im Betrieb sein. Da geht es dann um 1/10 Hz, damit das (Irgendwas) in Resonanz kommt und hörbar stört.

    Wenn das so ist, wie ich denke..... wahrscheinlich ist es so.....sorry

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Danke Markus, für den Hinweis. Das werde ich gleich mal machen. Naja, nach dem ich den Netzfilter eingebaut habe habe ich den Automaten ohne Spielplatine laufen lassen. An der RGB Platine ist ein nun Widerstand abgeraucht. Am Chassi gabs vorher schon ab und zu ein knaxen. Ich konnte nicht ausfindig machen woher es kommt. Das Spiel hatte darauf hin neu gestartet.

    Das Chassis müsste nun repariert werden. Ich habe daraufhin den Table nicht mehr eingeschalten.