Projekt “Flexcade“

  • Aber bei mir ist es ja genau umgekehrt, die Ausgabe hat sich verbessert. Nativ gibt die Grafikkarte 1366x768 an den Monitor aus (Was der Angabe des Herstellers entspricht), aber mit dem Splitter sind es 1920x1080, was ja eigentlich nicht sein kann. Aber die Desktop und Symbolgröße passen zu den 1920x1080 und im Spiel wirkt auch alles Stimmiger.

  • hmmm, so ganz klar ist das für mich noch nicht.

    Bei 1920x1080 Betrieb fehlen aber auf deinem LG ja Bildanteile links und rechts

    Mit der 1366er Auflösung muss das Bild aber scharf sein, da es ja die physikalische Auflösung vom Panel ist.

    Hast Du eine Skalierung aktiviert oder kannst Du bei der 1366 Auflösung noch was einstellen (Frequenz) oder hat die Grafikkarte Probleme ?

    Dein LG kann 24p, also 48Hz

    Schau mal was da manuell zu verstellen geht.

    Allways in Game...


    Suche PCB: KONAMI GT / NEMESIS / OPERATION WOLF / SUPER MONACO GP / THE NINJA WARRIORS

  • Ich versuche das nochmal besser hinzubekommen, die Bildanteile fehlen ja nur weil er maskiert wurde. Aktuell will ich aber nicht den ganzen Automaten zerlegen, das mache ich erst in meinem Urlaub. Lt. Hersteller und auch Prad.de kann das Teil nur 1366x768.


  • Einen der letzten großen Schritte, vor welchem ich mich jetzt schon so lange gedrückt habe, habe ich dieses Wochenende endlich in Angriff genommen. Flexcade ist jetzt ein eigenständiger Automat!


    Ich habe mir letzte Woche einen gebrauchten Dell Precision T1700 mit einem i5-4690 (Selbe CPU wie mein anderer Rechner), 8 GB Ram, einer 256 GB SSD, Windows 10 pro und einer Nvidia Quadro K620 bestellt. Letzter habe ich direkt durch eine passiv gekühlte Radeon R7 250 Core Edition getauscht (Diese lag noch rum, ich hätte mir gerne etwas Gebrauchtes in Richtung einer GeForce GTX 1050 Ti geholt, aber leider sind die Gebrauchtpreise gerade ziemlich heftig).



    Da ich keine Lust hatte, LaunchBox & Big Box komplett neu zu machen, habe ich mir einfach die benötigten Daten zusammen mit den Emulatoren auf einen USB Stick gezogen und auf dem neuen Rechner die gleiche Ordnerstruktur übernommen. Das hat funktioniert, irgendwas von Microsoft musste ich installieren, weil beim ersten Startversuch eine Fehlermeldung kam, dass etwas zum ausführen benötigt wurde. Aber dann liefen sowohl LaunchBox, BigBox und sämtliche Emulatoren.


    Dann kam der unschöne Teil, Scanlines wurden nicht dargestellt und der Sound hatte Störungen/Aussetzer. Ich habe den kompletten Nachmittag damit verbracht und mit sämtlichen Einstellungen von Mame und der Grafikkarte experimentiert ... Erfolglos ... zwischenzeitlich habe ich sogar den HDMI Scanlinegenerator angeschlossen und selbst der gab mir kein Bild aus, an der PS4 funktioniert er, am PC nicht.


    Ich habe das komplette Internet auf den Kopf gestellt, diverse Direkt X Versionen installiert, alles ohne Erfolg. Zumindest die Soundprobleme waren relativ schnell behoben. Irgendwann habe ich nochmal den _INI_Creator_v0.4 drüberlaufen lassen und nach einem Neustart waren die Scanlines plötzlich da. Noch ein wenig mit den Auflösungen rumgespielt und ich war mit dem Ergebnis zufrieden. Die genaue Ursache bleibt aber unbekannt. Dann habe ich noch ein paar Kleinigkeiten an Windows eingestellt und den PC so konfiguriert, dass er automatisch mit BigBox hochfährt, wenn ich den großen Fußschalter für den Strom des Automaten anschalte. Runterfahren kann man den PC bequem über BigBox.



    Heute Morgen habe ich dann alles in Flexcade verbaut und zusätzlich noch die Marqueebeleuchtung durch eine Farbige ersetzt, damit es besser zu meiner Barbeleuchtung passt. Jetzt werden erst mal ein paar Wochen gezockt, ich bin gespannt, wie stabil alles läuft.



    Und ein kurzer Arcade & Bar schwenk:




  • Tja, die alte passive Radeon R7 250 Core Edition bereitet mir einiges an Kopfschmerzen, in Flexcade war es unmöglich, die perfekten Einstellungen zu finden! Sie harmoniert einfach nicht mit dem LG 26LS359S und seiner nativen Auflösung von 1366x768. Ich habe alles ausprobiert und hätte dann einen Kompromiss gefunden, mit dem ich leben konnte, aber leider wurde die Grafikkarte im Betrieb zu heiß.


    Ich weiß nicht ob, ihr es schon mitbekommen habt, aber Grafikkarten sind aktuell Mangelware und nur sehr schwer und sehr teuer zu erstehen. Eine Geforce GTX 1050 TI z.B. bekommt man aktuell nur mit viel Glück zur UVP, in der Regel gehen sie gebraucht zwischen 140 und 200 Euro bei EBay weg. Das waren die vor zwei Jahren vielleicht neu wert, aber heute nicht mehr.


    Also habe ich erst einmal beschlossen, die Grafikkarten meiner Rechner zu tauschen. Die GeForce GTX 1050 TI ist jetzt in Flexcade und alles hat auf Anhieb perfekt funktioniert, es gibt auch kein Hitzeproblem mehr. Und da mein anderer Rechner besser gelüftet ist, gibt es da auch kein Hitzeproblem, ABER die verf***e Radeon R7 kann halt genau FullHD und nichts anderes Problemlos darstellen. Der Dell 2007FPB akzeptiert nur 1600x1200 und das kann sie nur horizontal, sobald man den Bildschirm dreht (Egal ob in Mame oder Windows) stottert der Sound und die Frameanzahl halbiert sich! Ich habe alles ausprobiert, ich glaube, die Karte ist einfach zu alt. Ich glaube nicht, dass sich da beim nächsten Treiberupdate noch etwas tun wird.


    Und jetzt? Aktuell bin ich wenig experimentierfreudig, wenn dann würde ich mir nur eine Geforce GTX 1050 TI oder besser kaufen und die kosten alle mehr, als ich für den Rechner bezahlt habe. Ich werde am Wochenende mal die Nvidia Quadro K620 ausprobieren, die hat allerdings keinen HDMI-Ausgang, weshalb ich mir erst einen Adapter besorgen muss, aber irgendwie glaube ich nicht, dass die das packt.


    Ansonsten muss ich warten, bis der Grakamarkt sich wieder normalisiert.

  • Eigentlich gehört das jetzt in den Tread von „Tinycade“, aber da ich hier schon angefangen habe, mache ich eben weiter.


    Ich habe mir einen Adapter besorgt und die Nvidia Quadro K620 verbaut und hatte ganz genau dasselbe Problem wieder, horizontal läuft alles perfekt, vertikal gedreht Sound und Gameplay stottern. Ich habe sämtliche optionalen Updates von Windows gemacht (Da war vor ein paar Tagen ein größeres Update), ohne Erfolg. Ich habe nochmal bei Flexcade geschaut, da besteht das Problem nicht. Selbes Problem zwei verschieden Grafikkarten und auch komplett andere Hersteller. Einziger Unterschied die neue Version von Windows 10. Grrrr ... i hate Windows ... grrr (Diese Zeilen wurden auf einem MacBook Pro geschrieben).


    Ich habe ein paar andere Spiele ausprobiert und habe doch tatsächlich welche gefunden, wo das Problem nicht auftaucht. Das hat mich neugierig gemacht und so habe ich, einfach nochmal ein komplett neues Mame aufgesetzt und da funktionierte es. Dann habe ich mich schrittweise durch die Configdateien gewühlt und den Übeltäter relativ schnell gefunden. Der Punkt „hlsl_oversampling 1“ muss auf null gesetzt werden, dann läuft wieder alles rund.


    Ganz verstehen tue ich es nicht, es muss wohl doch etwas mit den alten Grafikkarten zu tun haben, denn wie gesagt, bei Flexcade steht der Punkt auch auf „1“ und es funktioniert horizontal und vertikal. Da der Punkt in 394 verschiedenen Dateien geändert werden musste, habe ich mir noch schnell ein Freewaretool besorgt, welches das für mich übernimmt.


    Jetzt läuft alles, die Quadro ist für meinen Geschmack etwas zu laut, sollten sich die Preise für Grafikkarten wieder normalisieren, dann kaufe ich mir noch eine gebrauchte GeForce GTX 1050 TI.


    Aber eigentlich habe ich jetzt die Schnauze voll, von Problemen, egal ob Soft oder Hardware. Von Holzverarbeitung eigentlich auch, ich denke, ich brauche eine Pause und es wird Zeit, einfach nur zu zocken.