Problem nach Elko´s Tausch

  • Hallo,

    habe in meinem Automaten den allseits beliebten Sanwa 29E31S verbaut.


    Dieser hatte, ganz üblich, Probleme mit der Konvergenz, Helligkeit und Bildgeometrie.

    Bei niedriger Helligkeit und im Kalten Zustand war noch alles akzeptabel.

    Aber sobald er warm wurde, wurde das Bild viel zu breit dargestellt.

    So weit konnte ich es auch nicht mehr zurück regeln.

    Außerdem hatte ich starke Kissenverzerrung sobald ich die Helligkeit/Kontrast etwas höher drehte.


    Wollte dem Chassis deshalb mal alle Elkos neu spendieren und habe seit dem ein anderes Problem ^^


    Beim ersten Einschalten wurde nichts auf dem Bildschirm dargestellt.

    Seit dem Zweiten einschalten ist das gesammte Bildschirm leicht rötlich und im unteren Bereich sind Rücklaufstreifen sichtbar.

    Ein Bild selber wird dagegen gar nicht dargestellt.


    Hab nochmal alles Elkos auf richtige Polarität kontrolliert, kann dabei aber keinen Fehler finden.


    Hat vielleicht jemand einen Tipp in welcher richtung ich anfangen sollte zu suchen?


    Gruß und schon einem Danke

    Dominik

  • Moin.

    Das mit der Veränderung der Bildgröße ist ein alter Hut beim Sanwa.... Zeilentrafo defekt.

    Der ZTr wird ja nur zur Erzeugung der Hochspannung genutzt. Die Ablenkung ist in einem eigenen Schaltungsteil realisiert.

    Und hier schwächelt die Erfassung des Istwertes bei Erwärmung, im Trafo selber, so verändert sich im Regelkreis die Referenz.

    Häufige Fehler sind natürlich die Elkos im Netzteil und der Vert. Ablenkung. So hast Du schon richtig gehandelt.

    Mit Fehlern im Videoverstärker ist beim Sanwa eigentlich nicht zu rechnen. Wenn, dann ist die Ursache auf dem Neckboard.

    Stifte der Röhre unverbogen und Bildrohrfassung auch richtig aufgesteckt? Auf dem Chassis sind nur Stromversorgung und die Kippteile.

    Gruß

    Winfried

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ahhh, das ist doch mal eine Info.

    Zeilentrafo hätte ich vielleicht noch einen zum Tausch.


    Aber hab den aktuellen Fehler immer noch nicht gefunden. Wobei ich heute auch nicht nicht viel probiert habe.


    Was ich festgestellt habe, das er auf Helligkeit und Kontrast Einstellung nicht reagiert.

    Und habe beim Einbau vorhin den Stecker P913A vergessen.


    Dadurch war aber ganz kurz ein Bild Sichtbar, bis dieses dann vollkommen übersteuerte nur noch weiß war.


    Kann im meinem schlecht gescannten Datenblatt aber absolut nicht erkennen wofür die 4 Leitungen sind.


    Werd am Wochenende Mal genauer nachschauen.


    Gruß

    Dominik


  • Kurzes Update,

    hab das Neckboard von einem funktionierenden Monitor zum Testen eingebaut.

    Resultat, gar kein Bild.

    Monitor wurde nun in die Ersatzteil-Ecke geschoben.


    Der Neckboard-Spender Monitor läuft zumindest.

    Wobei dieser an den seiten Bunte Verfärbungen hat, welche sich durch die Intigrierte Entmagnetisierung nicht beheben lassen.


    Hab da was in Richtung abgelöster/verzogener Lochmaske in der Erinnerung. Haben die da zufällig Probleme mit?

  • Also am Chassis kann das nicht mehr liegen, es sei denn, daß die Entmagnetisierung nicht arbeitet.

    Wenn das nach dem Degauss nicht verschwindet, ist es Sache der Röhre.

    Wobei es unerheblich ist, welche Ursache(n) das hat.

    Verzogene Lochmaske wäre eine Möglichkeit , aber sehr selten.

    Es kommt auch ganz einfach Verschleiß durch Alterung in Betracht.

    Die Einstellringe auf dem Röhrenhals könnten sich gelöst und verstellt haben.

    Kannst auch mal probieren, mit der Feineinstellung der Bildschärfe zu spielen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!