Hantarex MTC 9000 C 16?

  • C16 findest Du im verlinkten Manual auf Seite 17 rechts oberhalb des obersten gelben Punktes. ;)

    Reparaturtipps auf eigene Gefahr! Ihr seid alt genug, um zu wissen, was Ihr tut. ;)
    Strom macht klein, schwarz und hässlich... ^^

  • Hatte ich noch nie kaputt..... der glättet die 12V Schiene, sitzt direkt neben dem Ablenkprozessor.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hallo Forum


    OK, ich habe nun sämtliche Elkos in Chassis und Neckboard ausgetauscht. Und auch einen neuen Zeilentrafo verpasst. Zu meiner Schande muss ich gestehen, dass ich C15 verkehrt herum eingelötet hatte ;( . Der ist dann abgeraucht und nun sitzt dort ein Neuer, korrekt eingelötet. Nun kriege ich aber irgendwie kein Signal mehr von der Jamma-PCB. Bevor ich begonnen hatte, die Elkos auszutauschen, hatte ich ein Signal (blaustichiges Bild des Spiels 1942). Nun kann ich die Farben zwar am Monitor einstellen, aber wie gesagt, kein korrektes Signal. Zudem gibt es auch keinen Ton. Am Netzteil leuchtet eine rote LED und ich nehme mal an, dass dies so sein muss und das Netzteil normal funktioniert.


    Frage: Habe ich durch das verkehrte Einlöten von C15 etwas auf dem Signalweg im Chassis zerstört?


    Kann ich ev. irgendwie durch drehen an den diversen Potis das Spiel zum Laufen bringen?


    Danke für Tipps und Gruss


    Kaspar

  • potis stelle ich immer auf mittelstellung, bevor ich mich ans einstellen des bilds mache - hier solltest du auf jeden fall etwas sehen - andere pcb mal getestet ?

  • Zeilentrafo der Richtige ? Kondensatoren alle 1:1 getauscht ? Lötstellen kontrolliert und gesäubert ? Spannungen an den Messpunkten kontrolliert ? (siehe Handbuch) - wird schwierig ohne konkrete Aussagen, Bilder, Video, whatever - vorher lief es solala - jetzt ja /nein / vielleicht


    bei verschiedenen PCBs der gleiche Fehler - dann kann es daran schonmal nicht liegen

  • C15 ist der Koppelkondensator zwischen Ausgang des Vert. IC und der Ablenkspulen.
    Bei Verpolung wirkt der wie ein Kurzschluß.....hier kann der Vert. IC TDA1670 jetzt defekt sein.
    Muß aber nicht....die 26V Betriebsspannung mal checken.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!