Bomb Jack pcb Grafikfehler

  • Hallo zusammen,


    Ich habe eine Original Bomb Jack PCB, welche seit gestern eine fehlerhafte Hintergrund Grafik zeigt. Beim booten ist bei RAM 3 ein kurzes flackern mit merkwürdigen "Grafikmüll" auf dem Bildschirm zu sehen. Es wird aber als o. k. erkannt.


    Ich würde mich über Feedback bezüglich der Reparaturmöglichkeiten sehr freuen. Ist es eventuell sogar nur mit dem Tausch des entsprechenden Rambausteins getan?


    Vg Michael

    2x TV Ideal
    PCBs: Bombjack, Super Pang
    CAB 1: Intel 6750, 4GB, 120SSD+250HDD, ATI HD3450, J-PAC, Win7/64, Groovy-Mame 0.171
    CAB 2: Für PCB Betrieb ;-)


    Flipper: Williams Getaway Highspeed 2

  • Hallo KingArcade,


    heijeijei! Du hast recht :/ ... Nunja... lässt sich so ein Grafikfehler irgendwie eingrenzen? Ich habe bereits alle ROMs einmal aus dem Sockel entfernt und wieder eingesteckt um evtl. Kontaktfehler zu beheben aber ohne Erfolg.


    VG Michael

    2x TV Ideal
    PCBs: Bombjack, Super Pang
    CAB 1: Intel 6750, 4GB, 120SSD+250HDD, ATI HD3450, J-PAC, Win7/64, Groovy-Mame 0.171
    CAB 2: Für PCB Betrieb ;-)


    Flipper: Williams Getaway Highspeed 2

  • Definitiv! Grafikadressierung. Etweder Adressbusfehler oder Tile-RAM defekt... mal alle Daten und Adressleitungen auf stuck low oder stuck high prüfen.

    Hallo Mike,


    klare Ansage :-) Perfekt! Kann ich sowas selbst testen? Bzw. ist es möglich über das Forum soweit Hilfestellung zu erhalten, das ich den Fehler selbst finde und beheben kann? Ich bin mit dem Lötkolben sehr fit, jedoch habe ich wenig praxiserfahrung in Microelektronik. Wenn ich mir das Board anschaue besteht es ja im wesentlichen aus jede Menge Gates (74LSxxx), EPROMs, RAMs, und dem Prozezzor.


    Vielen Dank schon mal


    Michael

    2x TV Ideal
    PCBs: Bombjack, Super Pang
    CAB 1: Intel 6750, 4GB, 120SSD+250HDD, ATI HD3450, J-PAC, Win7/64, Groovy-Mame 0.171
    CAB 2: Für PCB Betrieb ;-)


    Flipper: Williams Getaway Highspeed 2