Atari Tournament Table - Netzteil gesucht!

  • Hi!
    Nach ca. 5 Jahren Abstinenz komme ich mal wieder dazu mich meinen Automaten zu widmen!
    Ich hatte wohl zwischen 2007-2009 beim Lietz einen Original "Tournament Table" gekauft, dessen Netzteil dann aber irgendwie schlapp war.
    Stefan war dann irgendwie nicht mehr zu erreichen oder ist untergetaucht, keine Ahnung, er hat es zur Reparatur mitgenommen, ein Ersatznetzteil habe ich jedenfalls nicht mehr erhalten, somit ist im TT kein Netzteil mehr, auch nicht zum reparieren.


    Da ich nicht der Radio- und Fernsehtechniker bin, bräuchte ich Tipps, wie ich das Problem angehen kann.


    Kann mir jemand helfen, das Problem zu lösen?


    Service-Manual: http://www.arcade-museum.com/m…mes/T/TournamentTable.pdf


    Was für ein alternatives Netzteil kann ich vielleicht nehmen?
    Die Verdrahtung bekomme ich wahrscheinlich noch alleine hin.
    Eckdaten sind auf dem ersten Blick 110-220V - 150 Watt - 60Hz.
    Denke ich zu kompliziert?:rolleyes:


    Gruß Manuel

  • Eher zu einfach ;) Wichtig ist nicht, was reingeht, sondern, was rauskommt. Die Atari Netzteile versorgen in der Regel nicht nur die Spielplatine mit Strom, sondern auch alles andere. Das geht vom Monitor bis zum Birnchen im Münzeinwurf. Könnte klappen, wenn dein Monitor 110V oder sogar 220V zur Versorgung akzeptiert. Die Voltages für die Spielplatine müssen dann nur noch den üblichen Standards entsprechen (also im Maximalfall 5V, -5V und 12V), dann kannst du das originale Netzteil durch andere ersetzen. Wird aber wohl ne kleine Kabelorgie werden.

  • Die alten Atari PCBs haben ja noch einen Netzteilteil onboard, in der werden zumindest die +5V generiert. Man kann den Teil umgehen und direkt +5V an passender Stelle zur Platine leiten.

  • Ich nochmal...


    Es ist soo geil, die alten Atari Manuals sind so genial detailliert erklärt dass sogar so ein Volt-Trottel wie ich die schnalle.
    Also, die Spielplatine erhält 16.5V und 10V vom originalen Netzteil. Aus den 16.5V werden die +5V generiert. Die 10V befeuern den LM380 Audio Amp.
    Nun kann man also mit einem handelsüblichen Schaltnetzteil die 5V direkt auf die Platine geben, wie gesagt halt hinter der onboard Netzteilsektion. Ich hab das auch schon so gemacht um alte Atari PCBs and der MAK zu testen (ohne Sound).
    Der LM380 verträgt eine Eingangsspannung von 10-22 Volt, also kann man statt der ursprünglichen 10V auch die 12V vom Schaltnetzteil nehmen.
    Für den Monitor muss man halt mal schauen ob der mit 110 oder 220 Volt läuft. Braucht man dann halt ggf. ein extra Netzteil.
    Im Endeffekt also recht simpel.


    Alle Angaben ohne Gewähr ;)

  • Erst mal vielen Dank für eure Tipps.
    Grundsätzlich habe ich die Wege nun verstanden.
    Da ich kein Originalnetzteil mehr habe, muss ich also los ziehen und bei Conrad verschiedene Netzteile kaufen?
    Volt ist dann klar, aber wieviel Ampere muss es sein?

  • Conrad?!?! Argl... Conrad = evil Motherfucker :D


    - Kaufe beim Jannnnnnn sowas: http://www.arcadeshop.de/Strom…il-130W-5/12/-5V_338.html
    Da hast du +5 und +12 Volt in genugenen Amperen


    - Finde heraus ob dein Monitor mit 110 oder 220 Volt befeuert wird.


    - If Monitor = 220V then leite die 220V die du ins Schaltnetzteil leitest einfach weiter zum Monitor


    - If Monitor = 110V (nicht abwegig) then suche andere Lösung, evtl. Step Down Konverter.


    Welchen Monitor hast du? Schaue dies nach im Gerät, nicht im Schaltplan :D
    Am besten wenn möglich die Eingangsspannung MESSEN. Die alten S/W Monitore haben zwar oft einen Umschalter zwischen 110 und 220 Volt, aber mutiges (=hirnloses) umschalten meinerseits brachte da mal keine Veränderung (Veränderung=BUMM&BRUTZEL).


    Wie immer alle Angaben ohne Gewähr, Garantie, Rücknahme, dafür alles OVP, SELTEN, SEALED und RAR!



    EDIT: hat der Automat denn anfangs funktioniert?
    So oder so würde ich empfehlen falls möglich erst mal einen simplen Adapter auf Jamma zu machen (Spannungen, GND, Video) und die Platine auf grundsätzliche Funktion an einer MAK oder in einem Jamma Cab zu testen. Mach ich mittlerweile oft so, erspart so manche rumkrabbelei im Cab und stresst den ollen Automat nicht so durch 100000faches ein- ausschalten beim herrichten.

  • Vielen Dank, das ist damit dann ja wirklich einfacher als ich dachte.
    Und ja, der Automat hat funktioniert, allerdings war die Grafik (klobigen Pong-like Grafiken) zum Teil zerhackt. Stefan vermutete damals, dass das Netzteil nicht stabil ist, baute es aus und verschwand in den Untergrund!
    Noch mals vielen Dank!

  • - If Monitor = 220V then leite die 220V die du ins Schaltnetzteil leitest einfach weiter zum Monitor


    und stell den feuerlöscher gleich mit dazu, den wirst du brauchen ;)
    i.d.r. brauchen die alten monis zwingend einen trenntrafo!!!!!


    wenn der moni 110v braucht, nimmst du einen step down trafo 230v>110V, der trennt dann auch gleich noch :)

  • und stell den feuerlöscher gleich mit dazu, den wirst du brauchen.
    i.d.r. brauchen die alten monis zwingend einen trenntrafo!!!!!


    hm?


    In den Magnums z.B. sind 28"-Röhren verbaut, deren Chassis mit 230V angefeuert wird....da hab ich noch nie einen Trafo drin gesehen.


    Warum sollten die den brauchen? (Bitte nicht falsch verstehen, die Frage. Bin elektronisch so gut wie ahnungslos :rolleyes: )

  • Unter anderem deshalb soll er ja gucken was für ein Monitor drin ist. Wobei ich der Ansicht war dass die alten S/W Röhren so was nicht brauchen?

  • ich sehe gerade, die sw dinger haben den trenntrafo auf den chassis mit drauf.
    die späteren farbchassis nicht mehr, k.a. warum.
    wiederum neuere brauchen auch keinen mehr.
    die braucht man, damit du ggf.kein netzpotential auf´n gehäuse hast
    ganz genau kanns sicher der winni erklären.

  • JO,
    Aber da gibbet es echt jede Menge Variationen, keinen Bock, mir hier nen Wolf zu schreiben.
    Nur soviel: Trafo ist nicht = Trenntrafo.
    Gruß
    Winfried

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • @Andy: Er ist wieder da!
    winni : wenn ich mich recht erinnere, dann hast Du doch damals dem Stefan öfter mal geholfen, oder?
    Hmm, nun wird es wieder kompliziert!
    Ich muss es dann erst mal vertagen...
    Danke bisher allen für den Gehirnschmalz!