Grundig Wien CUC1836 - normal oder Defekt?

  • Hallo zusammen!


    Ich hab mir jetzt am Wochenende einen Grundig Wien 100 SE 6320 mit Chassis CUC 1836 als Monitor für mein geplantes Naomi Cabinet

    geholt. Durch glücklichen Zufall konnte ich vor 2 Wochen ein VGA2 Modul für die Grund TV´s ergattern und war damit gerüstet um den TV

    VGA fähig zu machen.


    Erstmal musste ich das Teil allerdings reinigen, sah echt schlimm aus:


    vorher:



    nachher:



    VGA Modul einbauen war jetzt auch nicht besonders schwierig und voila, das Ding kann VGA und versteht sich mit

    dem Naomi auf Anhieb.


    Jetzt gings natürlich ans exakte Einstellen.

    Geometrie soweit OK, aber die Schärfe/Konvergenz in den Randbereichen lässt echt zu wünschen übrig.


    siehe Gesamtbild, Raster vom Naomi.



    Mitte (Nokia Testbild via Laptop)



    Ecke rechts oben (sind alle gleich schlecht):



    Einstellen/verbessern lässt ich das leider nirgendwo am Grundig Chassis oder Service Menü ;(.


    Frage daher. Sind die Grundig Chassis 1836 (hier mit Philips Bildröhre) einfach so schlecht in den Ecken oder liegt hier irgendwo

    ein Defekt, Materialermüdung, whatever vor?


    Bin gespannt auf Eure Meinungen/Erfahrungen.


    MFG


    Günther

  • Focuseinsteller...... dann die Schärfe "gleichmäßig beschissen" verteilen.

    So wird der Rand schärfer, dafür die Mitte etwas unschärfer......

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Dann hat die Röhre entweder zu wenig Heizleistung oder ist verschlissen....das fängt leider immer in den Ecken an

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Wenn die Betriebsspannung des Netzteiles stimmt, ist das konstruktiv in der richtigen Höhe festgelegt.

    Du könntest den Heizkreis vom NB trennen und dem Faden mit einem Stellnetzteil 6,3V zuführen.

    Dann auf 7 oder 8V erhöhen. Wird das Bild dann deutlich scharf bis in die Ecken, sieh Dich nach einer passenden Röhre um.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Betriebsspannung, ja.

    Die Heizspannung kommt wahrscheinlich nicht aus dem Netzteil, sondern aus dem Ablenktrafo.

    Wie das jetzt direkt bei diesem Modell gehandhabt ist, weiß ich allerdings nicht.

    Nur als Info: Diese Heizspannung aus dem Ablenktrafo wäre Wechselspannung mit 31KHz.

    Also mit dem Muiltimeter nicht zu messen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • So die Spannung hab ich kontrolliert, Betriebsspannung war eine Spur zu niedrig :141,5V statt 143V.

    Korrektur hat keinen sichtbaren Effekt gehabt, auch ein überhöhen auf 145V bring nichts.


    Heute habe ich mir einen Xentia 63 angeschaut der die gleiche Röhre verbaut hat (aber anderes Chassis)

    damit ich eventuell die Röhre tausche. Leider hat diese Röhre exakt die selben Symptome:

    Merkliche Unschärfe in den Ecken. Vielleicht war die heutige Röhre um Nuancen besser, aber ich hab´s dann gelassen.

    Das war´s mir nicht wert, muss wohl noch weiter suchen

  • Tja, die Glotzen habe ja auch schon tausende Stunden runter.

    Da lohnt sich schon der Vergleich.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hallo Winni. Eine Frage an den Profi.

    In meinem Grundig ist eine Röhre vom Typ A59EAK652x44 verbaut. Ich hätte da in der Nähe einen Grundig mit dem selben Chassis CUC1837, aber folgendem Röhrentyp: A59AEK071x44

    Sind die zueinander kompatibel. Kann ich hier einen Tube-Swap machen?

    Ich kenne mich mit den Röhrenbezeichnungen nicht wirklich aus (die Größe ist ja noch einfach :)). Was bedeuten die mittleren drei Ziffern.

    Danke im Voraus!

  • Das weiß ich auch nicht zuverlässig.

    Aber wenn das gleiche Chassis verwendet wird, sollten die Röhren auch crossover anzuschließen sein.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!