Chequered Flag - 1988 - Konami Feedback Motor

  • Hallo zusammen,

    wie ihr aus meiner Anzeige im Marktplatz sicehr wisst, habe ich einen Chequered Flag gekauft, in dem eine andere Platine drin war, nämlich eine HotChase.

    Da ich das Cab restaurieren und auf Mame umbauen will, habe ich heute die komplette Elektronik entfernt und angefangen die Kiste zu zerlegen.

    Bei der Lenkkonsole ist am Lenkrad hinten ein Motor mit getriebe, das laut Auskunft des Verkäufers für das Force Feedback zuständig ist.

    Wäre natürlich cool, wenn man das wieder in Gang bekäme.

    Hat jemand zufällig eine Idee, wie ich herausfinden kann, welche Spannung an dem Motor anliegen muss? Vielleicht hat ja jemand einen Schaltplan vom Chequered Flag, aus dem die Spannung hervorgeht.


    Außerdem könnte ich eine Adresse brauchen, bei der man Zugfedern kaufen kann. Das Lenkrad hatte drei ineiander geschobene Federn, von denen zwei gebrochen waren :-)


    Bin für jede Hilfe Dankbar.


    Gruß Markus

  • Das sieht aus wie ein alter Scheibenwischermotor

    Also 12 oder 24V

    Vielleicht findest Du ja ein Typenschild

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Der wird aber nicht mit ein oder zwei Ampere zufrieden sein ;(

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • winni : Es geht mit einem 19 Volt Netzteil, aber nur grad mal so. Ruckt und ruckt und ruckt.

    Am dem Trafo ist ein Anschluß für 17 Volt, den hab ich aber nicht ausprobiert, weil ich keinen Gleichrichter zur Hand habe.


    Otti :

    Keine Ahnung, ich habe aber die Vermutung, dass dem nicht so ist.

    Deswegen habe ich mich entschieden, nach dem Versuch mit dem Netzteil diese Idee zu verwerfen und einfach nur das Lenkrad für Mame zu nehmen.


    Das Lenkrad hab ich schon in Teilen zerlegt und festgestellt, dass ich noch ein paar Zugfedern brauche, weil die gebrcohen sind.

    Morgen werde ich mal einen Lieferanten anrufen und mich erkundigen, wie stark diese Dinger sind.


    Da wirds dann eine kleinere Bestellung an Zugfedern geben, dann sollte das mit dem Lenkrad erst mal gut sein.

    Im Moment bin ich dabei, das Cab abzuschleifen, dann wirds neu lackiert, bekommt einen TFT und einen Rechner rein. Die Pedale müssen auch nch gemacht werden und der Sitz, eigentlich ne Meteallpaltte, anständig bezogen und gepolstert werden.

    Das Ganze garnier ich dann noch mit nem 5.1 Soundsystem, damit so richtig viel Wums rauskommt.

    Ach ja, den Tacho kann man auch noch hinterleuchten, ich glaube, das werde ich dann neu desingnen und mit LEDs anstrahlen.

  • Entweder ist der Motor defekt / verharzt / schwergängig / Kohlen runter.....was weiß ich

    Oder Dein Netzteil bringt nicht genug Leistung....ich tippe auf 24V und mehrere A nötig

    Kann natürlich auch sein, daß Deine Mechanik im Antrieb zum Lenkrad blockiert

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!