Sega GP Rider (RIDE ON 2 BIKES TYPE)

  • Moin Moin,


    ich habe ein Problem mit einem Gerät ,welches ich gekauft habe. (SEGA GP Rider ride on version)
    Man teilte mir vorab mit, der rechte Monitor sei defekt; leider habe ich nach kurzem Test hier; einfach das Videosignal vom linken Monitor rüber gebrückt; festgestellt, dass der
    Monitor funktioniert.
    Das ist zwar an sich gut, bedeutet aber, dass etwas anderes defekt ist.
    habe also mal hinten auf die PLatine geschaut; die kontroll LED in der Mitte der Platine für das rechte bike leuchtet; das Borad hat also schonmal strom.


    so, jetzt geht wohl die Suche / das Problem los.


    ich schocke nachher mal Bilder mit.


    auf dem rechten Gerät kommt weder Sound noch Bild.

  • wie meinst Du das?
    ich habe ja den Monitor umgesteckt; der geht ja;
    es leuchten ja auch beide Platinen; das heißt es bekommen auch beide STrom.


    jetzt bin ich nicht so tief drin; kann eine andere Komponente (Bsp. das Bike; das ja eigentlich nur ein großer Youstick ist) auch einen Fehler verursachen, dass die Seite nicht geht?


    ich bin ja in der Stuktur eines Doppel- AUtomaten nicht so drin.


    Evtl. Tips; für die Reihenfolge eines Test?


    kann ich da einfach auf der Rückseite die ANschlüsse der beiden tauschen/umstecken?

  • Leuchten, Strom, das ist alles schwammig und relativ.
    Nimm ein Multimeter und miß die einzelnen Spannungen. Vergleichen.
    Baue notfalls ganze Baugruppen testweise um, irgendwann hast Du den Fehler eingegrenzt.
    Hoffentlich nicht die große PCB selber.....gute Kontakte, Prüfen der Steckverbindungen ist die halbe Miete.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • habe gestern mal die komplette "linke Platine" für das rechte Gerät, auf Rechts gesteckt; ergebnis; da kommt nix; kein Bild kein Ton. Aber die Prüf LED in der Mitte leuchtet.
    werde Heute mal die "gute" Platine auf der anderen Seite testen; wenn die da ohne probleme läuft.....


    kennt Ihr jemanden, wo ich die PCB selbst einschicken kann, die sowas überprüfen?

  • So neues von der GP Ride Front;
    habe Euren Rat beherzigt und die linke Platine (rechtes Gerät) ausgebaut und auf den 1. Steckplatz; bei dem ja nachweislich alles funktioniert gesteckt; Resultat; geht nix.


    also gabe ich mir die Platine mal genauer angeschaut; habe einige Flüssigkeitsaustritte / oder Verunreinigungen gefunden; konnte aber keine defekten Bauteile finden;
    bis ich dann die Abdeckung des (Prozessors?) Kernstücks; anhob. Darunter verbirgt sich eine verlötete Batterie; diese ist los-korrodiert.
    SIehe Bilder;
    kann ich die einfach ersetzen? Tips; Quellen; könnte es das schon sein?



  • The FD1094 is a custom CPU based on the 68000, which runs encrypted code.
    The decryption key is stored in 8KB of battery-backed RAM; when the battery
    dies, the CPU can no longer decrypt the program code and the game stops
    working (though the CPU itself still works - it just uses a wrong decryption
    key).



    Scheiße !


    das wusste der Verkäufer doch 100 pro