Beiträge von Quadro_Guy

    Ach so?!? ?(
    Du könntest natürlich auch den Automaten verbessern, indem Du so einen praktischen Haken an die Seitenwand des Cabs schraubst und den Wäscheständer dann ans Cab hängst :P
    OK, reicht jetzt, ich höre auf... :D

    Wow, das sieht richtig cool aus! 8) Klasse gemacht :thumbsup:
    Einen Verbesserungsvorschlag hätte ich aber noch: Richte Deiner Frau doch bitte aus, dass der Wäscheständer einen neuen Platz braucht und da leider nicht bleiben kann. :D;)

    Es gibt auch viele gebrauchte Cabs, mit denen man gleich spielen kann, ohne vorher basteln zu müssen. Und bei Deinem Budget sollte es überhaupt kein Problem sein, ein Cab in einem sehr guten oder restaurierten Zustand zu finden. Ein solches Cab würde ich so einer China-Kiste immer vorziehen. Ich schließe mich da meinen "Vorpostern" an.


    Mit einer China-Kiste kannst Du eigentlich nur verlieren. Wenn Du Spaß an den Spielen hast und vielleicht auch mal bei einem anderen an einem richtigen Cab spielst, wirst Du schnell merken, dass die richtigen Spiele auf der richtigen Hardware eben doch mehr Spaß machen. Dann "musst" Du umrüsten und die Chinakiste war eine Fehlinvestition. Wenn Du keinen Spaß an dem Gerät findest, steht die Kiste nur rum. In beiden Fällen hast Du die Kiste nutzlos herumstehen und wirst sie nicht los.


    Und glaube mir, auch Du wirst den Unterschied bemerken. Das ist nämlich kein Hardcore-Geschwätz von ein paar Freaks. Oder? :D

    Ich kann den anderen nur zustimmen.


    Man braucht einfach Geduld. Dann ergeben sich immer mal wieder Gelegenheiten, sei es bei Ebay, Ebay-Kleinanzeigen oder über ein Forum. Klar, das kann schon mal ne kleine Ewigkeit dauern und lässt sich natürlich nicht planen. Aber auf einmal taucht ein Cab auf, an das man vieleicht noch gar nicht gedacht hat und es macht "klick" und Du weißt, dass Du es haben musst. :D


    Von großem Vorteil ist natürlich auch die Bereitschaft, auch mal weitere Strecken auf sich zu nehmen, um ein neues Mitglied der Automaten-Sammlung am anderen Ende der Republik abzuholen. Ich liebe diese Roadtrips :D Ich fahre immer zusammen mit meinem Bruder und was soll ich sagen? Wir haben immer jede Menge Spaß und machen da einen "kleinen" Ausflug draus. Macht einfach Spaß, zusammen auf der AUtobahn unterwegs zu sein und das neue Cab nach Hause zu holen! Da mietet man auch mal einen Sprinter oder einen Anhänger. Wir lachen heute noch darüber, wie ich das erste mal mit Anhänger (einem richtig großen!) rangierte :D
    Zur Not muss man eben auch mal eine Spedition beauftragen. Habe ich jetzt aktuell zum zweiten Mal, weil es momenan einfach nicht anders geht. :( Für mich gehört der Trip aber eigentlich einfach dazu...


    Und wenn man Geduld und Bereitschaft, lange Strecken zu fahren, aufbringt, findet man früher oder später auch das ein oder andere schöne und günstige Cab. :D Das ist zumindest meine Erfahrung. Und das bringt mir mehr Spaß, als für teures Geld bei einem Händler ein perfekt restauriertes Cab zu kaufen und nach Hause liefern zu lassen. Hat eventuell so ein bisschen mit Jagdinstinkt zu tun :rolleyes:

    So, ich habe mal gemessen:


    An R97 sind es 156V.
    An R94 an dem einen Beinchen 153V, am anderen 6,6V.
    An D15 sind es 6,7V und 6V.
    An R98 sind es 153,9V und 153,4V.
    An Pin5 des ZT sind es 153,5V, an Pin10 154V.


    Müsste zwischen D15 und R98 Durchgang sein? Ist nämlich nicht vorhanden.


    Habe aber keine Beschädigungen an den Leiterbahnen feststellen können.


    Was mir aber aufgefallen ist: Die beiden Platinen sind ja an den Chassisrahmen geschraubt. Während die eine den Rahmen nicht berührt, sind bei der anderen die Schrauben so fest angezogen, dass die Platine den Rahmen berührt. Kann es sein, dass durch die Berührung die Leiterbahn, die unten verläuft, aufgescheuert wurde und da ein Kurzschluss besteht?

    Sorry, aber was meinst Du denn mit "Beide Anschlüsse" messen?
    Soll ich nicht die Leiterbahnen von dem 4-poligen Stecker, der das Chassis mit der Spannung versorgt, zu dem Widerstand verfolgen und auf Unternrechnungen/Beschädigungen untersuchen?

    Hallo Winni,


    ich habe gerade mal gemessen. An der Brücke des Ablenksteckers habe ich 152V gemessen. Stimmt also mit Deiner Vermutung überein. An dem Widerstand (R131?) habe ich aber 0V gemessen. ?(

    Sicherungen habe ich auf Durchgang geprüft. Sowohl aus der Halterung herausgenommen als auch im Halter von einer Seite des Halters zur anderen. Die sind in Ordnung.


    Nach kalten Lötstellen habe ich ebenfalls geschaut. Habe da leider keine Erfahrung. Gibt sehr viele matte, aber keine mit "Beschädigungen". Bei denen, die mir verdächtig vorkamen, habe ich ebenfalls auf Durchgang geprüft und ggf. auch nachgelötet. Ich erkenne keine, kann aber nicht 100%ig ausschließen, eventuell doch eine übersehen zu haben.


    Die Leiterbahnen habe ich noch nicht weiterverfolgt. Da werde ich mal ansetzen.


    Danke!

    Hallo Winni,


    ich "muss" leider diesen alten Thread noch mal ausgraben. Aus unterschiedlichen Gründen bin ich nie dazu gekommen, mich um den Monitor/das Chassis zu kümmern. Heute Abend habe ich mich jetzt endlich mal der Sache gewidmet, aber leider ohne Erfolg.


    Ich habe jetzt folgendes gemacht:


    1.) Ich habe die 4-polige Steckverbindung neu angelötet. Sieht bescheiden aus, ging aber nicht besser, da die Beschichtung darunter abgelöst und weg ist. Ich habe die Fläche daher mit Lötzin "gefüllt". Ergebnis: Die Spannung liegt sowohl am Stecker als auch auf der Rückseite der Platine an. Allerdings nach wie vor nur 118 V. Laut Manual sollte das aber reichen.


    2.) Sicherheitshalber habe ich auch mal bei dem 6-poligen Stecker daneben die Lötstellen erneuert.


    Leider ist der Monitor auch weiterhin tot. Kein Neckglow.


    Wie könnte ich denn weiter vorgehen? Ich wäre für weitere Hilfe sehr dankbar :)

    Hier kannst Du pinouts für Arkanoid finden: https://www.mikesarcade.com/cgi-bin/spies.cgi
    Da ist auch eins für eine 22-Pin PCB dabei.


    Aber Achtung: Es gibt unterschiedliche Bootlegs mit unterschiedlicher Belegung und die Pinouts sind hin und wieder auch falsch.
    Deshalb würde ich Dir empfehlen, zumindest erst einmal die Spannungsspins selbst auszumessen, wie mir das KingArcade vor kurzem empfohlen und erklärt hat:


    Als erstes einen beliebigen IC aussuchen und das Datenblatt dazu suchen. Im Datenblatt nachschauen, an welchem Beinchen Ground und an welchem die +5V anliegt. Dann mit dem Multimeter bis zum Anschluss der Platine verfolgen. So findest Du schon mal raus, wo +5V und Ground liegen. Dann kannst Du die Platine in Betrieb nehmen und im nächsten Schritt durch Testen der einzelnen Pins die Pins für RGB herausfinden. So geht's dann immer weiter. Natürlich kannst Du zur Orientierung auch ein vorhandenes Pinout heranziehen. Du musst Dich dann aber nicht blind auf das Pinout verlassen.