Jamma Adapter und PCB Frage

  • Kung Fu Master habe ich eben von Astro gekauft. Fürchte Yie-Ar-Kung-Fu muss bis nächsten Monat warten.


    Der 1942 Adapter ist eben angekommen und das Spiel funktioniert sogar (bin momentan irgendwie nur zu Müde um den Monitor zu drehen). Damit sind 2 von 3 Platinen die ich als ungetestet gekauft habe tatsächlich in Ordnung. Wahrscheinlich sollte ich aber mein Glück hier wirklich nicht überstrapazieren. Die Litzen für den selbstgelöteten Adapter sind abgelängt. Hoffe ich komme am Wochenende zum Löten. Vielleicht habe ich ja auch mit der dritten Platine Glück.


    Danke an Laschek noch mal für die Identifizierung der Spiele und die Hilfe mit dem Adapter.


    Grüße


    Thomas

  • Hellomat. Wird mir aber diesen Monat glaube ich zuviel. Habe gerade 2500 Euro für Dämmung ausgegeben. Wieviel magst du denn haben? Ende August Kriege ich wieder Geld.

  • Habe mir das mal aufgemalt. Sieht eigentlich ganz witzig aus:


    [ATTACH=CONFIG]24442[/ATTACH]


    Aber schon etwas entmutigend.


    Wo kommt denn der Counter+ Pin von der PCB hin?

  • Also, ich habe angefangen zu löten. Eine Sache muss ich wirklich noch fragen nur um auf Nummer sicher zu gehen. Hier das Bild:


    [ATTACH=CONFIG]24469[/ATTACH]


    Ich habe auf der Bauteilseite des 18-poligen Steckers alle Litzen angelötet. Rechts daneben liegt das Fingerboard. Ich weiss da nicht wo ich anfangen muss zu zählen bzw. wir rum ich das Fingerboard halten muss. +5V auf dem Fingerboard sollten ja an PIN 3 und 4 anliegen (nur als Beispiel) nach Standard Jamma. Sind es jetzt Pin 3 und 4 von oben auf dem Bild oder von unten? Immer auf das Bild bezogen. Hoffe ich drücke mich deutlich genug aus.


    Danke


    Thomas

  • Das Fingerboard ist beschriftet, die Beschriftung passt so. Noch ein Tip: du hast viiiieeeel zu lang abisoliert. Das ist gefährlich. Eine falsche Bewegung und du hast nen Kurzen. Abisolierung nur gerade so lang machen, wie der Lotpunkt groß wird.

  • Professionell wird mit Schrumpfschlauch über die Lötstellen des blauen Steckers!
    Gruß
    Winfried

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ist nur ein Versuch um zu schauen ob ich das überhaupt hinkriege. Von professionell ist das weit entfernt. Das ist mir schon klar. Danke aber für dem Tipp mit dem schrumpfschlauch. Auch der link ist interessant. Fällt mir gleich die nächste frage ein. Aber später.

  • Naja, funktioniert nicht. Ich frage mich nur, ob ich einen Denkfehler habe. Ich habe mir die Bauteilseite so hingelegt:


    [ATTACH=CONFIG]24474[/ATTACH]


    und dann gemäß der Überisicht, die ich auf Seite 3 gepostet habe gelötet. Dann habe ich alles um 180 Grad gedreht und die andere Seite auch nach der Übersicht gelötet. Beim Anschließen und Einschalten habe ich dann nur ein Zischen gehört.

  • Scheint als hast du den blauen Stecker in der falschen Reihenfolge verlötet, 1 ist rechts, nicht links.
    Ist auch auf der Platine so aufgedruckt.

  • Spiegelverkehrt?
    Gruß
    Winfried

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!