Beiträge von Pengo

    früher ging das problemlos. er nahm 1€, 2€, und 50cent.
    habe (meist im sommer)phasen in denen ich einige monate nicht zocke; nach einer dieser phasen(schon n paar jahre her) frisst er auf einmal keine münzen mehr.
    kann man da irgendwas tun/einstellen damit der die münzen wieder annimmt?
    oder ists einfacher so n G13 für 9€(+5€porto) bei ebay zu kaufen?


    ist natürlich nicht wichtig/eilig, aber wär schon schön wenn ich ihn wieder auch als spardose verwenden könnte.
    und wär natürlich ätzend wenn ich so n G13 auf ebay kaufe und es lag am ende gar nicht daran, sondern irgendwas anderes.


    dank und gruss
    m


    oh mann winni, du bist ein schatz.
    cool auch das genau dieses teil kaputt war; musst ich gar nix ausbauen, sondern einfach steckkarte raus, neue rein->BAAAMMMM!!!! volle zockqualität wiederhergestellt. juhuuuu!!!!
    vielen lieben dank


    ... und bis bald, wenn er wieder zickt. :p


    vielleicht komm ich zum treffen in seligenstadt.
    war diesen monat zum ersten mal dort.

    Vertikalablenkung defekt.
    Kannst die Ablenkplatine vom anderen Chassis mal einstecken....
    Das mit der Klammer wird Dir sofort klar, wenn Du das A-Modul tauschen willst.
    Erst die beiden Kunststoffhalter entfernen, dann die Metallklammer, die den schwarzen Klotz (IC) auf das Kühlblech drückt.
    Dann aufpassen, daß die Module nicht mit dem Blech oder miteinander in Berührung kommen....mind. eine Kunststoffklammer wieder aufsetzen

    ok danke winni; ich weiss es war dumm und risikobehaftet, aber ich hab einfach die platine mit den potis getauscht ohne das chassis überhaupt aus dem automat zu holen. danke für den guten tipp mit der klammer(evtl. hätt ich das zu spät gemerkt. nämlich erst beim betrachten des tv-ideal-ersatzchassis :p ).


    mit der platine aus dem kleineren tv ideal läuft das jetzt wieder (fast)wie es soll und ich könnte wieder spielen. schon mal sehr beruhigend.
    trotzdem hätt ich gerne die platine mit den 8 potis repariert.
    wo kann ich das einschicken? machst du sowas winni?
    oder soll ich irgendeinen tv-techniker in der nähe suchen?


    ich bin nicht oft da, aber immer wieder verblüfft wie schnell und gut hier einem geholfen wird(bei so einem exotischen und fast ausgestorbenen fachgebiet :) ).
    dank und gruss an winni und alle in diesem coolen hilfreichen forum.


    ich meld mich wenns neuigkeiten gibt.
    evtl. krieg ich das teil ja doch noch beim unsachgemässem einbau der reparierten platine kaputt, und brauch dann weitere hilfe. :D

    vielen dank winni.
    hier erstmal ein foto:


    soll ich jetzt nochmal testweise die ablenkplatine vom kleinen nehmen, oder ists praktisch klar was ist?
    Klammer für den dicken IC? was ist ein IC?


    ich meld mich wieder.
    markus

    hi leute,
    hab letztens in meinem fashion vision(PC mit jammASD drin) reingefasst um nem kumpel mein JammASD zu zeigen.
    anscheinend ist dabei die grafikkarte n stück rausgeflutsch, oder irgendwas anderes!?(im engen fashion vision hängt ja alles seitlich drin)
    dann hat er beim anschalten rumgezickt, und unangenehme rauschtöne von sich gegeben, und kein bild!!!
    hatte auch kurz n PCB dran, um zu checken obs der computer oder der automat ist(platine lief super).
    nachdem ich wieder n bischen rumgemacht hab; alle teile mal bewegt(zB grafikkarte fest reingedrückt), ging er wieder.
    tags darauf drehe ich den monitor wieder auf vertikal, dann war das bild am a.
    ich häng n PCB dran, und siehe da->das kaputte bild kommt nicht vom computer!!! :( es stellt sich so dar das ich am chassis alles einstellen kann, aber ein drehregler(poti?) reagiert nicht!
    das bild ist wie aufgerollt(wie ein halb offenes fensterrollo), und das zuständige poti reagiert nicht!?
    ich denke mir das entweder das poti selbst, oder ein angrenzendes elktroteil futsch ist?
    wer weiss halbwegs sicher was das ist?
    wo kann ich das zur reparatur hinschicken?
    ich komme aus frankfurt, und wohne sozusagen in der nähe des seligenstätter arcademuseums. soll ich dort mal anfragen, oder gibts n spezialisten für solche sachen in DE wo ich das chassis hinsenden kann?
    oder soll ich versuchen rauszukriegen welches elektronikteil ich dann selbst austauschen(einlöten) soll?
    oder wo kann man evtl. ein VC93/11(bzw 93/10) kaufen?(abgesehen vom marktplatz hier aufm forum)
    und: ist es überhaupt das chassis? oder kann es auch was an dieser platine sein die hinten aufm monitor steckt???
    dank und gruss
    markus
    ps: ich hab sogar noch ein valvo chassis, das für einen kleineren monitor(TV ideal) gebaut ist.
    kann ich da evtl. einfach die platine mit den potis tauschen?

    ich weiss es jetzt nicht genau, aber:
    das jammASD musst du auf 15KHz jumpern(da gibs ja auch 31KHz und ich glaube auch "alles durchlassen").
    wenn der bootbildschirm zu sehen ist ists doch eigentlich falsch: auf 15KHz siehst du gerade den nicht(am arcade-monitor), sondern es kommt erst ein bild wenn windows schon oben ist und auf zB. 640x480(60Hz) schaltet.


    hast du die runter/rauffahr-tests an nem pc-monitor gemacht?


    es geht auch nicht mit allen grafikkarten, aber obs jetzt ausgerechnet mit deiner nicht geht weiss ich nicht.


    ich empfehle statt soft15KHz lieber CRT-EMUDRIVER zu nehmen(aber eigentlich egal).

    [ATTACH=CONFIG]29638[/ATTACH]


    MAME-PC auf ADP-Brett im Fashion-Vision


    musste es rausholen um die mainboard-batterie zu wechseln.
    und diesmal hab ich nicht vergessen n foto zu machen.


    micro-atx-mainboard(pentium4 3,06GHz, 1,5 GB RAM, ATI 9250 AGP, onBoard-Sound) und JammASD mit plastikunterlegscheiben und holzschrauben festgemacht(keine platinenfüsse fürs mutterboard nehmen, weil sonst evtl. zu hoch für n fashion vision).
    netzteil und IDE-festplatte mit kabelbindern am Brett festgemacht(netzteil darf auch nicht zu hoch sein).
    und nochmal 2 kabelbinder um den kabelsalat vom netzteil zu bändigen.


    schiebt man rein wie ein normales adp-platinenbrett, nur in die hinteren plastik-lüftungsschlitze(vom automatengehäuse) hab ich n loch gemacht um das stromkabel für den pc zu führen.
    die dünnen braunen kabel seitlich am jammASD sind player1 und 2->button4.
    und das rote/weisse kabel ist der on/off-schalter aus nem pc-gehäuse(man kann auch direkt aufm mainboard diesen schalter jumpern, und der pc sollte beim strom einschalten hochfahren(da ich das ding aber hatte, hab ichs mal mit ein/aus-schalter gebaut)).
    runterfahren über MALA.


    pentium4 war billig, wird aber sehr warm. ich empfehle besser einen anderen prozessor zu nehmen.


    lg
    m


    ps: achja, das netzteil so befestigen daß das stromkabel von unten rangeführt wird(damit alles ins enge gehäuse passt).

    Dateien

    • DSCN4629.JPG

      (816,02 kB, 25 Mal heruntergeladen, zuletzt: )

    ach ja:
    im abgesicherten modus braucht man die treiber NICHT deinstallieren!
    es reicht sie zu deaktivieren, und auf dem üblichen weg, eine einstellung zu wählen die funktioniert(zB 800x600x16).
    wichtig ist nur das eine neue einstellung gewählt wird(und nicht wieder die bereits eingestellte).
    danach einfach normal wieder hochfahren, und treiber wieder aktivieren.
    dann kann man wieder was sehen, und weiter experimentieren.
    empfehle weiterhin den crtemudriver zu installieren.
    gruss markus

    dazu müssten die credits im frontend verwaltet werden.
    beim 60in1-pcb zB ist das ja so.
    aber die haben das frontend selbst geschrieben(programmiert), und mussten wohl auch kleine änderungen im mame-source-code vornehmen. standard-mame akzeptiert nämlich kein startparameter für credits.


    möglich ist es, aber so ohne weiteres geht das nicht.


    wenn du jemand kennst der c/c++ programmieren kann, ist das für den nicht so schwer.
    es kostet ihn nur viel zeit sich das erste mal in mame einzuarbeiten und ein frontend zu schreiben, oder ein existierendes FE zu modifizieren.


    soweit ich weiss gibt es keine speziallversion(DIFF-file) von mame, die so etwas unterstützt.
    wenn doch, müsstest du es dann immer noch selbst kompilieren.


    FAZIT: das die credits bestehen bleiben, obwohl du in verschiedene spiele rein und raus springst, musst du dir abschminken. das kann nur ein programmierer machen.

    ja, macht das selbe.
    soft15 und grafikkartentreiber deinstallieren.
    crtemuD installieren.
    keine ahnung obs dann geht, aber umstieg auf crtemudriver ist trotzdem zu empfehlen.


    "CRT_EmuDriver is a patched version of Catalyst 6.5/9.3 ATI Drivers,
    for ATI Radeon cards and Windows XP 32/64 operating system."
    ...
    "Some cards listed above have known problems with low dot clocks.
    For best results, a Radeon 9250 (AGP), Radeon X300-X600 (PCIe),
    or Radeon HD 4xxx (PCIe) card is recommended."


    es wäre möglich das monitore die du anschliesst, etwas überschreiben(zB res-modes). win interagiert mit plugnplay(auch monitore). komisch nur das es abends ging, und morgens nicht mehr?!?


    crt(cathode ray tube) = kathodenstrahlRÖHRE :)

    ok, ich weiss jetzt was es war:


    STROM AM AUTOMATEN-NETZTEIL WEIT RUNTER DREHEN,


    und alles läuft wunderbar.
    ich hab n altes netzteil(ohne digitale anzeige), und musste noch nie viel dran drehen.
    bei pcb-wechsel dreh ich das immer soweit runter bis das pcb ausgeht, und dann wieder n kleines stück hoch.
    diesmal musste ich es weit runter drehen bis es aufhört zu knattern, und konnte es sogar bis zum anschlag abdrehen->und alles läuft noch.
    hab jetzt ein nagelneues JammASD aus italien. TOP.
    mala-frontend, und ca. 500 mame-games installiert.
    yuhuuu. :)


    mein oldschool-jamma2pc-adapter, scheint kein richtiges jamma zu sein. anscheinend ist das nur für 1-joystick-automaten gemacht. wenn anstatt den 4 joystickrichtungen(von player2) die action-buttons von player1 gehen würden, wär das ding gut für 1-joystick-automaten. aber dafür ist die jamma-adapterbelegung falsch(man könnte wohl n adapter bauen, aber ich hab ja jetzt jammasd, und will so wie so auch 2 spieler simultan haben).
    wenn sich mit dem alten "jamma2pc" experimentell noch was ergibt, trag ich das hier noch nach.
    wenn jemand das ding(fotos oben) kennt, würd mich trotzdem noch interessieren, was damit abgeht(oder ob ichs wegschmeissen soll :) ).


    wenn ich alles(pc, usw) schön auf ner adp-platte befestigt hab, stell ich hier auch noch mal ein foto rein.
    lg
    markus


    ps: diesen thread bitte in emu->hardware schieben.

    ok, hab 320x240 probiert. knattert auch.
    da fällt mir ein: als ich damals(in 2003) das pc2jamma-teil mit arcadeos(von CD gebootet) an meinem twinliner(den ich nicht mehr hab) ausprobiert hab, hats nie geknattert. und ich hatts auch fast hinbekommen. das bild war schon fast stabil. hab sogar ein bischen den donkey-kong-junior bewegt; und hab auch irgendwie wage in erinnerung, das auch damals die actionbuttons nicht gingen.


    [ATTACH=CONFIG]24560[/ATTACH] [ATTACH=CONFIG]24561[/ATTACH] [ATTACH=CONFIG]24558[/ATTACH] [ATTACH=CONFIG]24559[/ATTACH]


    stromkabel und ne maus waren auch noch dran, beim fotos machen aber wieder an meinem pc.


    Kennt jemand dieses pc2jamma-ding?


    warum hat es am twinliner/arcadeos nicht geknattert, aber am fashion-vision/winxp schon?


    mit dem letzten foto wollt ich euch nur mal meinen donkey kong auf dem cab zeigen. :)

    Dateien

    • DSCN4356.JPG

      (750,49 kB, 33 Mal heruntergeladen, zuletzt: )
    • DSCN4359.JPG

      (765,16 kB, 51 Mal heruntergeladen, zuletzt: )
    • DSCN4353.JPG

      (656 kB, 38 Mal heruntergeladen, zuletzt: )
    • DSCN4354.JPG

      (407,48 kB, 39 Mal heruntergeladen, zuletzt: )