Beiträge von lanny

    scope: Hahaha...Dein Logo...Cabal...auch eins der besten Spiele und auch noch heute nicht emuliert...habe hier die original Platine mit Trackball Support und ist auch meiner absoluten Lieblingsspiele...


    Ufff..OffTopic...


    Also, die Platine lief vorher einwandfrei und liegt sonst schön verpackt im Schrank. Jetzt muss ich zu meiner Schande vollgendes gestehen. Ich hatte tatsächlich mal an dem Poti gedreht, weil ich den Sound lauter drehen wollte und erst jetzt im Manual gelesen, dass der damit gar nichts zu tun hat...aarargghhh....vielleicht liegt es ja daran...


    Nur, was kann ich jetzt noch tun, wenn es tatsächlich daran gelegen hat ? Einfach drauf los drehen, bis der Ton kommt ?

    Ich liebe Gauntlet Legends und wir spielen den Automaten jede Woche. Um das ganze Spiel noch etwas mehr aufzupimpen, haben wir uns 2 Mods einfallen lassen. Dabei haben wir einerseits die original Lautsprecher durch bessere ersetzt plus noch zusätzlich einen dicken Bass. Des Weiteren haben wir hinter dem Marquee einen LED Stripe installiert, der dem ganzen Bild einen Pseudo 3D Effekt verpasst. Videos dazu habe ich hier hochgeladen.



    http://bandera6.wix.com/pinballmoding#!arcade-section/csbp



    Als wir dann am Testen waren, hat sich auf einmal das Vegas777 CPU Board verabschiedet und mussten das erst einmal wieder in Ordnung bringen. Dazu habe ich dann später noch eine Troubleshooting Webseite erstellt, die ihr hier findet:



    http://bandera6.wix.com/pinballmoding#!arcade-section/csbp



    Solltet ihr also auch mal Probleme mit den Boards haben, könnten diese Seiten euch vielleicht weiter helfen. :)

    Morgen allerseits,


    Ich habe am Wochenende einen VGA Monitor im Spielautomat eingebaut und leider ist das Bild am linken Rand verzerrt, siehe Bild...solch ein Verzerrungsbild...mehrere Spitzen und nur in einer Ecke...habe ich noch nicht gesehen und wollte fragen, was das genau hervor ruft, sodass ich weiß, an welchen der 7 Poties ich da zu drehen habe...


    Lanny

    Dateien

    • DSC_3251.jpg

      (1 MB, 33 Mal heruntergeladen, zuletzt: )
    • DSC_2837.jpg

      (2,18 MB, 19 Mal heruntergeladen, zuletzt: )
    • DSC_2838.jpg

      (2,06 MB, 15 Mal heruntergeladen, zuletzt: )

    Morgen,


    Leider scheint es im Netz diese Sideart Decals nicht mehr zu geben für das Cab -> http://www.dragonslairfans.com…_onlocation_sideview2.jpg


    Habe mal Northstar angeschrieben und er benötigt logischerweise einen Scan davon, die es auch wohl so nicht gibt zum Runterladen. Ich habe bis jetzt immer nur die von Gauntlet I und II Scans gefunden, siehe :


    http://artwork.joymonkey.com/index.php?s=gauntlet



    Hat den jemand eine Quelle, wo man die Sideart Decals vom Gauntlet Legends / Dark Legacy runterladen kann ?

    Morgen Laschek,


    Gauntlet Legends läuft ohne Probleme am VGA Monitor :


    1. Den DIP SWITCH U12 -> Switch 2 auf ON stellen
    2. Das VGA Kabel zwischen Motherboard und Graphikkarte trennen
    3. Dein anderes langes VGA Kabel daran anschliessen und ab in den Monitor


    Hier auch ein Video dazu mit VGA Verbindung : http://www.youtube.com/watch?v=4ecd5nZEmZs. Ein Bild der DIP Settings habe ich beigefügt. Hatte mir auch schon überlegt, vielleicht einen TFT Monitor einzubauen, aber man bekommt solche nicht in der Größe...


    In dem Video sieht man auch die DOM Lösung. So ein Modul habe ich auch bereits bestellt zum Experimentieren...:)


    Lanny

    Danke für den Link, den ich auch gefunden habe :-) Ich wollte das aber mal alles selbst ausprobieren. CF Modul und Adapter habe ich bestellt und ein DOM Modul sollte ebenfalls eintrudeln, und dann wird experimentiert :-) Mir geht es um Erfahrungsaustausch mit Kollegen, die das alles schon mal selbst gemacht haben...

    Habe am Wochenende einen Gauntlet Legends Automat geholt und bin jetzt dabei, die Maschine zu restaurieren und zu verbessern. Deswegen meine Frage an Gautlet Legends Besitzer :


    1. Hat dem jemand seine Festplatte bereits mit einem DOM Modul oder einer CF Karte ersetzt ? Erfahrung ? Hardware ?


    2. Wo kann man die Decals besorgen (Sideart / Control Panel (CP)) ?


    3. Hat jemand den Automat auf Gauntlet Dark Legacy umgerüstet ?


    Lanny

    Hallo Kollegen,


    Ich suche den Schaltplan für ein Chassi, bin mir aber jetzt nicht ganz sicher, wie das genau heissen soll, deswegen habe ich mal 3 Bilder angehängt :


    1. Bild : Toshiba Röhre mit der Bezeichnung : A68KJU96X


    2. Bild : Chassi mit der Bezeichnung : R-8700 23545154


    3. Bild : Chassi Fernbedienung mit der Bezeichnung : PB 6643-2


    Ich habe im Netz bis jetzt nichts Gescheites unter der Bezeichnung R-8700 23545154 finden können, aber etwas zu PB 6643, aber nirgendswo etwas zum Runterladen.


    Hier mal ein Bild vom gesamten Chassi : http://forums.arcade-museum.com/showthread.php?t=68602


    Hat da vielleicht jemand eine Quelle ?


    Bye,


    Lanny

    Dateien

    • DSC_2416.jpg

      (334,61 kB, 12 Mal heruntergeladen, zuletzt: )
    • DSC_2418.jpg

      (608,74 kB, 16 Mal heruntergeladen, zuletzt: )
    • DSC_2436.jpg

      (422,25 kB, 16 Mal heruntergeladen, zuletzt: )

    Hallo Leute,


    Das Problem ist soweit mit Winnies Hilfe gelöst worden und der Monitor läuft wieder 1a bei mir im Partykeller.


    Dazu muss ich wirklich sagen, dass Winnies Kompetenz in Sachen Monitor weit ein Standardwissen überschreitet. Er hatte wirklich auf jede Frage eine Antwort parat, aber nicht einfach schnell geschrieben, sondern immer ausführlich mit tiefem technischem Know-How. Ehrlich gesagt: ohne ihn wäre ich hier ziemlich aufgeschmissen gewesen, also nochmals vielen herzlichen Dank an den "Monitor-Mann" !! :-)


    Lanny

    Hallo Community,


    Hoffe, mir kann hier jemand helfen...


    Mein Monitor hat den Geist aufgegeben...als ich ihn anmachte, wurde das Bild von oben und unten immer kleiner und ist zusammen geschrumpft und dann hats bbzzzz gemacht...Also auf gemacht und Platine angeschaut. Da hats einen Transistor zerfetzt, den ich ausgetauscht habe und wieder an. Kommt aber immer noch kein Bild. Wenn ich ihn anmache, höre ich für ca. 1 Sekunde die Hochfrequenz, die aber dann wieder weg geht, aber nie ein Bild.


    Folgende Daten habe ich :


    Röhre : Toschiba


    Nummer : A68KJU96X – 5C


    Strom : 100 Volt AC


    Es ist ein Dualsynch Monitor



    Chassi Hersteller : Nanao


    ID : 05A00585D1


    Hat den jemand einen Schaltplan für mich des Chassi, damit ich da besser suchen kann...das wäre wirklich genial...


    Tx,


    Lanny

    Dateien

    • IMG_9227.JPG

      (134,85 kB, 27 Mal heruntergeladen, zuletzt: )
    • IMG_9228.JPG

      (115,58 kB, 23 Mal heruntergeladen, zuletzt: )
    • IMG_9229.JPG

      (308,31 kB, 32 Mal heruntergeladen, zuletzt: )
    • IMG_9232.JPG

      (274,98 kB, 27 Mal heruntergeladen, zuletzt: )
    • IMG_9233.JPG

      (340,02 kB, 29 Mal heruntergeladen, zuletzt: )
    • IMG_9234.JPG

      (277,68 kB, 26 Mal heruntergeladen, zuletzt: )