Beiträge von speleo_de

    AK> Erste Frage: Funktionieren die Interlock Switches, Kabelbaum auf J2 des P.S. Einer an der Rückwand und einer an der Kassentür ...?



    Bencao74> Die Sicherungen habe ich durchgemessen. Eine Sicherung war kaputt und habe ich ersetzt. ...
    AK> OK


    BENCAO74> Den Voltage selector habe ich von braun auf blau gewechselt.
    AK> Was habt Ihr für eine Netzspannung? Bei uns liegt die über 230 V und damit würde ich den braunen 240V Plug nehmen. Hat aber mit Deinem Fehler nichts zu tun.


    BENCAO74> Dann habe ich mir das schematic angeschaut und mit dem Schemabild im Manual abgeglichen. Leider waren die Teile nicht beschriftet. Also habe ich das mal ebend gemacht. Weiss jemand aus dem Stand heraus wo Pin1 für J5 sitzt? Könnte man auch messen, ich weiss ;)
    AK> Nicht aus dem Stand. a) die Zahlen sind mikrospoisch klein auf dem Stecker. b) Die Kabelfarben sind im Schaltplan das kann helfen. 3) Ansonsten das GND Kable eben per messen identifizieren oder optisch nachverfolgen.



    BENCAO> Messpunkte für die Fuses habe ich rot markiert. Nach schematic sollten folgende Werte messbar sein.
    AK> Miss besser auf der anderen Seite.


    F2 (7A) -> 10.3 VDC (perhaps subtract diode CR1)
    F3 (7A) -> 10.3 VDC (perhaps subtract diode CR2)
    AK> Wenn Du F2 gegen F3 misst, hast Du AC ~15 Volt oder so. DC gibts erst rechts nach den DIODEN.
    AK> F2 und F3 gegen GND dann jeweils so 7-8VAC


    F4 (3A) -> 36VAC
    F5 (3A) -> 36VAC


    AK> F4 gegen F5 sind 36VAC
    AK> F4 und F5 gegen GND dann jeweils so 18VAC


    F6 (3A) -> 6.3VAC
    AK> Hier besser am Stecker messen. Die beiden gelben Kabel gegeneinander 6-7VAC

    Fang' mal ganz von vorne an...


    1. Powersupply am Boden: Alle Sicherungen ok und liegen Spannungen an den Sicherungen entsprechend Schaltplan an?


    2. ARI Board: Alle Ausgangsspannungen ok?


    3. CPU Platine: Alle Spannungen auf der Platine gemessen ok?


    4. CPU Platine auf Freispiel stellen (DIP), Cone Buttons müssen blinken und dauerhaft leuchten wenn man ein mal drückt.


    Viel Erfolg.

    Das Netzteil ist simpelst aufgebaut und Monitor kann man immer reparieren, wenn nicht gerade die Bildröhre oder Zeilentrafo platt ist - Frag mal bei MediService. http://www.medi-gmbh.com/index.html


    Nach meiner 'Bestandsliste' sollte ich noch eine funktionierende Cosmic Alien PCB's haben.
    Würde sie auch für eine wirkliche Originalrestauration hergeben. Läuft nicht weg, also schau dass erstmal Monitor und Netzteil funktionieren.
    Bei Interesse schreib' mir doch eine PN.

    Habe alle 8 Stück 74LS367 (Pos. 1E bis 1N) erneuert.
    Obwohl auf der Ausgangsseite ein Signal ankam.Vielleicht waren einfach ein paar Lötstellen marode.


    LS367 ist ein TriState Bus Driver, d.h. mehrere Chips haben die Ausgänge zusammengelegt. Die Logik sorgt nun dafür, dass immer nur ein Chip aktiv ist. die Anderen koppeln sich vom Signal ab (TRISTATE). Welcher CHIP aktiv ist, dazu muss man die Enable Eingänge der Chips mit überwachen; nur wenn die ENABLE Signale die Ausgänge freigeben, stammen die gemessen Ausgangssignale von diesem Chip und nicht von seinem Kollegen nebenan. Ein einfacher Logictester tut's hier nicht (mehr).

    Krass in der Tat :D


    Über diesen Inter PCB Connector gehen übrigens nur GND und Signale, aber nicht die +5V.


    Warum? CPU und Video PCB werden in der Originalkonfiguration von jeweils einem eigenen AR2 Board mit +5V versorgt. Wenn man die beiden +5V zusammenlegen würde (über diesen Interconnect), hätte man höchst unerwünschte Ausgleichsströme zwischen den beiden Netzteilen fliessen.

    Ich weis nicht so genau, ich kenne mich mit diesen Atari-Zeug ja nicht so aus.
    Aber ich hab ein Foto gemacht, vielleicht erkennt ihr was es ist?:D;)



    Mensch Reiner. Das nächste Mal nehme ich Dich nicht mehr mit, wenn Du Alles ausplauderst - nee, klar, is'n Scherz natürlich.


    Das Beste am Vindicators ist, dass er läuft (bis auf die f***ing switches) :D und er findet einen schönen Platz neben dem Xybots ;)

    Hehe, ja, ich dachte ich verkauf den und häng nur das beleuchtete Marquee auf ;) Apropos. Ich habe ja noch den Topper!! Den müsste ich eigentlich irgendwo hinhängen. So als Deko-Beleuchtung. Boxen sind auch noch drin, da muss doch was gehen...



    Das erledigt sich von selbst. Sobald der zweite Daytona da ist, passt der Topper wunderbar :)

    Welches ist Deine MTC9000 Referenz?


    Im MTC9000 und im MTC9110 Manual bei mir auf der Seite ist C35 = 22uf, C59 = 100uF usw usw,
    also MTC 9110 = MTC9000 was die Elkos angeht.... auch der C201 ist bei MTC9000 und MTC9110 identisch.
    ... lightly confused ... :D


    Mylar habe ich noch von keinen Problemen gehört.


    Wenn 'wir' uns auf die richtigen Kondensatoren (meine Liste...) einigen, würde ich auch drei Sätze nehmen (1x New Way, zwei mal Quadro :D)