Pi2Jamma 3 Button ohne Funktion, einrichtung ?!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Pi2Jamma 3 Button ohne Funktion, einrichtung ?!

      Hallo zusammen,

      habe mich heute endlich entschlossen hier anzumelden da ich wahrscheinlich noch das ein oder andere mal hilfe benötigen könnte.

      Dann geh ich direkt mal über zu meinem aktuellen "Problem" und erzähl danach noch ein bisschen mehr zu meinem atkeullen Stand.

      Ich habe einen Tv Ideal daheim mit einem Joystick, drei Buttons und einem bootleg von Shinobi. Das Spiel und die Knöpfe funktionieren zu 100%. Nun habe ich einen weiteren Einschub mit adp zu Jamma gekauft und ein Pi2Jamma eingebaut. Es fantastisch, wie schnell das alles funktioniert hat. Das Problem ist aber nun, dass der dritte Button nicht funktioniert. Es sind also nur zwei Knöpfe nutzbar, laut Konfig Button 1 und Button2.

      Mittlerweile habe ich noch einen Hellomaten der direkt mit einem Jamma Anschluss gekommen ist. Dieser besitzt zwei Joysticks und je 3 Buttons für die Spiele. Da das Spiel, welches dabei war, leider starke Grafikfehler hat, kann ich nicht sagen ob dort alle drei Buttons funktionieren. Jedenfalls ist es mit dem PI2Jamma hier genau das gleiche Problem. Sowohl Button 3 bei Player 1 als auch Button3 bei Player 2 zeigen gar keine reaktion, auch nicht in der "Test Key" umgebung.

      Gibt es Einstellungen die ich hier übersehen habe oder komme ich nicht drum rum den ganzen Kabelstrang zu überprüfen?

      Dann noch was zu anderen Themen.... Beim TV Ideal habe ich in laufe der (kurzen Zeit) Probleme mit der Röhre bekomme. Beim einstellen war es mir nicht mehr möglich, dass Bild Vertikal (Die röhren ist horizontal eingebaut) nicht mehr auf Volle größe zu ziehen. Jegliche versuche enden nur damit, dass es irgendwann komplett ins flackern übergeht. Ich lasse jetzt die zwei Platinen auf denen die Einstellpotis sitzen überholen. Heisst es werden alle Elkos und Potis getauscht. Ich hoffe das es damit getan ist ?! Im Hellomat sieht es übrigens aus als wären dort die gleichen zwei Platinen verbaut.

      Viele Grüße
      Xearo
    • Abend,

      hat sich bereits erledigt, funzt nun am Hellomaten. Hab mir die Belegung vom Anschluß angesehen und am Pin war tatsächlich kein Kabel dran. Ich erklär es mir mal so, dass es zu den wechselnden PCBs auch immer passende Stecker gab die immer nur die vom Spiel benötigten PINs verbunden hatten.

      Gruß
      Xearo