Raspian Stretch Lite Mame4all Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Raspian Stretch Lite Mame4all Probleme

      Hi,
      ich habe mir Mitte 2015 einen schönen Bartop zusammengebaut.

      arcadezentrum.com/forum/index.…bartop-projekt/&pageNo=38 Post 750

      Nach einigen Wirrungen lief das auch alles gut. Ich habe nun versucht das System mit Stretch neu aufzusetzten. Hierbei bin ich genau nach der Anleitung von damals vorgegangen.

      Das Problem besteht darin, dass Mame nicht starten will. Ich starte die Konfiguration der GPIO mit:

      Quellcode

      1. /home/pi/retrogame/retrogame &
      Dann der eigentliche Fehler, beim Versuch Mame zu starten:

      Quellcode

      1. /usr/local/bin/indiecity/InstalledApps/mame4all_pi/Full/mame
      kommt folgende Fehlermeldung:


      Quellcode

      1. [12.482324] rc.local[479]: /usr/local/bin/indiecity/InstalledApps/mame4all_pi/Full/mame: error while loading shared libraries libsdl-1.2.so.0: cannot open shared objekt file: No such file or directory
      2. [FAILED] Failed to start /ect/rc.local Compatibility
      3. See systemctl status rc-local.sercice for details


      Hat das schonmal jemand gehabt? Ich habe dann erstmal nachgeschaut ob alle Dateien da sind wo si sein sollen und die Rechte überprüft. (Vergleich mit funktionierendem Wheezy-System)
      Das sollte alles passen.

      Gruß Rooki

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von rooki_1 ()

    • rooki_1 schrieb:

      Quellcode

      1. [12.482324] rc.local[479]: /usr/local/bin/indiecity/InstalledApps/mame4all_pi/Full/mame: error while loading shared libraries libsdl-1.2.so.0: cannot open shared objekt file: No such file or directory
      2. [FAILED] Failed to start /ect/rc.local Compatibility
      3. See systemctl status rc-local.sercice for details
      rc-local.serCice ??? sollte das nicht service heißen ? und warum kein fertiges retropie oder recalbox auf einem bartop ?

      probier mal:

      sudo apt-get update
      sudo apt-get install —reinstall libsdl1.2debian
      „Ich sehe doofe Menschen... sie sind ÜBERALL“

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ErnieSHG ()