Sega Hang On Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Sega Hang On Problem

      Hallo an alle,
      Ich bin der Andreas (Andi) und komme aus Ziethen (bei Lübeck) bin 39 Jahre alt und habe 2 Sega Arcade Automaten. Einen Outrun Deluxe der nur noch bisschen Farbe braucht und einen Hang On der leider nicht mehr so wirklich laufen will. Angefangen hat es damit dass plötzlich das rot Aussetzer hatte und nun gar nicht mehr erscheint, das ist aber noch das kleinste Übel. Dann sagte er plötzlich gar nichts mehr, nachdem ich dann alle gesockelten IC‘s einmal rausgenommen, gereinigt und wieder eingesetzt habe, hatte ich wieder Ton und Bild. Nur das Spiel hängt sich gleich nach dem starten auf, aber ich komm ohne Probleme in das Service Menü und der Ram und Rom Test ist ok. Netzteil ist auch schon ein neues drin und auch keine Besserung. Hat da jemand vielleicht ne Idee? Ich hänge mal paar Fotos mit ran.
      Viele Grüße Andi
      Bilder
      • 1E1BE400-F929-4616-A84F-9A0E8964233E.jpeg

        239,4 kB, 768×1.024, 20 mal angesehen
      • 0C9BE9C6-139B-490F-A86B-0CE2CBD4C724.jpeg

        254,45 kB, 768×1.024, 16 mal angesehen
      • FA5E7E1C-6D6C-4F41-BF70-04F0A2382E2A.jpeg

        228,39 kB, 768×1.024, 13 mal angesehen
    • Da das Bild Weißanteile hat, wird es wohl nicht der Monitor sein.

      Die waagerechten Linien könnten ein Video-RAM-Problem sein.
      Nur weil der RAM-Test durchläuft, heißt das nicht, dass es keine RAM-Fehler gibt. ;)
      Kommt drauf an, was getestet wird. Meist wird nur das Programm-RAM getestet.
      Reparaturtipps auf eigene Gefahr! Ihr seid alt genug, um zu wissen, was Ihr tut. ;)
      Strom macht klein, schwarz und hässlich... ^^
    • Hi,
      Der Monitor verursacht die Streifen auch nicht, hab da mal nen Amiga 500 angeschlossen und es fehlt halt nur rot. Aber ich glaube das andere ist dann wohl nur was für einen Fachmann Ich hab zwar im Beruf auch bisschen was mit Elektronik zu tun aber als KFZ Mechaniker dann doch zu wenig. Ich habe auch schon ein wenig gegoogelt und da wurde in vielen amerikanischen Foren über Probleme mit fujitsu TTL Bausteinen berichtet. Habe auf alle Fälle paar auf den Boards entdeckt. Das Problem sind ja auch nicht nur die Bildfehler sondern es hängt sich dazu noch auf, also nicht spielbar.

      Gruß Andi
    • Was für ein Chassis ist im Monitor verbaut?
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • OK.
      Das hat schonmal Mucken auf den Farbkanälen.
      Miß als Erstes mal die drei Spannungen an den drei Kathodenanschlüssen der Röhre auf dem NB.
      Bei einem stehenden, flauen Bild.
      Wenn die alle drei auf +/- 5V Differenz ähnlich hoch sind, dann mal als Nächstes die Lötstellen am Signalstecker auf der Platine kontrollieren.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • OK: Ganz einfach
      Dann stell mal alle sechs potis auf dem NB in Mittelstellung.....
      Und miß mal nacheinander die sechs Spannungen an den sechs Kühlfahnen der Transistoren darunter
      Dann weiter
      Muß mal inne Stadt, habe Hunger, bis nachher
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • 390V sind ein Meßfehler.
      Die Videoendstufen arbeiten mit max. 200V.
      Nicht den Blechrahmen als GND nehmen....beim MTC900 ist der nicht mit GND verbunden, jedenfalls nicht intern auf dem Chassis.
      Ich erwarte an den Kathoden im normalen Betrieb so zwischen 120 und 140V
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Gleichspannung, im 200V Bereich....
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Du kannst dann auch mal die Spannungen an den drei farbigen Leitungen messen, die direkt zum NB führen
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Völlig richtig erkannt. An den drei Leitungen gleiche Spannung sollte bedeuten, daß der Fehler nun auf dem NB zu suchen ist.
      Hier an den Kathoden ist es so, daß hohe Spannung dunkel und niedrige Spannung hell bedeutet.
      Kannst Glück haben, daß nur einer der beiden Farbendstufentransistoren nen Stich hat.
      Du hast drei völlig identische Schaltungszüge....machma Vergleichsmessungen und Du wirst den Übeltäter finden.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!