Atari Missile Command Cocktail Table

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Atari Missile Command Cocktail Table

      Ich habe von einem Aufsteller einen oben genannten Cocktail Table erworben. Nun habe ich mir das Gerät mal genauer angeschaut. Erst war mal die Eingangssicherung - Halter defekt. Habe einen provisorischen Ersatz eingebaut, damit ich den Automaten unter Spannung stellen konnte. Der Monitor scheint zu funktionieren. Da ich auf der Spielplatine nur 2,8V anstatt der 5V habe habe ich am Power Supply einige Spannungen überprüft. Dabei habe ich die Spielplatine abgesteckt. Alle Spannungen sind meiner Meinung nach ok (5V, -5V, 22V, -22V und 10,3V). Dann habe ich direkt am Platinenstecker die Spannungen nach dem Pinout gemessen. Dort sind alle Spannungen, auch die 5V ok. Wenn ich nun die Platine anstecke habe ich nur noch 2,8V anstatt der 5V. Ich habe dann noch am Regulator gedreht. Die Spannung verändert sich nicht. Nun wäre meine Fehleranalyse gewesen, dass die 5V unter Last einbrechen. Das könnte am Power Supply liegen oder an der Spielplatine. Es ist eine orginale Atari Platine.
      Ich könnte jetzt noch mit einem Computernetzteil die 5V direkt auf die Platine geben und schauen ob das Spiel startet. Allerdings muss ich mir da erst eins basteln.
      Vielleicht kann mir jemand einen Tipp geben, wie ich hier weiter vorgehen soll?

      Gruß Josef
    • Als Ersatzlast nehme ich immer eine alte H4 Birne....die Fernlichtfäden sind ja meistens noch ganz....die leuchtet dann schön gelb mit 5V.
      Und stellt eine realistische Last für das Netzteil dar. Wenn das Netzteil die mit 5V befeuert, ist es in 99% der Fälle ok.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Einfach anstelle der PCB auf der 5V Schiene dranhängen....somit kannst Du sehen, ob das NT die Leistung bringt....oder evtl. die PCB kurzschlüssig ist.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Perfekt.
      Danach kannst Du Dein weiteres Vorgehen planen!
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Wenn die Lampe jetzt die 5V ebenfalls zusammenbrechen läßt, ist das Netzteil auf der 5V-Schiene defekt.
      Machma Bildchen vom Netzteil, vlt. kenne ich es ja.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Es handelt sich um ein "Regulator Audio 2, Atari 1979, Mad in USA, A035435" Board. Das genau steht auf dem Board. Ich habe mir das Board von unten angesehen um mal geschaut wo die 5V den fließen. Der Output ist am rechten großen Stecker. Das geht dann im unteren Bereich in Richtung der Kühlrippen. Dort geht es durch den Transistor und dem Widerstand. Einen Schaltplan habe ich leider nicht. Ein Manual habe ich im Internet gefunden.

      Gruß Josef
    • Die Teile kriegt man auch so..
      melchman.net/arcade/Pr0n/tour/ARII/index.html (runterscrollen bis "A/R-II-02 and -03"
      ( Achtung die Werte und Bezeichnungen sind korrekt aber manche Pinouts auf dieser Seite enthalten Fehler)

      Missile Command ist ARII -03 elektronforge.com/AudioRegs.htm




      Einbautips beachten:
      boulderarcadefactory.com/bobroberts/aar2.html

      Bei der Reparatur beachten:

      Hier handelt es sich um ein Atari Netzteil mit "SENSE" Leitung; Spannung wird vom ARII-Board anhand Messung an der Platine geregelt.
      bitslicer.tripod.com/ar_sense_mod.htm
      Beim Messen muss die Sense-Leitung mit verbunden werden.
      Die Kontakte am PCB Connector Prüfen/ Straffen/Reinigen.

      Manche (ich nicht) machen dann noch den "sense mod":

      forums.arcade-museum.com/showthread.php?t=344914
      stickycarpet.com/pinx/ar2mods.html


      .. ist ne Glaubensfrage


      hier noch ne liste:(-02, sollte aber auch im 03 gehen)
      forums.tomshardware.com/thread…hotgun-repair-kit.123378/


      here it is and just repaired a game of mine with it!! also, i believe there
      are several types(versions) of ARII pcbs and this actually for
      an -02(Tempest, Star Wars, etc...) pcb but might be same for many of them!


      Caps


      1uf 50v c22,c23
      22uf 35v c24,c31
      470uf 25v c1,c4,c12
      1000uf 25v c13
      3300uf 35v c9,c10,c18,c19


      Resistors


      10ohms R30 (also, if burnt, check game pcb edge connector
      for bad pins)


      Voltage Regulators


      7812 Q8
      7905 Q9


      Transistors


      2N6107 Q2
      2N3055 Q3


      that's it! remember you can use a higher voltage ONLY rating on caps!
      .icken! Chight like a robot! :D

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Mikee ()

    • Hallo Mikee,
      vielen danke für die vielen Links. Das ist sehr hilfreich. Wenn ich das richtig sehe, wäre es besser die Sence Leitung außer Betrieb zu nehmen. Dazu muss ich dann nur nach dieser Anleitung auf der Seite
      stickycarpet.com/pinx/ar2mods.html
      gehen. Ich sehe da kein Problem das durchzuführen, wenn es empfohlen wird und Fehler/Zuverlässigkeit am Board vermeidet/verbessert. Ist das so?

      Ich werde die oben genannten Teile besorgen. Beim Q2 ist ein Tip 32 BCE verbaut. Ist der 2N6107 die Alternative?
      Mit den Kondensatoren hätte ich mal geschaut was ich alles bekomme. Anscheinend sind die 3300 uf wohl nicht so einfach zu bekommen. ich werde da mal suchen, ansonsten die Alternative 4700 uf nehmen.

      An den Widerstände R29 und R30 habe ich 9,9 Ohm gemessen. Das sollte ok sein. Ich hätte 1/4 W 10 Ohm zuhause. Wäre 0,25 Watt ausreichend?

      Gruß Josef
    • TIp 32 gibts zb beim Reichelt
      reichelt.de/bipolartransistor-…0-tip-32c-mbr-p21498.html

      6107 ist auch ein bipop pnp, müsste gehen, keine Garantie


      4700 uF sind ok

      r30/29 min 1/2W besser 1W , sind nach sense mod aber eh nicht mehr nötig.
      Ohne sense mod bruzzelt es die immer weg wenn die Sense leitung schlechten Kontakt hat

      -->wenn es empfohlen wird und Fehler/Zuverlässigkeit am Board vermeidet/verbessert. Ist das so?

      Jaein, du musst dann die 5VDC mit dem Pot am ARII einregeln, Schwankungen und Leitungsverluste werden nicht mehr kompensiert.

      Also 5VDC AM GAMEBOARD messen und am ARII-Pot einstellen

      Allemal ok in der Rep-Phase. Schließt eine Fehlerquelle aus.

      Machen!


      Wenn nach alledem die 5V nicht hochkommen , hat wohl leider die Game PCB nen Schuss
      .icken! Chight like a robot! :D
    • Also ich finde, daß das Board noch super aussieht....da habe ich schon viel schlimmeres gesehen.
      Hier ein Auszug der 5V-Regelschaltung:
      ukvac.com/forum/uploads/1588/S…015-01-11_at_22.59.57.png
      Und hier ist genau das passiert, was ich schon öfter hatte:
      Der dicke 2N3055 (Q3) hat eine Unterbrechung der B-C Strecke, somit kann er nicht mehr verstärken.
      Alles andere scheint in Ordnung zu sein, die Regelung der 5V funzt ja.
      Und nun passiert Folgendes:
      Im Leerlauf oder bei geringer Last übernimmt der Q2 über R5 und die (noch intakte) B-E Strecke des Q3 die Lieferung der 5V.
      Ist mehr Leistung erforderlich (natürlich braucht die PCB mehr Strom), bricht die Spannung über Q2 und R5 zusammen.
      Q3 kann ja nicht mehr wie vorgesehen die Hauptlast übernehmen.
      Meine Vermutung wir dadurch untermauert, daß R5 durch Überlast verfärbt aussieht.

      Ersetze mal den dicken Transistor, dabei unbedingt auf die richtige Montage des Isoliermaterials achten.
      Wenns dann wieder funzt, den angesengten R5 tauschen und optional den Sense-Mod durchführen.
      Fettich.
      Gruß
      Winfried
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Hallo Mikee und Winni,

      4700 uF sind ok
      Es gibt sogar noch 3300uf bei ebay

      r30/29 min 1/2W besser 1W , sind nach sense mod aber eh nicht mehr nötig.
      Ohne sense mod bruzzelt es die immer weg wenn die Sense leitung schlechten Kontakt hat

      Hast du da etwas verwechselt? Ist es nicht gerade anders herum? Oder verstehe ich da was falsch


      -->wenn es empfohlen wird und Fehler/Zuverlässigkeit am Board vermeidet/verbessert. Ist das so?

      Jaein, du musst dann die 5VDC mit dem Pot am ARII einregeln, Schwankungen und Leitungsverluste werden nicht mehr kompensiert.

      Also 5VDC AM GAMEBOARD messen und am ARII-Pot einstellen

      Allemal ok in der Rep-Phase. Schließt eine Fehlerquelle aus.

      Machen!

      Die 5V einzustellen am Regler mit dem Messgerät ist kein Problem


      Q3 kann ja nicht mehr wie vorgesehen die Hauptlast übernehmen.
      Ok, den werde ich dann mal tauschen.

      Meine Vermutung wir dadurch untermauert, daß R5 durch Überlast verfärbt aussieht.
      Ja das Stimmt. Ich messe noch 2,7 Ohm. Wieviel sollte er denn urspünglich haben?

      Die Platine sieht meiner Meinung nach auch noch recht gut aus. Es ist auch nichts verbastelt.
    • Die 2,7Ω passen. Der geht eigentlich auch nicht wirklich kaputt, solltest Du aber schon tauschen, wenn dann alles wieder funzt.
      Besorge einfach nen 2N3055 und tausche den.
      Du kannst auch den Alten mal ausbauen und die beiden Diodenstrecken messen.
      Da wirst Du feststellen, daß B-C unterbrochen ist. Oder einen völlig irren Wert hat.
      Altrnativ kann auch die B-E Strecke kurzschlüssig sein.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!