3 defekte Hantarex Chassis

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 3 defekte Hantarex Chassis

      Hallo Zusammen

      Ich habe 3 verschiedene Hantarex Chassis
      - Hantarex mtc 9000 (Bild aber völlig in Blau und Bild Wackelt)
      - Hantarex DF04&PE07 (MTC 900/E) (Kein Power/ gar nichts)
      - Ein mir unbekanntes Hantarex Board (Hat strom und man spürt die Hochspannung aber kein Bild währe für mein Derzeitiger Build PuckMan :D )

      Ich bin da leider völliger Leihe und suche Unterstützung diese wieder in Gang zu bringen.
      Die beste Lösung wäre ja wenn ich diese mit jemandem zusammen reparieren könnte um so auch mein Wissen zu vördern. Falls dies aber nicht möglich ist bezüglich Distanz etc wäre meine 2te Variante zuschicken lassen und gegen Entgelt reparieren lassen (Preis müssten wir mal besprechen).

      Ich selber bin aus der Schweiz nähe Grenze Konstanz.

      Besten Dank für eure Hilfe/Inputs :)

      Gruss Yves
    • Da kommen viele Möglichkeiten in Betracht.
      Das Wichtigste vorweg:
      Bilder von den Delinquenten.
      Kannst Du mit einem Multimeter umgehen?
      Gruß
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Das ist ein steinaltes Hantarex MTC90 Modulchassis.
      Hier gibts auf der Rückseite LEDs zur Diagnose.
      Es fallen dort gerne einzelne Spannungen aus.
      Die alten LEDs aber ebenfalls ;)
      Glüht der Röhrenhals?
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Sicher, daß der Monitor auch ein Signal bekommt?
      Ohne Videosignal bleibt ein heiler Moni dunkel
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Und wenn Du mal Kredit auf die Platine gibst.....läuft das Spiel wenigstens blind?
      Sind die 5 und die 12 V vorhanden?
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • guck dir mal die potis am zeilentrafo an - wenn du dort vorsichtig aufdrehst solltest du ein hellgraues bis weißes bild auf der bildröhre bekommen - wenn es so ist musst du die signalleitung von jamma zum chassis kontrollieren - wenn die röhre weiterhin dunkel bleibt, scheint die fritte zu sein
      „Ich sehe doofe Menschen... sie sind ÜBERALL“
    • Moin.
      Das ist hier anders gelöst..... kein DST, sondern alter Zeilentrafo mit Kaskade dahinter.
      Also befindet sich irgendwo in der Nähe des Trafos oder auf dem Neckboard der Einsteller für G2, Screen.
      Damit könnte man in der Tat ein graues Raster auf den Schirm bekommen, gesetzt der Fall, die Röhre wird versorgt.
      Ich würde mal auf der Rückseite des Chassis im Betrieb nach den diversen LEDs schauen.....
      Mir sieht das danach aus, als ob eine Betriebsspannung für das Signalteil fehlt.
      Stecken die Moduln auch alle sicher in ihren Steckplätzen?
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Also den Kasten mal anstecken und Raum dunkel machen und mal LEDs suchen.
      Steckkarten habe ich alle nochmals kontrolliert und sind alle fest drinn. Ebenso habe ich mal an den Kabeln gerüttelt, ob diese drinn sind und auch iO

      Röhre sollte versorgt sein sonst hätte ich keine Hochspannung (Beim berühren der Vorderseite des Monitors knistert es).
      Muss mal schauen auf welche LEDs ich so achten muss.
    • Die LEDs sind auf der Rückseite des Chassis sichtbar.
      Normalerweise ist das Chassis als geklappter Rahmen senkrecht montiert.
      Wie auf diesem Bild.....
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Sieht doch gut aus!
      Jetzt nimm Dir das Manual und vergleiche mal....ob was fehlt und ob die Spannungen an ihren Meßpunkten ungefähr stimmen.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Leider bis jetzt noch nicht wirklich dazu gekommen :(

      @winni: ist es möglich dir den MTC9000 & MTC 900/E zu geben für eine Überholung und Reparatur?
      Kannst mich ja mal PN anscheiben was du dafür gerne hättest (für Arbeit und Material)

      Das grössere Board welches wir hier schon angeschrieben habe versueche ich bei gelegenheit selber noch zu reparieren.