Zum Vatertag ein Geschenk, mein erstes Cab...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zum Vatertag ein Geschenk, mein erstes Cab...

      Soooo, nun hab ich mein erstes Cab, ist doch ein Zaccaria geworden, nachdem ich ja geschimpft hatte wegen dem norddeutschen Markt ist mir das Ding über Ebay-Kleinanzeigen auf den Monitor gesprungen :)

      Es hat zwei Spiele drin, die man im laufenden Betrieb umschalten kann.
      Münzprüfer vorhanden, allerdings mittels einem Knopf wird der übergangen. (aber sowas von schlecht gemacht :S , zum Glück kein Problem das zu richten))

      Grundsätzlich laufen tut das Tier, allerdings... dazu gleich ein paar Fragen.

      Den Zustand würde ich als ordentlich bespielt betrachten, aber das stört mich nicht.
      Holz ist überall noch gut, nicths vergammelt oder so.
      Leider wurde dem Panel ein zusätzlicher, übergroßer, Knopf spendiert, mit diesem schaltet man zwischen den Platinen um.

      Beide Scheiben intakt, sehr gut.
      Beleuchtung vom Marquee im Dutt, macht nichts, kann man mit allem möglichen wieder herrichten.

      Ob alle Knöpfe gehen, bzw angeschlossen sind, kann ich jetzt nicht sagen.

      So weit so gut, nun das Problem.


      Der Monitor braucht irre lange um überhaupt was auf den Schirm zu bringen.
      Wenn es mal soweit ist, dann musst alles andere dunkel machen um überhaupt was zu erkennen.
      Es gibt diverse Einbrennungen, di mich nicht stören würden erstmal, wenn das Problem mit der Helligkeit nicht wäre.

      Was habe ich schon probiert:

      Den Monitor geputzt, leider ist das Problem nicht behoben, hätte ja aber sein können :D

      Jetzt brauche ich Hilfe, wie gehe weiter vor?
      Kann man auf den Bilder alles nötige erkennen?
      Mehr Bilder von speziellen Sachen?

      Wofür ist der rote Knopf oben, hinten am Gehäuse?

      Was haltet ihr von den Spielen?
      Bilder
      • IMG_20180510_163954.jpg

        409,03 kB, 1.200×1.920, 32 mal angesehen
      • IMG_20180510_164616.jpg

        400,08 kB, 1.200×1.920, 18 mal angesehen
      • IMG_20180510_170942.jpg

        280,37 kB, 1.200×1.920, 20 mal angesehen
      • IMG_20180510_171203_1.jpg

        142,84 kB, 1.200×1.920, 20 mal angesehen
      • IMG_20180510_171226_1.jpg

        224,64 kB, 1.200×1.920, 18 mal angesehen
      • IMG_20180510_171244.jpg

        340,78 kB, 1.200×1.920, 24 mal angesehen
      • IMG_20180510_171252.jpg

        310,26 kB, 1.200×1.920, 19 mal angesehen
      • IMG_20180510_171428.jpg

        581,76 kB, 1.920×1.200, 16 mal angesehen
      • IMG_20180510_171513.jpg

        479,66 kB, 1.920×1.200, 19 mal angesehen
      • IMG_20180510_171523.jpg

        295,69 kB, 1.920×1.200, 16 mal angesehen
    • die nächsten Bilder
      Bilder
      • IMG_20180510_171531.jpg

        328,08 kB, 1.200×1.920, 13 mal angesehen
      • IMG_20180510_171542.jpg

        380,63 kB, 1.200×1.920, 13 mal angesehen
      • IMG_20180510_171549.jpg

        314,44 kB, 1.200×1.920, 12 mal angesehen
      • IMG_20180510_171601.jpg

        421,07 kB, 1.200×1.920, 16 mal angesehen
      • IMG_20180510_171612.jpg

        284 kB, 1.200×1.920, 16 mal angesehen
      • IMG_20180510_171624.jpg

        310,4 kB, 1.200×1.920, 12 mal angesehen
      • IMG_20180510_171637.jpg

        246,05 kB, 1.200×1.920, 13 mal angesehen
      • IMG_20180510_171701.jpg

        293,51 kB, 1.200×1.920, 17 mal angesehen
      • IMG_20180510_171721.jpg

        291,04 kB, 1.200×1.920, 16 mal angesehen
      • IMG_20180510_171757.jpg

        352,35 kB, 1.920×1.200, 15 mal angesehen
    • Welcher Monitor ist dort verbaut?
      Hantarex MTC9000?
      Kannst ja mal am unteren der beiden Steller des Hochspannungstrafos ein wenig im Uhrzeigersinn aufdrehen
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Ok. Ich habe jetzt noch ein paar Bilder gemacht, denn ich kann das Modell nicht identifizieren, es ist aber ein Hantarex.

      Vielleicht kannst mir auch anhand der Bilder Hilfestellung geben welche Poti ich genau drehen soll.

      Und auf den ersten Bildern ist zu sehen, dass ein Massekabel lose im Cab rumhängt, sollte ich das vorher anschließen, und wenn wo?
      Bilder
      • IMG_20180511_180300-1380x2448.jpg

        475,69 kB, 1.380×2.448, 15 mal angesehen
      • IMG_20180511_180100-2448x1380.jpg

        497,01 kB, 2.448×1.380, 15 mal angesehen
      • IMG_20180511_180144-1380x2448.jpg

        561,42 kB, 1.380×2.448, 13 mal angesehen
      • IMG_20180511_180042-1380x2448.jpg

        442,53 kB, 1.380×2.448, 13 mal angesehen
      • IMG_20180511_180016-1380x2448.jpg

        611,79 kB, 1.380×2.448, 10 mal angesehen
      • IMG_20180511_180126-1380x2448.jpg

        621,21 kB, 1.380×2.448, 12 mal angesehen
      • IMG_20180511_180234-2448x1380.jpg

        483,13 kB, 2.448×1.380, 14 mal angesehen
      • IMG_20180511_180224-2448x1380.jpg

        461,2 kB, 2.448×1.380, 14 mal angesehen
      • IMG_20180511_180418-1380x2448.jpg

        562,66 kB, 1.380×2.448, 15 mal angesehen
      • IMG_20180511_180428-1380x2448.jpg

        536,63 kB, 1.380×2.448, 14 mal angesehen
    • Noch ein paar Bilder
      Bilder
      • IMG_20180511_180549-1380x2448.jpg

        549,68 kB, 1.380×2.448, 13 mal angesehen
      • IMG_20180511_180622-2448x1380.jpg

        541,28 kB, 2.448×1.380, 13 mal angesehen
      • IMG_20180511_180538-1380x2448.jpg

        532,45 kB, 1.380×2.448, 12 mal angesehen
      • IMG_20180511_180622-2448x1380.jpg

        541,28 kB, 2.448×1.380, 13 mal angesehen
    • Das ist ein Hantarex MTC900 DB2, wenn ich nicht irre.
      Schlecht zu sehen und zu beschreiben, weil hier lauter kleine Ausschnitte zu sehen sind.
      Am Hochspannungstrafo kannste hier jedenfalls nix einstellen.
      Von hinten gesehen befindet sich ein schwarzer Kunstoffwinkel, links neben /über den Sicherungen.
      Auf dem sind zwei Poti montiert, mit dünnen schwarzen Achsen...da dreh mal dran, eines ist für Kontrast und das andere für die Helligkeit.
      Und das Masseband gehört an den GND auf dem Neckboard.
      Gruß
      Winfried
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Ich habe nun noch mal ein paar Bilder vom gesamten versucht, hoffe es hilft.
      An den Photos drehen bringt keinen Erfolg, heller wird es nicht mehr, es ändert zwar das bild, nur die Qualität leidet, also niemals heller oder besser...
      Das Masseband kann irgendwie nicht auf dem Neckbord gewesen sein. Von der Position und Länge her tippe ich auf Verbindung mit dem Chassis. Wahrscheinlich weggelassen oder vergessen beim Monitor drehen? Das Band ist mit dem Gehäuse vertackert und mit allem verbunden was aus Metall ist.

      Röhre altersschwach oder andere Defekte oder gar beides?
      Bilder
      • IMG_20180511_204607-1380x2448.jpg

        648,95 kB, 1.380×2.448, 11 mal angesehen
      • IMG_20180511_204548-1380x2448.jpg

        403,35 kB, 1.380×2.448, 11 mal angesehen
      • IMG_20180511_204622-1380x2448.jpg

        655,67 kB, 1.380×2.448, 10 mal angesehen
      • IMG_20180511_204635-1380x2448.jpg

        579,46 kB, 1.380×2.448, 9 mal angesehen
    • Tja, Röhre platt kann natürlich sein. Aber das kann ich von hier aus nicht wirklich beurteilen, logisch?
      Der Verdacht liegt jetzt aber leider nahe. Eben deswegen auch, weil es so irre lange dauert, bis etwas zu sehen ist.
      Kannst Du Spannungen an bestimmten Stellen das Chassis messen?
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Ok. Was würdest du vorschlagen wie ich weiter vorgehen soll...
      Macht es Sinn unter den Umständen weiteres zu probieren oder soll ich gleich mich auf die Suche machen nach einer passenden Röhre?
      Und welche könnte ich dann nehmen bzw wäre empfehlenswert?

      Angst vorm löten, messen ( hab aber nur Multimeter ) habe ich nicht.
      Erfahrung bei Monitoren allerdings habe ich null.
    • Also die Röhre bekommst du nicht so ohne weiteres.
      Die hat einen älteren Sockelanschluß, wahrscheinlich eine A51-421X.

      Messe mal die Betriebsspannung der H-Ablenkung.
      Am kleinen dicken Keramikwiderstand rechts außen neben dem Trafo.
      Die schwarze Leitung des Multimeters an GND (nicht Chassisrahmen), die Rote mal an je einen der beiden Anschlüsse halten und die Werte mitteilen.
      Im 200V Gleichspannungs-Meßbereich
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Zur Erklärung: Wenn die viel zu klein ist, hast Du diesen Effekt auch!
      Nominal sollten so ca. 120 und 126 V zu messen sein, einstellbar mit dem Poti auf der kleinen Platine an der linken Seite
      Wäre noch eine Hoffnung ... ansonsten: ich habe Ersatz, läßt sich aber schlecht eintüten :D
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!