J-Pac an Hellomat kein Bildschirmsignal

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • J-Pac an Hellomat kein Bildschirmsignal

      Moin,

      Nachdem das Prügler-Panel (siehe Foto) endlich fertig ist und die Hellomaten-Schoko Stecker auf Jamma umgelötet wurden brauche ich beim Hellomaten Mame Project wieder Hilfe. :/
      Auf dem Bildschirm des Hellomaten bekomme ich leider kein Bild. Es hat immerhin nicht puff gemacht. :D



      Info: Der Hellomat (Typ: Superstar) ist mit einem J-Pac verbunden, an dem auch der PC angeschlossen ist. Die Buttons sind noch nicht verkabelt, da ich zum testen (vorausgesetzt man hat ein Bild) auch die Tastatur nutzen kann.
      Das Ergebnis nach dem Booten siehe unten. Meine Vermutung ist, dass die Grafikkarte im PC falsch konfiguriert ist. Die Jumper stehen auf default.

      ultimarc.com schrieb:

      IMPORTANT: It is not a scan converter so you will have to configure the VGA card to send the correct sync rate for the monitor OR you can use our ArcadeVGA card which will drive a 15Khz monitor with no special configuration.
      Frage: Könnte das das Problem sein, welches sind die korrekten Einstellungen? Im Moment steht die Graka auf den default 800x600 Einstellungen, oder könnte es noch an etwas anderem liegen?

      Schöne Grüße


      Edit:
      Falls jemand ein ähnliches Problem hat, hier schlau machen: ultimarc.com/monfaq.html
      Danach hier schlau machen: wiki.arcadecontrols.com/wiki/Soft-15khz
      Feststellen, dass man eine GeForce 8400 hat, welche den Soft 15Khz Dongle benötigt.
      Hier, oder im Shop der Wahl bestellen: arcadeshop.de/Audio-Video-Soft-15kHz-EDID-Dongle_1082.html

      Falls es klappt editiere ich den Beitrag wieder zur Info.
      Bilder
      • Hellomat_Bildschirm.jpg

        433,58 kB, 1.969×1.377, 89 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sander2k ()

    • Ein Update zu dem Thema: Mit Soft 15KHZ + Dongle bekomme ich ein grünes Signal auf der J-Pac Platine, Selftest leuchtet auch.
      Leider noch kein Bild auf dem Hellomaten. Wenn ich die Maus bewege oder mit Tastatus Shortcuts in den Taskmanager gehe sehe ich, dass sich etwas bewegt, jedoch extrem verzerrt. Man kann quasi nur vermuten.

      Ich vermute das Signal des Bildschirms ist nicht korrekt eingestellt (lief vorher mit Std. Platine). Hat jemand eine Anleitung oder ein Handbuch zum Einstellen der Hellomat Superstar Röhre? Das Handbuch ist da leider nicht sehr aussagekräftig.
    • Stell die Auflösung auf 320x240 oder so und teste dann mal.


      800x600 ist keine 15khz "Auflösung"

      Die 15Khz sind die Horizontalfrequenz für den monitor....

      Neben 15Khz gibts noch 25Khz (viele sega Spiele, zb Sega Rally) und 31Khz (vga,ps2, xbox).

      15Khz Auflösungen sind:

      240 x 240 60Hz
      256 x 240 60Hz
      256 x 256 60Hz
      256 x 264 58Hz
      288 x 240 60Hz
      296 x 240 60Hz
      304 x 240 60Hz
      321 x 240 60Hz
      321 x 256 60Hz
      336 x 240 60Hz
      352 x 256 60Hz Vert on Horiz Mon
      352 x 264 58Hz Vert on Horiz Mon
      352 x 288 51Hz Vert on Horiz Mon
      368 x 240 60Hz
      384 x 288 51Hz
      392 x 240 60Hz
      401 x 256 53Hz (Mortal Kombat etc)
      448 x 240 60Hz
      512 x 240 60Hz
      512x 288 51Hz Vert on Horiz Mon
      Stell alle Müllpressen auf der Inhaftierungsebene ab, sofort! Hast Du verstanden?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von maluchos ()

    • maluchos schrieb:

      Stell die Auflösung auf 320x240 oder so und teste dann mal.
      Leider schon ausprobiert mit dem gleichen Ergebnis, auch vor dem ersten testen.
      Soweit ich weiß würde bei einer falschen Auflösung die Diode des J-Pacs auch nicht auf grün gehen.

      Hat jemand eine Anleitung zum einstellen eines Philips A51-590X/3620 ?

      Ein Signal kommt ja durch, das Bild muss vermute ich "eingefangen" werden.



      P.S.:
      mmm Schoko. :)
    • du hast doch diese 6 weißen drehregler auf deinem chassis, hasste da schonmal dran rumgedreht?

      pass aber bitte trotzdem auf wo du hinfasst, nicht wild auf dem chassis herumfuchteln, sondern nur mit bedacht an den reglern drehen:)

      welche graka benutzt du? soft15khz oder vmn maker?

      hast du schon mal auf einem anderen tv ein bild mit deinem mame pc bekommen?
      Bilder
      • Valvo_Compact_Chassis_VCC91_02_03.jpg

        689,99 kB, 4.598×3.302, 62 mal angesehen
      Stell alle Müllpressen auf der Inhaftierungsebene ab, sofort! Hast Du verstanden?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maluchos ()

    • Du musst wahrscheinlich die Sync Potis auf dem Chassis justieren um das Bild einzufangen, am besten mit einem sog. Abgleichbesteck. Das ist quasi ein Schraubendreher aus Plastik, damit kannst Du keinen Kurzschluss verursachen falls Du versehentlich etwas brücken solltest. Das Chassis findest Du hinter der Münztür vorne rechts. Aber obacht, da gehen 60V durch, nicht mit den Fingern drauf rumtatschen (daher das Abgleichbesteck ). Welches Poti für was zuständig ist, hängt vom Typ des Chassis ab. Es sollte ein Valvo Chassis verbaut sein, hier findest Du die Manuals: files.arcadeinfo.de/Monitore/
      No one can destroy the metal
      The metal will strike you down with a vicious blow
      - Tenacious D, 2006 -