vp nimmt keine coins an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • vp nimmt keine coins an

      hallo habe mich gerade durch das forum gearbeitet finde aber leider nichts das mir helfen könnte!!!

      habe nun erfolgreich vp pinball und pinmame installiert ein flipper der tom funktioniert auch einwandfrei
      nun habe ich mir noch den indy und totan gezogen doch bei den beiden kann ich keine coins einwerfen wen das dmd geladen ist .
      was kann ich da machen?
    • Wie zockst du das? Hast du dir ein Pincab gebaut? Sitzt du an der Tastatur oder nutzt du ein Gamepad? Geht das mit dem Coin In wenn das DMD nicht geladen (aus welchen gründen auch immer) ist?

      Hast du mal mit der Maus auf das DMD geklickt und danach wieder auf das Playfield? Hast du alle nötigen ROMs?
      Für den Inhalt meiner Beiträge ist der Kioskbesitzer verantwortlich!

      Von allem was mir ist verloren gegangen, hab ich am meisten an meinem Verstand gehangen!
    • Rechtsklick auf das DMD, dann auf Game Settings und dann auf Double Size. Neu starten und das Ding ist groß. Ich find es zu groß weil es mir zuviel vom Playfield verdeckt. Muß jeder selber wissen.

      Ich habe das über Joytokey laufen. Da kannste endweder an nem Cab Flipper Buttons belegen oder über ein Gamepad zocken. Seit ich das so konfiguriert habe sind keine Probs mit Coin In mehr aufgetreten.


      "Joytokey ist ein Konverter von Gamepad/CP Buttons in Tastaturbefehle mauschelt. D.h. du legst Button 1 auf z.B. X Taste. Dann mußt du aber auch im Pinmame sagen das deine X Taste z. B. für Flipper rechts oder was auch immer steht. Sonst bringts nix"
      Für den Inhalt meiner Beiträge ist der Kioskbesitzer verantwortlich!

      Von allem was mir ist verloren gegangen, hab ich am meisten an meinem Verstand gehangen!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Jesse Blue ()