brauche Hilfe bei NSM Universal Cab. Arcade-Stick hat den Geist aufgegeben

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • brauche Hilfe bei NSM Universal Cab. Arcade-Stick hat den Geist aufgegeben

      Bitte verschieben falls es im falschen Thread ist, da es eig Probleme mit dem Control-Panel gibt und nicht direkt mit dem Cabinet.


      Ich habe mir vor einiger Zeit meinen Traum von einem eigenen Mortal Kombat Automaten erfüllt =) geworden ist es dieser hier->

      [ATTACH=CONFIG]24248[/ATTACH]

      Ich weiß nicht unbedingt ein Schmuckstück aber mir kam es auf die innere Werte an (sprich hauptsache Mortal Kombat) und meinen Studenten-Geldbeutel.

      Es hat alles immer gut funktioniert!

      Nun hat aber leider der Player 1 Arcade-Stick den Geist aufgegeben. Da ich leider keine Ahnung von der Technik habe, noch handwerkliches Geschick vorweisen kann, brauche ich eure Hilfe!!!

      Habe ein wenig die Foren hier durchforstet und den Arcade-Automaten von innen betrachtet.
      Musste dann schnell fesgestellen, dass mein Vorgänger kein sehr ordentlicher Typ war (es scheint so, als wären hier noch viele unnötige Kabel vorhanden, die zum Teil einfach durchgeschnitten wurden und durch neue ersetzt.)
      Das erschwert mir natürlich den Durchblick.

      Wenn ich es richig verstanden habe, müssten die Kabel vom Stick zum Jamma-Stecker führen, dass scheint auch noch der Fall zu sein.
      Da ist auch noch ein weißes Kabel das alle Schalter des Sticks verbindet aber im nichts endet?! Sollte dass Kabel die Taster mit Strom versorgen?

      [ATTACH=CONFIG]24249[/ATTACH]

      Wie sollte ich vorgehen um den Fehler zu beheben?

      Vielen Dank schon mal im voraus (und rügt mich ruhig, wenn ich irgendeine Regel nicht richtig beachtet habe oder etwas besser machen könnte, ist mein erster Post!)
      Dateien
    • hainet schrieb:

      Bei den Buttons ist eine Seite immer Masse (GND) und die andere +5V.


      genau, wenn man dann drückt, knallt es........selten so einen blödsinn gelesen :rolleyes:
      willst du, das der arme kerl sein cab schrottet?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Astrocade ()

    • Astrocade schrieb:

      genau, wenn man dann drückt, knallt es........selten so einen blödsinn gelesen :rolleyes:
      willst du, das der arme kerl sein cab schrottet?


      Ich habe nirgends geschrieben, dass er GND mit 5 Volt verbinden soll! Auf den Input-Pins der Platine liegt normalerweise eine positive Spannung an. Beim Durchmessen sollte man so erkennen welcher der beiden Anschlüsse nun GND ist.
      OHV-MGNR 0026/2012
    • Ich sachma: Das im Nix endende Kabel ist offensichtlich von einer der GND-Verbindungen abgefallen, schließe es dort mit an, wo Hainet in seinem Bild den oberen roten Kringel gemacht hat, und Du bist wieder glücklich :)
      Gruß
      Winfried
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:

      Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
      Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!
    • Ach, ich hatte zu Anfang des Hobbies auch exakt NULL, und damit ich meine echt NULL Kenntnisse von Elektronik und löten.
      Jetzt weiss ich immerhin ein bisschen was, learning by doing.
      Es war oft hart.
      Tränen.
      Schweiss.
      Blut.
      Viel Blut.
      Viel Bier.
      Aber man lernt.
      Und es kann sogar Spaß machen.
      Zumindest glaube ich mich an Spaß erinnern zu können.