Joystick im MALA Interface

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ist doch noch gar nicht zwölf. Oder hab ich den falschen NTP-Server eingetragen????

      Ja, von wegen "Hast du den Rechner rebooted?"
      Kollege: "Ja, habe ich"
      Ich: "Wie oft?"
      Kollege "Wieso? Natürlich ein mal!"
      Ich: "Naja, um das sicherzustellen musst du schon 2 - 3 Mal neu booten!"

      ^^

      Spaß bei Seite. Masse sieht soweit gut aus.
      Sprühe jetzt einfach nochmal ein bissl Kontaktspray rein!
      Und schließ den J-PAC wieder an.
    • ICH MUSS WOHL DEUTLICHER WERDEN . HÖR DEN UNSINN MIT DEM SPRAY AUF; SPRÜH ES DIR IN DEN HALS ODER GOTTWEISSWOHIN UND SCHLIESS ENDLICH DIE KONTAKTE AM JOYSTICK MAL RICHTIG AN !!! DIE ZULEITUNG GEHÖRT AN DEN ANDEREN SCHALTER MANN .


      guck in die wiki oben . da steht nen schema wie man microschalter anschliesst !

      oder guck hier rein ..

      arcadecontrols.com/arcade_wiring.shtml#General_Theory

      arcaderepairtips.com/2009/07/03/wiring-a-push-button/


      wenn du trotz alledem nicht klarkommst und auch google nix ausspuckt , dann nehme ich morgen die cam meiner mutti und drehe nen kurzes verständliches video für neueinsteiger .. quasi die ger version der arcaderepairtips ... oder ich komm rum und klopp dich 3 mal mit dem kopf aufs panel .. das soll auch helfen . ps. 12 uhr heisst vorne oder oben in der fliegersprache .. hast du nasenbär nie wing oder strikecommander gespielt ?
      yar mumma brought me here !

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von ApfelAnni ()

    • naja der kollege konfiguriert seit ner gefühlten woche an mala rum , spielt sogar schon begeistert , doch frag ich mich wie ?! is ja nich böse gemeint , er ist nur verwirrt. nicht das es nachher wieder heisst, hier gäbs kein warm welcome für neulinge . womöglich sucht er gerade nach ner softwarelösung , die die falschverdrahtung korrigiert. eliminator 1.12 als mala plugin vermutlich . da kannste die kabel einfach ins panel werfen , klappt immer .
      yar mumma brought me here !

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von ApfelAnni ()

    • Hey Jungs,

      ich habe eben nochmal die "Plus" Schuhe auf die alternativen Slots gesteckt.
      Und natürlich lese ich, was ihr schreibt. Schließlich bin ich auf euch angewiesen!

      Folgende Neuerung:
      Kann jetzt im Frontend "einzeln" navigieren => Super.

      Im Game geht irgendwie trotzdem nicht hoch + runter.
      Hatte vorher aber noch gefunzt.

      Ist mir ehrlich gesagt ein Rätseln warums bei dem einen Joystick funktioniert

      Edit:
      Macht euch jetzt ruhig erstmal nen schönen Abend. Können morgen auch
      noch drüber quatschen. Danke euch jedenfalls schonmal. Und beim ersten nicht?!

      Danke euch auf jeden Fall schonmals. Macht euch noch nen
      schönen Abend. Ich mache mich jetzt langsam mal weg.
      Versuche erstmal dort weiter zu machen. Werde mich melden, sobald
      ich wieder "hänge".

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xsteveox ()

    • Was denkst ihr, warum ich die Videos hochgestellt habe???

      War früher selbst im IT Support und habe dort sachen gesehen, die ich mir selbst nicht erklären konnte.
      Hoffe ihr könnt mir da einigermaßen folgen!

      Nicht aus Spaß. Ja, spielen geht super!!!
      Aber auch nur mitm zweiten Player. Der erste hängt ständig.
      Und dann eben noch das Problem im Frontend.
    • mit dem oben gezeigten stick kann man nicht spielen , weil alle 4 richtungen permanent gedrückt werden !! da hat der keyboardencoder auch keine freude dran .

      mame ingame > tab drücken und die knöpfe zuweisen bzw. mal kontrollieren , wer weiss was da für ne stusscombo steht. .. wenn ich nochmal was vom mala lese springe ich aus dem fenster . jetz brauch ich nen bier .
      yar mumma brought me here !

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ApfelAnni ()

    • Vielleicht noch mal kurz ne Erläuterung (weil das mit den "Plus"-Schuhen hat mich etwas verwirrt): am Mikroschalter gibt es drei Anschlüsse. Zum einen den COM-Anschluss, da wird in aller Regel MASSE/GND angeschlossen. Dann gibt es einen, der mit NO bezeichnet ist. Das bedeutet flapsig übersetzt "normally open" und heißt so viel, dass der im unbetätigten Zustand keinen Kontakt mit dem COM-Anschluss hat. Dieser sitzt normalerweie oben, also näher am COM-Anschluss. Die meisten Mikroschalter haben dann noch einen Anschluss, der mit NC bezeichnet ist (normally closed). Dieser hat permanent Kontakt zum COM-Anschluss und erst, wenn der Mikroschalter betätigt wird, öffnet sich dieser Kontakt. Apfelanni wollte dich mehrfach darauf hinweisen, dass die Kabel am abgebildeten Stick am falschen Anschluss (nämlich NC) sitzen.....so kann das nicht funzen. Also, die vier Kabel abziehen, an die richtigen NO-Kontakte stecken, Konfig von Mame vielleicht nochmal zurücksetzen und dann sollte das gehen :)
    • Ja, ich weiß.
      Die Hälfte von euch hasst mich jetzt wahrscheinlich ... ;(

      Habe die komplette Verkabelung der Sticks neugemacht und mame
      sowie das "Frontend" (keine Angst, apfelanni ... sage nicht das andere
      böse Wort mit M***) neu draufgeschmissen.

      Siehe da, es geht.
      Die Kontakte für oben und unten waren richtig angeschlossen (NC/NO hätte
      ich gerafft, würde es auf den Mikroschaltern drauf stehen). ABER, die nach
      links und rechts waren falsch. Hätte jetzt nicht gedacht, dass die trotzdem
      funktionieren, aber in meiner Zeit als Supporter habe ich eben auch schon
      viele ungewöhnliche Dinge erlebt ...

      Wöllt mir heut abend nochmal den Audio-Amp beim Arcadeshop bestellen.
      Oder kann mir jemand was besseres empfehlen? Die ganze Zeit ohne Sound
      is en bissl doof.
    • Also den Billigkram zurück zum Mediamarkt zurück bringen
      (immernoch WTF?! => Welchelstrom intern???) und zwei drei Wege
      boxen mit Endstufe holen ...

      Hat jemand Erfahrung bezüglich der Hitzeentwicklung in dem Jumbo Umbau?
      Sonst muss ich halt mal nach ein, zwei Stunden ins Bios gehen und die Temperaturen
      anschauen bzw. ein Thermometer reinhängen. Noch ist die Rückwand ja komplett
      offen.

      Muss mal nach nem Handbuch schauen, hatte das Marquee nicht so einfach ab bekommen
      und wollte nicht dran rumwürgen =)
    • würde evtl. in den jumbo nen lüfter oben reinmachen . im sommer kanns bei dauerlast schonmal recht unangenehm dadrin werden. was langsamdrehendes oder tempgesteuertes ist da nett. den emupc sound würde ich entweder umschaltbar machen oder entkoppeln vom restcab. sound per spiele pcb is ja immer nen bischen haariges thema , mal mono mal stereo , mal mit mal ohne amp etc. gibt ohne ende möglichkeiten da ..

      sound über die internen , ballerlautsprecherboxen extern , aktive pc speaker reinwerfen , zusatzspeaker einbauen nur für emu pc , zb. rückwand .

      die hier finde ich recht gut... genug leistung , gescheite anschlüsse und brauchbar verarbeitet. im ebay gibts aber auch so um 20 euro billige china audioamps .


      amazon.de/Watt-HiFi-Mini-Verst…TF8&qid=1299529572&sr=8-1

      alternativ gibts auch 12 volt kram aus dem autobereich .


      cgi.ebay.de/ws/eBayISAPI.dll?V…&ssPageName=STRK:MEWAX:IT


      cgi.ebay.de/3-Channel-Mini-HiF…kid%3D7575399789310379142


      cgi.ebay.de/MINI-HiFi-Stereo-2…kid%3D7575479116290008603
      yar mumma brought me here !

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ApfelAnni ()

    • Anscheinend ist meine Antwort untergegangen =(

      Denke ich werde die Autokram-Sache bevorzugen.
      So kann ich se direkt an eins der Netzteile anschließen.

      Weiß bloss nicht, wie ich den Sub hier unterbringen soll.
      Sonst muss ich mir hinten ne Halterung bauen bzw. 3 Wege Boxen einbauen.
      Hast du vielleicht en Manual für den Jumbo. Hatte das Marquee ja nicht wirklich leicht
      abbekommen. Will nicht, dass das auseinander fällt, wenn ich dran rum bastel ^^
    • So, sind jetzt zwei Boxen (je 25 Watt RMS) verbaut.
      Wollte die originale Bohrung und Blende weiter benutzen.
      Endstufe ist ne 500W Magnat Edition Two.

      Weiß nicht, ob ich mir noch nen kleinen Sub reinbaue.
      So viel Platz ist jetzt auch nicht. Vor allem konnte ich
      nicht messen, wieviel Ampere die Dinger ziehen, das nen
      Kurzen gibt, wenn ich die "unfused" Leitung am MM nehme.

      Habe vorsichtshalber deswegen zwei Netzteile für die Endstufe
      angezapft.

      Wg. Hitze:
      Was meinst du, wenn ich oben, so auf Höhe des Schlosses
      links und rechts nen niedrigdrehenden PC Lüfter reinmache?
    • ob du nen pc lüfter oder 220 volt kollegen reinmachst ist geschmacksache . je kleiner je lauter , grosse 220 v lüfter auf vollgas machen auch lärm. wichtig ist nen markenpropeller der wenig dreht. passende lochsäge für den ausschnitt nehmen , lieber ne nummer kleiner als das man hinterher pobleme mit den löchern hat . je nach grösse kannst du aussen zb. nen chrome lüftergitter draufschrauben.. die passen auf gängige lüfter genauso wie standard speakergrössen . kosten bei reichelt nen dreck . ein gescheiter oben irgendwo wäre mir lieber als 2 kleine billige. nen 80 oder 92 er reicht ja schon um kaminartigen sog zu bewirken. die 120 er sind meist schon überdimensioniert.
      yar mumma brought me here !
    • Alles klar. 92mm Lüfter dann. Der Lokale Elektro-Bastel-Händler hat eh diese Chrom Gitter in allen gängigen Größen da ...

      Sag mal, weißt du, was für ein Lüfter auf dem MTC 9000 Chaccis sitzt? Der brummt ganz schön.
      Den würde ich bei Gelegenheit gleich mit austauschen. In meinem Hantarex original Handbuch stand leider
      nichts darüber drin.
    • ne keine ahnung .. die 5-10 hantrex combos die ich hatte waren alles silent versionen .. nicht das kein lüfter vorhanden war , aber scheinbar hat der nie den sudden death verhindern können und toter mann gespielt . die quadro fans wissen da sicher mehr was da drauf gehört.

      tut dir bei den lüftern nen gefallen und geb ne mark mehr aus . die kisten ,wo ich geneigt war billige sunons zu verbauen erkennt man am lärmpegel. 92 mm propeller ist ok fürs cab . ps. das handbuch hatte ich dir doch schon geschickt .. guck da rein evtl steh da was . bin jetz zu faul zu suchen . sonst frag dirk und luigi oder den ede , die haben so büchsen . meiner ist ja damals " untergegangen " :)

      megaupload.com/?d=LK5MWHCD
      yar mumma brought me here !

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ApfelAnni ()

    • Ja, im Handbuch steht leider nichts. Das war auch meine erste Quelle.
      Wg. dem Lüfter hinten, werde ich einen leisen nehmen. Auf die paar Euro kommts ja
      wirklich nicht an. Bei Alternate kann man wenigstens übersichtlich die Luftlieferleistung und
      den Lärmpegel sehen ^^

      Sind die beiden auch hier im Forum?