Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinere deine Suche.

Moin

Ich habe das Board erst mal im groben fertig gemacht. Es fehlen noch so ein paar Klamotten. Die Farben passe ich jetzt nach und nach an. Das Helle Design kommt auch noch. Soweit sollte jedenfalls alles funzen.

Ach ja, "private Nachrichten" heißen eben noch "Konversationen"... wird aber noch geändert.

bis denne...
North
  • 1) Weiter damit leben. 2) Einstelleinheit nachjustieren und fixieren. 3) Wenn Einstelleinheit defekt, tauschen und justieren. 4) Ersatzbildröhre einbauen.
  • Austausch bedingt ja bekanntlich Ersatz. Das wäre das kleinere Problem, sowas habe ich. Aber Du mußt das dann alls neu einstellen. Dazu brauchst Du Testbild mit Gittermuster, Nerven und Glück
  • Wenn du Glück hast, ja. Beim Nanao wäre das wohl der Fall. Aber zuerst wird noch Hochspannung aufgebaut.....wohin mit dem Hochspannungsanschluß? Ein Hantarex würde nicht anspringen, weil die fehlende Brücke im Ablenkstecker (hängt an der Röhre) das verhindern wird. Aber: Ein Chassis ohne Röhre betreiben ist so sinnvoll wie eine Musikanlage ohne Speaker! Und was für eine Erkenntnis erhoffst Du Dir davon??? Gruß
  • Ich meine, daß hier die Niedervoltspannung aus einer Sekundärwicklung des Zeilentrafos gewonnen wird. Also über einen Sicherheitswiderstand, eine Diode zur Spitzenwertgleichrichtung und einen Ladekondensator. Die Leistungselektronik ist hier nicht netzgetrennt, aber die Signalverstärkung incl. Neckboard schon. Netztrennlinie verläuft durch den Zeilentrafo, der somit auch wie ein Netztrafo arbeitet, nur halt mit Zeilenfrequenz. Vielleicht hast Du dort bei der Löterei etwas unterbrochen
  • Im Prinzip ja, aber ich habe im Moment reichlich anderen Kram um die Ohren. Könnte dauern
  • Netzteil und Ablenkschaltungen arbeiten hier ja. Aber das Signal wird offensichtlich nicht bis an die Röhre weitergeleitet. Möglicherweise fehlt hier eine der Niedervoltspannungen für die Kleinsignalverstärkung. Sowas wie die 12V Schiene..... hier hilft wohl nur, das Videosignal mit einem Scope zu verfolgen. Ich habe den Schaltplan nicht zur Hand, mein alter Rechner ist voll mit Daten, aber noch nicht wieder aufgebaut. Komme seit sechs Wochen auch ohne diese Dateien klar...... naja, demnächst m…
  • Das Spiel läuft aber schon? Also, wenn Du Kredit schaltest, dann kannst Du starten und blind spielen?
  • Das dürfte Silikon gewesen sein, zur Isolation. Unnötig, wenn Du alles sauber hast, die Gummikappe elastisch ist und alles abdichtet.
  • Das Loch als Anschluß für die Beschleunigungsspannung ist nach innen größer als Du siehst. Deswegen ist der Anschluß des Kabels auch als Clip, Spange, Klammer oder Kontaktfeder gebaut. Die muß mit den Kontakten innen hinter den sichtbaren Rand einhaken. Notfalls die Klammer ein wenig aufbiegen. Danach ist das eingehängt, die Gummikappe sollte das dann andrücken. Richtig fest ist das dort nie. Nur nach 25 Jahren Kneipendunst klebt das Dingen allerdings manchmal richtig. Gruß
  • Sitzt das Neckboard richtig fest auf der Röhre? Wenn ich mal davon ausgehen darf, daß Du keine Potis verstellt hast und das Ganze vorher funktionierte, suche mal auf dem Neckboard nach defekten Leiterbahnen, umgeknickten Bauteilen und eingerissenen Lötstellen. Elkos richtig gepolt ersetzt? Steckverbinder richtig aufgesteckt? Die können sich bei den Arbeiten unbemerkt lösen.....ich meine, daß beim MS8 ebenfalls die Leitungen zum NB steckbar sind. Im Bild sehe ich blaue Rücklauflinien und rote Pi…
  • Sieht mir aus, als ob die lose wären und gegeneinander verdreht sind. Die Farbmarkierungen sollten eigentlich fluchten. Normalerweise wird dort ein Strich gezogen, wenn der Abgleich erfolgt ist. Oben. Das heißt zur Seite mit dem Anodenanschluß hin. Der dickere graue Ring ist ein Knebel, der die anderen sechs Ringe dann arretiert. Wird wohl lose sein
  • Sowas.... https://www.dena-de.com/uploads/shop/recursos/MKH%205130.pdf
  • Ich glaube, die sind von Stocko....kann mich aber auch irren.
  • Ist das nur in den Randbereichen, speziell in den Ecken? Dann hast Du die Chance, das mit kleinen Magnetstreifen zu verbessern. Besteht in der Mitte ebenfalls keine Deckung mehr, sind die Konvergenzeinstellringe auf dem Röhrenhals das richtige Mittel. Beides erfordert Fingerspitzengefühl, und der Monitor muß dafür ausgebaut werden, damit Du das vernünftig drankommst.
  • Verdrahtung des Lautsprecherausgangs von der PCB bis hin zum Lautsprecher prüfen. Adapter richtig? Ein Audio-Amp fällt doch sofort ins Auge..... der sollte dort schon vorhanden sein. Mögliche Abhilfe: Den Speaker zweidrahtig ohne Umweg über die Kreditplatine direkt am Adapter an die PCB klemmen. Und natürlich die vorhandene Verkabelung trennen.
  • Ich habe eines gefunden und setze es instand. Schreib mir mal ne PN mit Deiner Addy. Gruß Winfried
  • Weiß nicht, wo da das Problem ist. Ich kann Dir ja mal eine PN senden.... und Du antwortest?
  • Wenn ich ein komplettes Chassis überhole, ohne ein Defektes zurückzubekommen, liegt meine Preisvorstellung bei 80 Teuronen. Dazu Transportkostenbeihilfe für den gelben Riesen Gruß
  • Hast Du ein reparaturwürdiges defektes Chassis? Das nehme ich gerne in Zahlung oder reppe das. Alternativ könnte ich sowas bereitstellen. Gegen Einwurf von Münzen. Gruß Winfried
  • Wenn die Münze durch die Mechanik kommt und der zugehörige Schalter (kurz) betätigt wird, muß ein dementsprechender Kreditimpuls ausgegeben werden. Korrekte Settings der DIP-Schalter vorausgesetzt.....steht im Handbuch, wie das gejumpert werden muß. Jedem der drei Münzeingänge ist auf der Kreditplatine eine der drei Viererbänke (DIP-Schalter) zugeordnet. Dann hört man den Counter unten drinne klacken, bei höherwertigen Münzeingängen mehrmals hintereinander. Kurzes manuelles Brücken der Schalter…