Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • sosh_85 -

    Hat eine Antwort im Thema Arcade Cab gesucht :) verfasst.

    Beitrag
    Zitat von Xskinner: „Hi leute, nach mehreren Tagen hier im Forum habe ich mich mal angemeldet. Mir raucht immer noch der Kopf vor lauter Info :) Im grunde möchte ich mir ein Kindheitstraum erfüllen und mir ein Aracade Cabinet zulegen. Nach euren Infos…
  • winni -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    Moin. Die Antwort hast Du Dir doch schon selber gegeben: Dein Koppelkondensator ist kurzschlüssig oder falsch angeschlossen. Du hast Gleichspannungspotential aus der 12V-Versorgung / Audioausgang des IC dort an Pin 4 stehen. Zitat: EDIT: Habe es gerade…
  • Xskinner -

    Hat eine Antwort im Thema Arcade Cab gesucht :) verfasst.

    Beitrag
    du hattest einen echten Moon Patrol Automaten? Wo ist es denn hin?? OMG :) Ich werde mich mal mehr Informieren wenn wir unseren Umzug endlich fertig haben.
  • bencao74 -

    Hat eine Antwort im Thema New attract mode distribution for pi2jamma verfasst.

    Beitrag
  • bencao74 -

    Hat das Thema New attract mode distribution for pi2jamma gestartet.

    Thema
    New attract mode Version Ready & stable. Download it here: risposteatutto.com/colfiorepi2jamma.zip enjoy
  • winni -

    Hat eine Antwort im Thema Was ist das für ein Cab? verfasst.

    Beitrag
    Wozu auch? Technisch ists ein JAMMA Gerät mit Hantarex-Innenleben. Als da wären als Stromversorgung die US250 und als Monitor der MTC9110. Darüber gibts an jeder Ecke Unterlagen.
  • ErnieSHG -

    Hat eine Antwort im Thema FPGA DE10 Nano Mister Project mit UMSA auf Röhre verfasst.

    Beitrag
  • Quadro_Guy -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    Zitat von KingArcade: „der liegt im audioweg - wenn defekt - kein ton. “ Ja, das stimmt. Ich werde den morgen mal genauer in Augenschein nehmen. Allerdings macht er schon einen festen Eindruck. Was in diesem Zusammenhang komisch ist: Von dem…
  • KingArcade -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    der liegt im audioweg - wenn defekt - kein ton. der kann ton wackler verursachen, wenn er locker ist.
  • Quadro_Guy -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    Den hatte ich auch schon im Verdacht, da an dem schon jemand rumgelötet hat und die Platine beschädigt ist. Allerdings scheint er fest verlötet zu sein. Und nachdem ich dann an der MAK Sound hatte, habe ich über den gar nicht mehr nachgedacht. Soll…
  • KingArcade -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    es könnte auch der elko "D 35" 470µf ein problem haben. ist der noch fest verlötet? und was hörst du, wenn du was hörst?
  • Quadro_Guy -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    Hatte wohl zu schnell abgesendet. Habe das Foto jetzt nachräglich eingefügt.
  • KingArcade -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    ja, ein original glückwunsch, die sind nicht sooo häufig zu finden. 10 + L mal getauscht?
  • Quadro_Guy -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    Foto der PCB anbei. Ich hoffe, man kann auch bei der reduzierten Auflösung noch etwas erkennen. Habe jetzt mal 4 an 10 und D an L gelegt. Ergebnis: Ton an MAK, erst einmal kein Ton am Cab. Dann mal den Lautstärke-Poti angefasst und gestaunt. Wenn ich…
  • KingArcade -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    eine originale taito pcb wird dennoch nicht einwandfrei funktionieren, da sie ein dedicated cab braucht. jedenfalls bei mir.......... das äußert sich in einem jaulenden ton........ mach mal n foto der pcb.....
  • Quadro_Guy -

    Mag den Beitrag von KingArcade im Thema Taito Phoenix Audio Problem.

    Like (Beitrag)
    diese frage kann dir keiner beantworten- da niemand weiss, wie deine MAk oder automat aufgebaut sind....... oder was du da auch immer zusammengebraten hast. es braucht natürlich immer 2 leitungen für sound. das sind beim JAMMA 10 + L verbinde diese…
  • Quadro_Guy -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    Danke für Dein Input mal wieder :) Weiß ich selbst leider auch nicht... Dann werde ich mal versuchen, herauszufinden, wo hier eventuell ein Unterschied besteht. Falls ich etwas herausfinde bzw. das Problem gelöst habe, werde ich berichten.
  • Knarzmann -

    Hat eine Antwort im Thema Was ist das für ein Cab? verfasst.

    Beitrag
    Eine Anleitung gibt es nicht wie ich erfahren habe. Aber das Ding ist echt TOP mit Pi2Jamma! :)
  • KingArcade -

    Hat eine Antwort im Thema Taito Phoenix Audio Problem verfasst.

    Beitrag
    diese frage kann dir keiner beantworten- da niemand weiss, wie deine MAk oder automat aufgebaut sind....... oder was du da auch immer zusammengebraten hast. es braucht natürlich immer 2 leitungen für sound. das sind beim JAMMA 10 + L verbinde diese…