Letzte Aktivitäten

Moin

Ich habe das Board erst mal im groben fertig gemacht. Es fehlen noch so ein paar Klamotten. Die Farben passe ich jetzt nach und nach an. Das Helle Design kommt auch noch. Soweit sollte jedenfalls alles funzen.

Ach ja, "private Nachrichten" heißen eben noch "Konversationen"... wird aber noch geändert.

bis denne...
North
  • winni

    Hat eine Antwort im Thema Monitor RGB-Farben liegen nicht übereinander verfasst.
    Beitrag
    Austausch bedingt ja bekanntlich Ersatz.
    Das wäre das kleinere Problem, sowas habe ich.
    Aber Du mußt das dann alls neu einstellen.
    Dazu brauchst Du Testbild mit Gittermuster, Nerven und Glück
  • Hexnhamr

    Hat eine Antwort im Thema Monitor RGB-Farben liegen nicht übereinander verfasst.
    Beitrag
    winni Bei mir ist das Problem ähnlich. Die Ringe wirken locker und der Knebel hat bei mir auch eine der Haltenasen verloren(Bzw ist angeknackst). Kann man den austauschen? Seit kurzem macht die Bildröhre dazu noch kleine Blitze und das Bild geht…
  • Milly

    Hat eine Antwort im Thema Der offizielle Hellomat Info-Thread verfasst.
    Beitrag
    Hmmmmm, klingt logisch und sieht einfach aus wenn man das Schloß bequem in der Hand hält.
    Kann es mal versuchen, ansonsten kommt die Bohrmaschine zum Einsatz.
  • evidencedj

    Hat eine Antwort im Thema AttractMode und Auflösungsproblem verfasst.
    Beitrag
    Moin, welche Version von AttractMode setzt du? Es gibt seit ein paar Tagen eine neue Version, die Probleme bei der Darstellung im Fullscreen Mode behebt.
  • klause

    Hat eine Antwort im Thema Der offizielle Hellomat Info-Thread verfasst.
    Beitrag
    Das hab ich nicht geschafft! Bin zu grobmotorisch dafür...
  • Otti

    Hat eine Antwort im Thema Der offizielle Hellomat Info-Thread verfasst.
    Beitrag
    (Zitat von Milly)

    Versuchen zu knacken .... youtu.be/TC2KdEHBqLs
  • Milly

    Hat eine Antwort im Thema Der offizielle Hellomat Info-Thread verfasst.
    Beitrag
    (Zitat von Howei)

    Welche Links meinst du genau?
    Vielleicht habe ich noch was im Archive.
  • ErnieSHG

    Hat eine Antwort im Thema 1Up Cabs verfasst.
    Beitrag
    ja, absolut - in den usa sind die teile im walmart verramscht worden (99$–150$)
  • Howei

    Hat eine Antwort im Thema 1Up Cabs verfasst.
    Beitrag
    Die Preise in Deutschland sind frech. (Meine Meinung)
  • nexus6

    Like (Beitrag)
    Moin,

    für diejenigen die sich für die Einstellungen ihres GroovyMame Systems interessieren, habe ich mal eine Zusammenfassung plus weitreichende Erläuterungen zum Thema Frame Delay zusammengeschrieben. Findet ihr wie immer hier:

  • ErnieSHG

    Hat eine Antwort im Thema 1Up Cabs verfasst.
    Beitrag
    (Zitat von mboxer2019)

    diese Information ist falsch

  • mboxer2019

    Hat eine Antwort im Thema 1Up Cabs verfasst.
    Beitrag
    Die machen nicht gerade einen wertigen Eindruck.
    Würde aber nur Interesse halber schon mal testen.
    Soweit ich das mitbekommen habe werden die doch nur in den USA verkauft?
  • spike

    Hat das Thema AttractMode und Auflösungsproblem gestartet.
    Thema
    Hallo zusammen,

    ich hoffe ihr könnt mir etwas weiterhelfen?

    Ich habe meinen Emulator nach folgendem Tutorial eingerichtet : https://www.arcade-tutorials.d…crt-emudriver-asio-lowlag
    Es läuft auch alles soweit echt gut auf meiner Röhre. Nur ein…
  • Speedy1102

    Hat eine Antwort im Thema Astro City! Kein Bild! verfasst.
    Beitrag
    Wie gesagt.

    Die Röhre ist nicht bei mir im Haus.

    Wäre nur interessant gewesen ob die Spannungsversorgung am Video Chip und Sync Chip da ist.
  • winni

    Hat eine Antwort im Thema Astro City! Kein Bild! verfasst.
    Beitrag
    Wenn du Glück hast, ja. Beim Nanao wäre das wohl der Fall.
    Aber zuerst wird noch Hochspannung aufgebaut.....wohin mit dem Hochspannungsanschluß?
    Ein Hantarex würde nicht anspringen, weil die fehlende Brücke im Ablenkstecker (hängt an der Röhre) das…
  • Speedy1102

    Hat eine Antwort im Thema Astro City! Kein Bild! verfasst.
    Beitrag
    Nur noch aus Interesse.

    Kann ich ohne Röhre, also ohne Last an einem Chassis arbeiten?

    Denke die Schutzschaltung würde das Chassis runterfahren, oder?
  • Speedy1102

    Hat eine Antwort im Thema Astro City! Kein Bild! verfasst.
    Beitrag
    Trotzdem Vielen Dank an dich.

    Somit wäre dann pin 15 am Video IC die Spannungsversorgung.
  • Speedy1102

    Hat eine Antwort im Thema Astro City! Kein Bild! verfasst.
    Beitrag
    Ach je.

    Kann halt leider nix testen.

    Die Röhre liegt nähe München und ich bin mit dem Chassis in Georgenberg.

    Denke das wird so nix werden.
  • winni

    Hat eine Antwort im Thema Astro City! Kein Bild! verfasst.
    Beitrag
    Ich meine, daß hier die Niedervoltspannung aus einer Sekundärwicklung des Zeilentrafos gewonnen wird.
    Also über einen Sicherheitswiderstand, eine Diode zur Spitzenwertgleichrichtung und einen Ladekondensator.
    Die Leistungselektronik ist hier nicht…
  • Speedy1102

    Hat eine Antwort im Thema Astro City! Kein Bild! verfasst.
    Beitrag
    Na Ja.

    Ich kenn mich zwar bisschen mit Elektronik aus aus, aber ich denke ich komme hier nicht weiter.

    Welcher Trafo erzeugt denn eigentlich die 12 Spannung ?