Hilfe mit Sanyo 18-Z2AB

  • Heute kam nach 4 Monaten langer Fahrt aus den USA endlich mein Donkey Kong Jr. Cocktail Table an.

    Das Spiel funktioniert wunderbar, aber am Monitor muss viel gemacht werden (wusste ich vorm Kauf) - siehe Bild.

    Das wird das erste Mal sein, dass ich an einem Monitor arbeite, und ich habe mir so einiges zusammengelesen, dennoch bin ich ein Noob auf dem Gebiet und als solcher für jeden Tip dankbar (setzt mal voraus, dass ich eher etwas NICHT weiß, als dass ich etwas weiß).

    Hier nun die Probleme, die ich sehe:

    - Bild faltet sich links ein. Lösung hoffentlich durch neue Kondensatoren (liegen schon bereit). Ich weiß, dass ich danach B+ prüfen muss, ob die Spannung bei 108V DC ist.

    - Verfärbung rechts unten. Lösung: Entmagnetisieren. Wo bekomme ich denn so ein Teil her?

    - Und das schwerwiegendste: Helle Streifen durchs ganze Bild, schwarz ist nicht schwarz. Vermutung Flyback. Drehen der Regel reicht vielleicht, Austausch nicht nötig? Auf dem 2. Bild (nicht von mir, ich habe den Monitor noch nicht ausgebaut) sieht man auf dem Flyback zwei Regler. Wozu dienen die?


    Ich weiß, dass bevor ich irgendwas mache, ich die Röhre entladen muss. Habe hierzu schon alle Videos gesehen. Muss ich die dicken Kondensatoren auch entladen (durch kurzschließen mit Schraubenzieher?).


    Es wird eine spannende Reise, und ich wäre sehr dankbar für Eure geduldige Hilfe!

  • Moin. Dieser Trafo wäre sicherlich groß genug.

    Ein Trenntrafo wird aber nur dann seine Vorzüge ausspielen, wenn dahinter keine Erdung mehr stattfindet.

    Ansonsten wäre das Schwachsinn. Ein richtiger Trenntrafo hat am Ausgang per Definition keinen Schutzleiter.

    Also....diese Vorschaltgeräte haben ja einen Schutzleiter.....

    Und im Allgemeinen sind sie als Spartransformator ausgeführt....sie bringen die 230V auf 115V herunter.

    Aber trennen galvanisch nicht. Von daher ist die Lösung mit einem echten Trenntrafo schon sinnvoll.

    Wirklich lebensverlängernd ist aber, konsequent nur mit einer Hand am (laufenden) Gerät zu arbeiten.

    Und dabei solltest Du nicht noch barfuß im nassen Keller stehen....... ansonsten immer Stecker raus!


    Zur Sache: Bei Deinem Chassis ist bestimmt nicht der Zeilentrafo defekt. Das geht anders ab.

    Die beiden Einsteller am Trafo sind für Screen und Fokus (Bildschärfe)....laß die erstmal so, wie sie sind.

    Mach die Elkos neu, hier ist ja ein Fehler in der vert. Linearität deutlich sichtbar.

    Das wird zu 90% von schlechten Kondensatoren verursacht. Wenn das nicht hilft, die beiden Endstufen tauschen.

    Die sind auch oft stichig. Die ganzen schwarzen Streifen könnten ebenfalls mit einem Fehler in der vert. Ablenkung zu tun haben.

    Diese Schaltung reagiert auf Ausfall der Elkos mit allen möglichen Effekten.

    Also einfach der Reihe nach: Kondensatoren tauschen, dann weiter. Oder hoffentlich dann schon fertig!


    Am Chassis ist nichts zu entladen, wenn es einige Stunden aus ist.

    Die Röhre würde ich vorsichtshalber an der Anode mal kurzschließen.

    Solche Überraschungen braucht keiner.


    Gruß

    W.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Danke, das hilft mir schon mal viel weiter!

    Wenn ich es richtig verstehe, ist die Wahrscheinlichkeit groß, dass durch den Austausch der Elkos auch die B+ Spannung nicht mehr da ist, wo sie sein soll (in diesem Fall 108V). Außerdem ist beim diesem Monitor das Poti für B+ auch wohl gerne mal nicht mehr so frisch. Wenn ich dann schon am Löten bin, kann ich ja auch mal gleich ein neues Poti einbauen.

    In Amiland verkauft jemand diese Poti:

    https://www.arcadepartsandrepa…mmer-potentiometer-p1000/

    Ich hab bei Reichelt eins gefunden:

    https://www.reichelt.de/einste…45&LANGUAGE=de&nbc=1&&r=1

    Ob das wohl soweit baugleich ist?

    Und dann noch eine Frage zu meiner Weiterbildung: Es gibt da auf der Platine einen dicken Fliterkondensator (470uF, 250V), in der Beschreibung steht weiterhin noch "snap in". Was ist denn der Unterschied von Snap In Kondensatoren zu nicht-snap in.... was immer das Gegenteil ist?

    Ich kann jetzt schon sehen, dass auf der Platine vom Monitor ordentlich Schmutz drauf ist. Abgesehen vom Bürsten und mit Isopropylalkohol abwischen, gibt's da noch einen Geheimtipp, wie man das sauber bekommt?

  • Also....der Poti in dem Reichelt-Link hat 5MΩ, nicht 5KΩ....das mußt Du noch anpassen.

    Ansonsten wird der wohl passen.

    Kannst Du später noch machen. Auch den dicken "Filter-Cap" kannste eigentlich drinne lassen.

    Der geht nie kaputt....oder sagen wir mal, ich habe den Netzelko alle Jubeljahre mal defekt.

    Snap in ist einfach die Bauweise mit etwas angewinkelten Anschlußdrähten.

    Die kannst Du durch die Anschlußlöcher drücken....dann rasten sie dort ein....ein Feature, aber kein Muß!

    Machma die ganzen anderen Elkos auf dem Board neu. Wie ich schrieb, dann weiter.

    Den Dreck beseitige ich mit dem Kompressor. Und was dann noch kleben bleibt, wasche ich mit heißem Wasser ab.

    Dabei aber den Zeilentrafo mit Vorsicht behandeln....wo die Einstellpotis sind, kann Wasser eindringen.

    Also dort nicht untertauchen, denn das Wasser kommt dort nicht von alleine wieder heraus.

    In Deinem Fall also das Abschirmblech entfernen....dort befindet sich dann auch der meiste Dreck :-(

    Nach dem Waschen mit dem Kompressor gut und gewissenhaft trockenblasen, dann hänge ich das über den Ofen.

    Nach einem Tag kann man das dann wieder einbauen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Das Poti für Horizontal Hold scheint mir auch austauschbedürftig. Mittlerweile bekomme ich nämlich gar keine stabiles Bild mehr, wenn ich das vorher noch mit dem H Hold fixieren konnte.

    Nun sehe ich, dass die Potis, dich ich gefunden habe 0.25 Watt haben (auch das für B+), die eingebauten wohl aber 0.3W sind. Kann das Probleme geben? 0.3W finde ich nirgendwo.

    Und: Das H Hold Poti ist 3k. Diesen genauen Wert habe ich nirgendwo finden können. Das nächste dran ist 5k. Kann ich so eins vewenden, wenn ich unter 3k bleibe?


    Ich würde auch gerne nochmal auf den Trenntrafo zurückkommen. Wenn ich den o.g. verwenden würde, dann ist doch nur die Eingangsseite mit Schutzleiter verbunden. Der Ausgang nicht. Das funktionert aber dann trotzdem so nicht?

  • 0,25 kannste für 0,3 nehmen, das paßt schon. Du wirst die möglicherweise da reinfrickeln müssen, bis die passen.

    Hauptsache, es paßt einigermaßen mechanisch, dann stimmt auch die Belastbarkeit.

    Anstelle der 3K kannste ja zwei kaufen, einen mit 2,5K und einen mit 5K....baust zuerst den 5K ein.

    Zum Basteln empfiehlt sich der Trenntrafo, mit den beschriebenen Maßnahmen.

    Für den späteren Betrieb ist der Trenntrafo Blödsinn und die Schutzerde absolute Bedingung.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Dies hier wäre doch ein geeigneter Trenntrafo, oder? Da er regelbar ist, könnte ich auch den Monitor direkt anschließen, auf 100V. Nur zum Basteln, klar.

    https://www.ebay.de/itm/Regelt…id=p2047675.c101196.m2219


    Hoffentlich muss ich ja am laufenden Gerät nichts anderens machen, als B+ zu kontrollieren und ggf. einzustellen. Wen das Cap Kit und die ersetzten Pots nicht den gewünschten Erfolg bringen, habe ich sowieso nicht das Wissen darüber hinaus nach Fehlern zu suchen.

  • Wenn der wirklich Netztrennung hat, klar. Warum nicht?

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ich habe heute die Kondensatoren ausgetauscht, was glücklicherweise alle Probleme behoben hat. Nur die Farbabweichung muss ich noch machen, da warte ich auf das Entmagnetisierungsgerät.

    B+ habe ich beim ausgeschalteten Gerät nachjustiert, der Monitor stand währenddessen auf einem Stuhl neben dem Cocktail Tisch.

    Ich musste keine Potis austauschen, auch nicht das für B+.

    Ich bin jedenfalls superhappy, das war ja das erste Mal, das ich so etwas gemacht hatte. Was ich für ein Bammel beim Einschalten hatte.


    Vielen Dank für deine Hilfe, Winni!

  • Geht doch!

    Gerne geschehen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!