NSM Automat Monitor geht nicht an

  • Dann miß mal den Widerstand von TP12 nach GND....könnte ein Kurzschluß sein.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Dann finde den Kurzschluß!

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ok Winni. Ich baue dann bei Gelegenheit das ganze Teil aus und suche nach dem Kurzschluß. Der sollte evtl. optisch zu sehen sein.

    Vielen Dank für deine Hilfe. Ich berichte wenn ich die Platine überprüft habe. Kann ein Kondensator so einen Kurzschluß auch verursachen?


    Gruß Josef

  • Klar. Auch die 12V Zenerdiode. Aber ein Widerstand natürlich nicht, der unterbricht eher........

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ich messe beim C16 bei der Einstellung am Messgerät 200kohm 0,00 Ohm, allso Durchgang. Beim C6 0,3 Ohm. Ist der Kondensator C16 defekt? Oder kann ich evtl die Spannung auch messen? Farrad kann ich nicht messen und soweit ich weis müsste ein Bein ausgelötet sein.

    Am ZD1 messe ich 0,00 Ohm und an ZD3 2,8 Ohm. ZD2 habe ich noch nicht gefunden.

  • Hast Du kein Schaltbild?

    Alles, was hier auf der 12V Rail unter 50 Ohm hat, ist verdächtig.

    Als Kurzschluß wäre also ein Wert von sagen wir mal zehn oder zwanzig Ohm mit der gleichen Wirkung wie null Ohm.

    Es wird eines der Bauteile defekt sein.....und Du solltest im niedrigsten Widerstandsbereich messen.

    Kenne Dein Gerät nicht, würde aber aus dem Bauch heraus 0 - 200 Ohm nehmen. Den kleinsten Bereich.

    Lötest Du Kondensatoren aus, werden die im Widerstandsbereich nur kurz den Aufladestrom zeigen.....dann halt nix mehr.

    Normal. Und ja, natürlich kann eines der Bauteile jetzt die ganze Rail kurzschließen.

    Du mußt an geeigneter Stelle(n) unterbrechen, um das defekte Bauteil auszugrenzen.

    Wahrscheinlich eine Z-Diode oder ein Elko, aber auch der TDA-IC kann das sein.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ach so, ich las Deine Frage erst eben..... der lose Kondi gehört natürlich angelötet.

    Und der kleine Schalter ist für die Umschaltung der Polarität des Sync.

    Beides aber hat nix mit Deinem aktuellen Totalausfall zu tun.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • So ists richtig, im niedrigsten Bereich.

    Du mußt die in Frage kommenden Teile entweder nacheinander auslöten und nach jedem entfernten Bauteil wieder die 12V auf Schluß messen.

    Bis Du definitiv fündig geworden bist.

    Besser: Die 12V Schiene geschickt auftrennen und Dich an den Schluß heran messen.

    Ich würde jetzt aus dem Bauch heraus als Erstes die Zenerdiode ZD1 (12V) einseitig hochlöten....dann C16 checken.

    Als nächste Maßnahme würde ich den IC TDA2595 an Pin 15 auftrennen unbd den IC auf Schluß gegen GND checken.

    Viel mehr bleibt dann ja nicht mehr.....geh da einfach mal systematisch bei!!

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Hallo Winni,


    Ich habe den Kondensator erneuert. Jetzt habe ich keinen Durchgang mehr. die Zener Diode habe ich mal drin gelassen. Ich werde die Platine dann mal einbauen und schauen obs geht. Der alte Kondensator hatte Durchgang, der neue nicht.


    Gruß Josef

  • Dann hast Du reelle Chancen auf guten Ausgang.

    Viel Erfolg

    Gruß

    W.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Woran Du noch nicht gedreht hast, kannste ja erstmal so stehen lassen.

    Das hat ja wohl vorher so funktioniert.

    Dann scheint der Rest ja wohl zu funzen. Ein paar Elkos solltest Du aber trotzdem tauschen.

    Auf jeden Fall die Elkos mit Spannungsfestigkeit über 100V, sind nur ein paar, auch den auf dem Neckboard nicht vergessen.

    Gruß

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Nachdem der Monitor (muss ich noch was einstellen, aber später) nun läuft kommt das nächste Problem. Es funktioniert kein Schalter. Die Digitalanzeige wieviel Volt, 5V geht auch nicht mehr. Entweder ich habe was falsch angeschlossen oder das Problem bestand bereits.


    Gruß Josef

  • Ohne 5V kein Erfolg.

    Kurzschluß oder Totalverweigerung des Netzteiles....

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ja, schon.

    Möglicherweise gibt es aber noch einen andere Quelle für den Rest.

    Ich kann nicht hellsehen. NSM hat etliche verschiedene Kisten gebaut.

    Und die Schalter (Joystick etc) gehen nur, wenn das Spiel aufgemünzt ist.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!