Astro City! Kein Bild!

  • Hallo,


    mein "vertikaler" Astro City gibt kein Bild mehr aus.


    Wenn ich eine Jamma Platine anschließe, startet diese, weil ich Ton und Soundeffekte höre, aber der Bildschirm springt nicht an.


    Vor ein paar Jahren hat sich der Fehler eingeschliechen, da ich vor dem Starten, die Kabeln auf dem Netzteil des Astro's zurecht "drücken"musste, damit der Screen anfängt zu "knacken" und
    dann auch Strom erhält.


    Ich weiß momentan echt nicht was ich machen soll, kann man vielleicht das Netzteil tauschen? Oder ist der Monitor hinüber? Welchen Fachmann sollte ich da ran lassen?
    Schicke demnächst Bilder

  • Dann wirst Du einen klassischen Wackelkontakt haben.
    Steckverbindungen und deren Crimpung sind dafür Kandidaten.
    Ebenfalls ist es eine fiese Eigenart, daß die Kontakte gerne mal ein Stück aus dem Steckergehäuse rutschen.
    Jeder Kontakt hat ja eine kleine Feder, wie ein Widerhaken.... und in dem Fall ist das auch nur durch gutes Hinsehen zu erkennen.
    Also mal die Steckverbinder im Hauptstromweg alle nacheinander ziehen und die Kontakte auf festen Sitz im Housing prüfen.


    Als Besitzer eines Multimeters kann man auch feststellen, ob der Moni überhaupt Spannung bekommt.....

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ja, ich werde mir ein Multimeter mal leihen und dann überprüfen ob der Monitor noch Saft bekommt.
    Ich hab mal angefangen, das Netzteil aus dem Astro zu nehmen.


    Puhh ist das schon versifft.


    Dann werde ich mal die Kontakte im Hauptweg prüfen und ob diese fest sitzen.

  • Mensch, kauf Dir son Ding und spiele mal damit....es ist einfacher, als Du denkst....und dann kannst Du das auch bei Bedarf mal eben aus der Schublade holen

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • So mal ein kleines Update....


    Das Netzteil wurde überprüft und die Leitungen im Automaten auch , desweiteren wurde die Verbindung von Sync, Blau, Grün, Rot am Jamma Stecker gemessen,

    überall keine Fehler!


    Der Monitor gibt immer noch kein Bild aus, auch am Kabel wackeln bringt nix...


    Also kann es kein Wackelkontakt sein.


    Nächster Schritt:


    "Nanao ms8-29fsg Chassis" raus, und neue Kondensatoren rein...

  • Kannst Du versuchen....

    Schaue auf der Platine des Chassis ebenfalls nach schlechten Lötstellen.

    Wenn die Versorgungsspannung ankommt, sollte das ja eigentlich laufen.

    Und der Röhrenhals hinten glühen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ja und nein.

    Es kann ja sein, daß die interne Schutzschaltung nach kurzer Zeit abschaltet.

    Vorher aber die Hochspannung aufgebaut wurde. Und der Schirm statisch aufgeladen erscheint.

    Ein recht sicheres Indiz für das Arbeiten der Hochspannungsstufe ist das sichtbare Glühen der Röhrenheizung im Hals.

    Aber nicht bei allen Konstruktionen. Der Großteil der Chassis heizt die Röhre aus dem Hochspannungstrafo.

    Vor allem die Multisync-Kisten heizen aber gerne direkt aus dem Schalltnetzteil.

    Beim MS8 wird jedenfalls noch klassisch aus dem Hochspannungstrafo geheizt.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ah. O.K.


    Danke für die Info.


    Mal angenommen die Schutzschaltung würde die Hochspannungsstufe abschalten. Dann würde der Hot über den Hot Driver nicht mehr angesteuert werden, oder?


    Ach und hat jemand zufällig einen Schaltplan für das 29 fsg?

  • Ja. Üblicherweise wird das so gemacht.

    Es kann aber auch das Netzteil in standby gesetzt werden.

    Wie das bei Deinem Chassis ist, kann ich Dir nicht sagen.

    Es gibt einige verschiedene Modelle vom MS29..... kann ich mir nicht merken.

    Muß ich sehen.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ok.


    Danke.


    Darf ich euch weiter ohne schlechtes Gewissen mit meinen Fragen löchern?


    Ach ja. Hab jetzt mal nur zum Verständnis der Schaltung den Schaltplan des Nanao MS8 26 vor mir. Die Ansteuerung des Hot läuft über eine Spule?


    Nehm mal an das dient zur Trennung. Die Ansteuerung des Hot Driver Transistors kommt direkt vom IC. Welche Spannung hat man der Basis zu erwarten?

  • Die Spule ist ein kleiner Transformator zur Impedanzwandlung. Und richtig, auch zur Potentialtrennung.

    Hier ist mit einem gängigen Multimeter Schluß. Um das beurteilen zu können, wird ein Scope gebraucht.

    Es steht im Normalfall ein Rechteckimpuls an der Basis des Treibers, der dann entsprechend zur Steuerstrecke des HOT weitertransformiert wird.

    Die Frequenz ist hier schon gleich der H-Ablenkfrequenz, also 15 bzw. 25 KHz.

    Du kannst näherungsweise ganz grob mit dem Multimeter an der Primärwicklung des Treibertrafos messen:

    Auf Seite der Spannungsversorgung sollte ca. doppelt so viel Spannung zu messen sein wie auf Seite des Kollektoranschlusses.

    Sind diese Spannungen gleich hoch, ist der Treiber inaktiv. Aufschluß über die Schutzschaltung gibt auch das Datenblatt des Ablenkprozessors.

    Achtung: Netztrennlinie auf dem Chassis beachten!


    Schonmal über Elkotausch nachgedacht? Wirkt hier Wunder.....jedenfalls die Elkos im Netzteil, der V und der H Ablenkung.

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Ja.


    Elkos sind bestellt und werden erst mal getauscht.


    Mich interessiert einfach die Technik des Röhrenmonitors.

    Wie z. B. die Funktionsweise sowie allgemeine Tipps zur Fehlersuche an CRT Monitoren.


    Ist für mich ziemliches Neuland aber wie gesagt hochinteressant.

  • Sitzt das Neckboard richtig fest auf der Röhre?

    Wenn ich mal davon ausgehen darf, daß Du keine Potis verstellt hast und das Ganze vorher funktionierte, suche mal auf dem Neckboard nach defekten Leiterbahnen, umgeknickten Bauteilen und eingerissenen Lötstellen. Elkos richtig gepolt ersetzt? Steckverbinder richtig aufgesteckt?

    Die können sich bei den Arbeiten unbemerkt lösen.....ich meine, daß beim MS8 ebenfalls die Leitungen zum NB steckbar sind.

    Im Bild sehe ich blaue Rücklauflinien und rote Pixel, Grün fehlt. Kommt überhaupt Bildinhalt? Oder ist das alles?

    Gruß

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!

  • Das Spiel läuft aber schon?

    Also, wenn Du Kredit schaltest, dann kannst Du starten und blind spielen?

    Vacuum-Fachverkäufer


    Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    Aus aktuellem Anlaß weise ich darauf hin, daß Reparaturtips nur unter Beachtung der Regeln im Umgang mit elektrischen Geräten befolgt werden sollten!
    Sollten dort Zweifel bestehen, bitte einen Fachmann zu Rate ziehen!