mtc9110 nachbau?

    • mtc9110 nachbau?

      Neu

      hi hab einen patienten da der sieht mir ziemlich nach mtc9110 nachbau aus. läuft nicht an und am großen zementwiderstand liegen 170v an und er läuft nicht an. außerdem dreht sich der lüfter nicht. seht euch mal die bilder an. sowas schon mal gesehen?

      habt ihr da messpunkte oder ähnliches? lampentest wie? lopt sieht gut aus, der tr15 wurde durchgemessen, der ist ok.



      lg tom
      Bilder
      • IMG_20180113_171736 (Medium).JPG

        250,92 kB, 768×1.024, 15 mal angesehen
      • IMG_20180113_171740 (Medium).JPG

        195,65 kB, 768×1.024, 5 mal angesehen
      • IMG_20180113_171744 (Medium).JPG

        177,88 kB, 768×1.024, 5 mal angesehen
      • IMG_20180113_171751 (Medium).JPG

        183,93 kB, 768×1.024, 8 mal angesehen
    • Neu

      In genau dieser Bauform habe ich das auch noch nicht gehabt.
      Dürfte aber eigentlich nicht ganz so exotisch sein. Die Schaltung dürfte sich an das Hantarex anlehnen.
      Also Netzteiltest mit Lampe, die Spannung muß auf ca. 130V kommen. An einer der beiden Anschlüsse des dicken Widerstandes.
      Dann die Spannungsversorgung des Ablenkprozessors prüfen, hier müssen ca. 12V stehen.
      Treiberstufe und primäre Wicklung des Treibertrafos checken.
      Gruß
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    • Neu

      Der 2595 muß ja erstmal Spannung bekommen. Zum Anlaufen. ich meine, das war pin15. Nimm Dir doch das Schaltbild vom 9110 oder 9000.
      Die kommt von der Treiberstufe.... check doch mal die Primärwicklung des Treibertrafos, Miß mal an beiden Seiten einfach die Spannung.
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    • Neu

      Und die Lampe an einen der beiden Anschlüsse des dicken Widerstandes klemmen.
      Ist am Einfachsten, an einer Seite steht halt die volle Ladespannung, so 150 bis 160V.
      An der anderen Seite die geregelte Spannung 130V.
      Wenn das funzt, mußt Du halt schauen, ob der IC überhaupt ein paar V bekommt.
      Das macht die Treiberstufe. Nimm den Plan vom 9000er
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup: