Hantarex Polo 28, Netzteil pumpt

    • Hantarex Polo 28, Netzteil pumpt

      Hallo,
      ich versuche gerade eins von zwei Polo 28, 25khz only, Chassis zu reparieren, das Chassis ist im wohl ein modifiziertes Polo 1 Chassis, es hat je 2 Dioden parallel auf einer "Kühlplatiene" und zwei zusätzliche Folienkondensatoren auf einer Platine.
      Weiter sind auch Brücken Stecker/Buchsen bestückt, deren Funktion mir noch nicht klar ist, eine davon selektiert den horizontalen Serien Kondensator.
      Hat jemand eventuell einen Schaltplan von dem Chassis ? Es ist wohl eine Vorversion vom Polo2 (Habe bereits die verfügbaren Polo1,2,Star Plähne)

      Ein problem ist , das schon jemand vorher an beiden Chassis gebastelt hat und ich daher auch nicht sicher bin welche Bauteiile original verbaut waren.
      Welcher HOT ist da z.B. original drin ?

      Ausgangspunkt war eine abgebrannte Linearitäts Spule, ein defekter HOT und eine Diode, weiter war eine Gleichrichter Diode im Netzteil platt und diverse Elkos taub.
      Ich hatte dann die Spule neu gewickelt, einen neuen HOT usw. verbaut.
      Ergebnis ist Netzteil pumpt.
      Das Netzteil kommt mit 60W Birne in serie zum HOT hoch, alle Spannungen da, +VB ist derzeit ~120v, wohl etwas niedrig, denke aber fürs erste ok.
      Mir ist auch nicht klar wie hoch +VB bei dem Chassis sein soll ?
      Der Zeilentrafo ist wohl ok, da ich diesen testweise in dem zweiten baugleichen Chassis habe, das zumindest ein Bild bringt aber andere Probleme hat. (nächste Baustelle :D , gleicher Automat)
      Der BDX ist auch ok und die sonstigen Folienkondensatoren in der Umgebung haben zumindest keinen Schluss.


      Villeicht hat ja jemand einen Tip für mich.

      Grüsse und einen schönen Sonntag
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____
    • Moin, willkommen im Club!
      Also vom POLO gibts recht viele Derivate, ich kenne kein 25K only davon, höchstens 15 / 15 zum Umstecken.
      Dafür dürften die Steckverbindungen sein, hier werden im Wesentlichen die Betriebsspannung, der H-Oszillator und der Ablenkkreis (Tangenskondensator) durch Umstecken der Frequenz angepaßt.
      Die müssen natürlich dann alle in der zueinander passenden Position stecken! 25K bekommt natürlich im Verhältnis 5:3 mehr Betriebsspannung, wenn die bei 15K aufgeschaltet wird......BU platt!
      Die Usys der Zeilenendstufe richtet sich nach der Auflösung und der Induktanz der H-Ablenkspulen. Steht jedenfalls linear zu den Ablenkfrequenzen im Verhältnis, wie bei jedem Multisync.
      Bei 25K kommst Du nicht mehr mit einem "normalen" BU508 hin, hier empfehle ich dann einen BU2520 oder besser, bei den Trisync geht ein BUH / BUW1215 astrein, bleibt recht kühl!
      Auf jeden Fall solltest Du den Rückschlagkondensator tauschen, ist je nach Chassis ein 1200 bis 3300 / 2000V Impulskondi....der bekommt gerne Kapazitätsverlust und schickt Dir den BU direkt in den Tod!
      Auch der obere Kondensator am Diodenmodulator, meistens 8200 nF / 2000V gehört ersetzt, der macht auch gerne Faxen.
      Die drei kleinen Elkos im Primärnetzteil gehören raus, ebenso oft das Poti. Welche H-Induktanz hat Deine Röhre? Dann könnte ich was zu der Usys sagen.
      Wegen Plan schaue ich mal nach, kann nix versprechen. Irgendwo habe ich Aufzeichnungen von solch einer Kiste............aber hmpf.....?!?
      Löte den BU doch kollektorseitig hoch und kontrolliere als Erstes mal die Frequenz und Form der Ansteuerung...........
      Dann die Lampe in den Stromweg zur Primärwicklung schalten, nicht im Kollektorkreis....dann mal mit dem Scop und einem 100:1 Kopf den Impuls anschauen
      Wenns gut aussieht, schrittweise mit Lastwiderständen im Bereich von 100 Ohm bis herunter zu vlt. 50 Ohm parallel zur Lampe die Zeile sukzessiv in Betrieb nehmen.
      Sehr nützlich ist dabei eine 230V Stromversorgung mit Anzeige der Leistungsaufnahme / Amperemeter!
      Gruß
      Winfried
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D
    • Hallo Winfried,

      danke für die super Tips :)

      Ich dachte das Chassis ist 25khz only, aber wenn es umsteckbar ist, um so besser, bin davon ausgegangen das erst der Polo 2 15/25 kann.

      Wenn du einen Schaltplan hättest währe echt toll.

      Wo wird die +VB abhängig von der Frequenz geregelt/geschaltet ? Gibt es da ein Feedback zum Netzteil oder ist eine FET Reglung verbaut die ich bisher übersehen habe ?
      Zumindest in meinem Polo 1 Schaltplan geht die +VB über einen Lastwiederstand auf den Zeilentrafo und der BU tacktet direkt gegen GND
      Wie hoch währe ca. der Stromfluss auf der +VB im normalen Betrieb durchschnittlich, ~1A ?

      Bei den C meinst du bestimmt pF nicht nF, oder verstehe ich da etwas falsch ?
      Induktivität der Ablenkung habe ich noch nicht gemessen, nur mal grob den Wiederstand, war um 0,5 Ohm, ist noch eine herkömliche Ablenkeinheit, wie bei den alten CRTs, nicht so eine bei der man einen Ferritring von ausen sehen kann. Sind optisch die gleichen Ablenkeinheiten wie beim 15 Khz. Polo 1 28, mit Videocolor CRT , nur niederohmiger.

      Ich habe immer eine 100W Birne, mit Sicherungsautomaten 2A und 6A zum parallel schalten und ein Amperemeter/Wattmeter in der Zuleitung.

      Beruflich hab ich viel zu tun und komme nur sporadisch dazu was zu basteln, ich berichte dir in den nächsten Tagen wie es sich weiter entwickelt hat :D

      Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____
    • Ja, ich meinte natürlich 8200 pF.
      Das Netzteil arbeitet mit dem 3842 Controller und regelt die Ausgangsspannungen bereits auf der Primärseite.
      Sekundär werden hier zwei Betriebsspannungen bereitgestellt, von denen jeweils die richtige durch Stecken aufgeschaltet wird. Hier keine FETs.
      Dazu natürlich noch zwei Niederspannungen, eine für den Spannungsregler (12V) der Kleinsignalstufen.
      Und eine mit 28V (?) für die Vertikalablenkung. Stromaufnahme an 230V zwischen 0,4 und 0,8 A je nach Auflösung und Helligkeit.
      Der niederohmige Lastwiderstand in der Zuleitung zur Primärwicklung des Zeilentrafos ist Bestandteil der damaligen Schaltungstechnik und findet sich auf (fast) jedem Chassis.
      Schaltplan?.........Tja, vlt. fällt der mir in die Hände...........
      Gruß
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D
    • Hallo,

      ja, 3 Spannungen hatte ich schon im Schaltplan gesehen, und auch an den 3 Drahtbrücken gemessen.
      Ob da noch ne 4 Spannung raus kommt ? :/ Könnte schon sein, da sind glaube auch 4 Gleichrichter Dioden im Sekundärzweig.
      Ich muss echt gestehen das ich mich wohl zu stark an dem 15khz Schaltplan orientiere und vor lauter Bäume den Wald nicht gesehen habe :whistling:
      Ich gelobe Besserung :saint:

      Du kannst mir bestimmt auch sagen was es bei den neueren Monitoren mit der Zusatzwicklung um den Ferritkern beim Zeilentrafo auf sich hat. (3-4 Windungen 0,75²)
      Da wird wohl der Oszilator vom Schaltregler mit der Horizontalen synchronisiert, aber der Sinn ist mir noch unklar ||
      Sekundär wird eh alles gleichgerichtet, das feedback regelt die Spannungen, einzig der Wirkungsgrad könnte sich ändern ?

      Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____
    • Fein beobachtet, das ist in guten Monitoren Gang und Gäbe, daß das Schaltnetz mit der H-Ablenkung synchronisiert wird!
      Zur Vermeidung von Interferenzen, Störungen, die dann auf dem Schirm als Wabern oder eine Art Holzmaserung im Hintergrund auftauchen.
      Klar gibts da noch ne vierte Spannung........sonst kein Dualsync!
      Gruß
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D
    • Hallo,

      danke für die Aufklährung, ich konnte mir nicht wirklich einen Reim daraus machen :thumbsup:

      ich wollte auf keinen Fall deine Aussage anzweifeln, daß da 4 Spannungen vorhanden sind, ich hatte mich nur von dem 15Khz Schaltplan und der Annahme das es ein reiner 25Khz. Monitor ist dazu verleiten lassen ;(

      Ich schaue mir das Chassis spätestens am Mittwoch Abend nochmal an, mit dem tollen Input von dir bin ich guter Dinge :) :) :)

      Nochmal danke für deine Hilfe

      Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____
    • Hallo Winfried,

      noch eine Frage, ich habe bei mir zuhause noch eine A59EMZ53X06 aus einem Grundig TV, das ist zwar wohl eine Streifen Maske, aber könnte ich diese eventuell als Teströhre für die Polos und eventuell auch für ein Dual Intervideo Chassis nehmen ?
      Dann bräuchte ich nicht immer hin und her fahren, da meine Automaten nicht bei mir stehen.

      Welche Röhre, aus z.B. einem TV, könntest du mir als Teströhre empfehlen, bzw. wie sollte die Induktanz der Ablenkung sein, damit die Röhre zum testen recht universell einstzbar ist ?
      Kann ich auch villeicht eine erheblich kleinere Röhre z.B. 19" (mit Einschränkungen an der Bildbreite/Höhe) dazu verwenden? Die währe natürlich viel handlicher :D

      Danke und Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____
    • Es gibt zig verschiedene Induktanzen, aus dem Kopf weiß ich das jetzt nicht alles. Kritisch ist das vor Allem bei der H-Ablenkung.
      Klar kannst Du eine kleine handliche Röhre nehmen, aber dabei kannst Du Fehler am Bildrand (O/W Korrektur) schon mal übersehen.
      Die 59iger für das MTC9110 oder Polo 2 hat H ca. 1500µH /1,4 Ohm und V ca. 24 mH / 34 Ohm
      Damit rennt auch das Intervideo Dualsync....... wenn es das Chassis mit 115V / 185V automatischer Umschaltung für 15 / 25 ist
      Andere ältere 90° Chassis brauchen eher 1,8 bis 2,3 mH horizontal
      Multisync liegen deutlich darunter, ebenfalls die 100Hz FFs mit ca. 300 bis 350 µH horizontal

      Gruß
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D
    • Hallo,
      ja ich weiss, das es viele Hersteller und Modellunterschiede gibt, mir war da nur noch so etwas in Erinnerung.
      Ich meine in einem alten Post von dir, mal gelesen zu haben, dass du nur mit einer einzigen Röhre, fast alle Chassis testest, bzw. reparierst.
      Eine höhere Induktivität sollte dann wohl funktionieren, halt nur mit geringerer Ablenkung ?
      Ja, das Intervideo ist das Autoswitching Chassis, mit dem habe ich auch noch richtig Ärger, das schaue ich mir aber erst noch selbst mal genauer an bevor ich dich damit nerve :D :D :D

      Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____
    • Nun ja, ich habe alle gängigen Ablenkeinheiten hier...........
      Und natürlich die gängigen Röhren.......
      Im Zweifel lieber eine höhere Induktivität wählen, dann schwächelt zwar die Zeile und damit die Röhrenheizung, aber es raucht nicht gleich der HOT ab.
      Das Intervideo wird Dich an den Rand der Verzweiflung bringen können......... <X
      Besorge Dir den Plan und schonmal die FETs der Umschaltung.....Zeilentrafo ist dort auch gerne defekt
      Gruß
      Winfried
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D
    • Hallo,
      ahh, jetzt ist mir das klar wie du das machst, ich hatte das in dem alten Post so verstanden, daß du du Röhre so nimmst, mit Ablenkung wie sie original ist.

      Yuup, Beim IV hat der Zeilentrafo geraucht, riecht echt ekelhaft, voller Primär Windungsschluss. Fur das Chassis gab es ja wohl mehrere Trafos, kennst du die da Unterschiede?
      Ich hätte nämlich noch einen HR7367 da, bei dem ist zwar Intern Pin 11 auf Pin 6 GND, aber das läst sich auftrennen.

      Ich hab mir das Chassis bisher aber nur mal schnelll angeschaut und den Trafo ausgelötet.
      FETs dürften IRF 640 oder 9640 sein, die hätte ich sowiso da.

      Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____
    • Weiß nicht, was da paßt, am Besten nachschauen und gegen den Vergleichstyp tauschen.
      Bei Schluß auf der Usys den FET prüfen / tauschen...........
      Gruß
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D
    • Glücksache bei ebay, natürlich mein großes eigenes Lager (nein, ich brauche die selbst!), Dönberg ist eine Apotheke....Diemen ist doch schon lange dicht, meine ich!
      Die Chinesen bauen noch Trafos nach..........es sieht finster aus

      Gruß
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D
    • Ja ich weiß sehr übel.
      Aber mit Diemen bin ich mir nicht so sicher, die Homepage existiert noch, ich hatte die auch schon mal per Mail angeschrieben und die hatten zurück geantwortet, das sie mir direkt nichts verkaufen würden, ich soll mich an meinen örtlichen Händler wenden :/ . War letztes Jahr.
      Deshalb wolte ich mal schauen ob der Trafo den ich noch habe villeicht doch funktioniert.
      Bei Ebay kriegst du massig TV Trafos, für Monitore sah es bisher eher schlecht aus, ab und zu taucht mal einer für Hantarex auf, aktuell für 80€ !! <X
      China Trafos für europäische Monitore hatte ich so auch nochnicht gesehen.

      Edit:
      Die heissen auch jetzt anderst, hier mal der Link zur Homepage
      en.efiter.com/products/flyback/index

      Falls der Link für die MODs nicht OK ist bitte löschen.

      Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Loetkolben ()

    • Hallo,

      meist kommt es immer anderst als man denkt, ich muste mich um andere Dinge kümmern und kam nich wirklich dazu viel privates zu machen :(
      Ich wollte trotzdem mal über den aktuellen Stand berichten.

      Das Polo 1 läuft immer noch nicht. Es ist wirklich ein 15/25khz. Chassis, die Spannungen sind da, die Ansteuerung sieht gut aus, Kondensatoren , BU , Dioden in der Zeile sind ok.
      Das Netzteil hatte erst auch ncoch ein Problem, einer der 1,5ohm Wiederstände war offen, somit hat die Schutzschaltung zu früh angesprochen.
      Im Moment denke ich der Zeilentrafo hat doch einen Windungsschluss auf einer sekundär Wicklung.
      Mit dem DST Tester von König wird der Trafo zwar als ok angezeigt, bringt allerdings nur etwa 280V im Test, andere, aber nicht baugleiche Trafos messe ich sonst mit 800-900V.
      Ich muss jetzt doch nochmal den Trafo aus dem baugleichen Chassis ausbauen und testen.

      Das Intervideo läuft wieder :thumbsup:
      Ich habe lange über dem Schaltplan gegrübelt und entschieden, der HR7232 muss anstatt des HR7367 in dem Chassis laufen.
      Tut er auch :) Der IRF644 war platt, momentan ist da ein IRF840 drin, der hat allerdings eine grössere RDS, wird aber auch nicht besonders warm, denke der kann da drin bleiben.


      Dann habe ich mir noch ein Polo2 Auto angeschaut, dort war der HOT platt, warum auch immer, Kondensatoren "sehen" gut aus, bekommt normalte Temperatur, geht auf 15khz einwandfrei, aber bei 25khz fehlt mir ca. 6cm Bildbreite auf einem 28". 12V sind da, BDX und Dioden auch ok., Ansteuerung BDX scheint auch OK.
      Da suche ich noch weiter.


      EDIT:
      Falls jemand auch auf die Idee kommt einen HR7232 in einem der neuern Dual Chassis zu verbauen, es mus unbedingt am Zeilentrafo der Pin 11 von Masse getrennt werden.
      Ich mach da die Tage mal noch ein Foto.

      Grüsse
      _____Wenn Strom riecht, gibts wieder viel Arbeit 8o _____

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Loetkolben ()

    • Von DST-Testern halte ich .....NIX!
      Ersatz schafft Gewißheit! Und die Kontrolle des Rückschlagimpulses bei Strombegrenzung...schrittweise mit Strombegrenzung anfahren, Lampe oder R im primären Stromweg zum ZTr
      Ein Lagenschluß zeigt sich in Überschwingern nach dem Rückschlag
      Beim Multisync gehen die FETs zur Spannungsumschaltung immer fritte, wenn der 840 nicht heiß wird......laß ihn drinne
      Beim POLO kackt gerne der 3300pF Rückschlagkondi mit Kapazitätsverlust ab, ebenso der Kollege 8200pF am Diodenmodulator, aber ich glaube, das schrieb ich schon
      Gelegentlich die "untere" Diode, sieht bei Dir aber nicht danach aus...........die macht das Bild breiter.....wennse im A... ist
      Viel Erfolg
      Winfried
      Ich bin nicht inkompetent, nur ein Nachtmensch mit einem Tagesjob.
      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt!
      Mein Leben: Soziopathologischer Exzess :D