Probleme mit JPAC / AVGA / Monitor

    • Probleme mit JPAC / AVGA / Monitor

      Hallo,

      bei meinem Cab (Original Jumbo Quadro Games) habe ich seit kurzem das Problem, das im Betrieb mit MAME /JPAC /AVGA die Helligkeit des Monitors schwankt, außerdem flackert am JPAC eine der Sync-LEDs (muss heute noch mal genau schauen ob horz. oder vert.). Am Monitor kann es IMHO nicht liegen, da dieses Phänomen mit den drei im Cab verbauten PCBs nicht auftritt.
      Hat jemand schon mal so einen ähnlichen Fehler gehabt und weiß woran das liegt oder hat jemand eine Idee, wie ich den Fehler lokalisieren kann? Ich möchten ungern auf blauen Dunst das JPAC und/oder die AVGA austauschen und dann feststellen, das es doch was anderes ist...

      Viele Grüße,
      André
      BORN TO PLAY ARCADE!
      JUMBO QUADRO "Deluxe" mit RotateScreen, MAME / PCB
      Und ein paar Flipper (pinballowners.com/ede), GSGs ...
    • Ich könnte mir vorstellen, daß das an der Graphikausgabe des Rechners liegt.
      Die schwankende LED zeigt hier ja wohl gewisse Unreglmäßigkeiten im Signalfluß an.
      Wenn Du hast, schließe doch mal via JPAC eine andere Quelle an........dann bist Du schlauer
      Gruß
      Winfried
      Vacuum-Fachverkäufer

      Wissen ist der einzige Rohstoff, welcher sich durch Gebrauch vermehrt! :thumbsup:


    • In zwischen hab ich das Problem lokalisieren können: Es war der JPAC (ich schätze dort der Viedeosignalverstärker). Nach Austausch durch einen anderen JPAC ist der Fehler jetzt seit ca. 5 Spielstunden nicht mehr aufgetreten.
      Ich wollts einfach nur mal gesagt haben...
      BORN TO PLAY ARCADE!
      JUMBO QUADRO "Deluxe" mit RotateScreen, MAME / PCB
      Und ein paar Flipper (pinballowners.com/ede), GSGs ...
    • Hallo EDE,

      interessant! Ich habe auch einen J-PAC (VGA -> J-PAC -> CRT). Sporadisch beginnt eine der Sync LED´s zu flackern und das Bild flimmert. Wenn ich dann den VGA Stecker (An der GraKa oder am J-Pac ist egal!) kurz trenne und wieder aufstecke ist das Bild wieder da und die Sync LED´s leuchten wieder durchgängig.

      Hast Du die J-PAC einfach umgetauscht?

      VG Michael
      2x TV Ideal
      PCBs: Bombjack, Super Pang
      CAB 1: Intel 6750, 4GB, 120SSD+250HDD, ATI HD3450, J-PAC, Win7/64, Groovy-Mame 0.171
      CAB 2: Für PCB Betrieb ;)
    • Na,

      der JPAC war ca. 10 Jahre alt und nach all den Jahren wird sich der Hersteller da wohl (zurecht) nix mehr von annehmen, ist ja bis da hin auch immer einwadfrei gelaufen. Ich hatte das Glück und habe durch einen netten Forumskollegen einen J-PAC mit den gleichen Anschlüssen bekommen, den hab ich dann einfach getauscht.

      Gruß, André
      BORN TO PLAY ARCADE!
      JUMBO QUADRO "Deluxe" mit RotateScreen, MAME / PCB
      Und ein paar Flipper (pinballowners.com/ede), GSGs ...