Error 001 beim Taito Vewlix

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Error 001 beim Taito Vewlix

      Hi,

      bin seit kurzem stolzer Eigentümer eines Taito Vewlix F. Vorweg möchte ich mitteilen, dass alles funktioniert. Ich betreibe am Vewlix einen PC mit MAME und anderen Emulatoren. Alle Spiele laufen ohne nennenswerte Probleme.
      Allerdings zeigt mir der Monitor beim einschalten nach kurzer Zeit immer in der linken oberen Ecke "Error 001" an. Diese Meldung blinkt ganz kurz, dann ist sie weg und taucht ab und zu dann immer wieder mal kurz auf. Habe die Meldung bereits gegoogelt, konnte aber nichts finden. Den PC habe ich über VGA angeschlossen. Habe auch schon den PC über DVI angeschlossen, die Meldung kommt trotzdem, habe das VGA-Kabel getauscht, Fehlermeldung trotzdem weiter da.
      Habe sogar nur den Vewlix angeschaltet, ohne den PC anzuschalten, selbst dann kommt die Fehlermeldung. Bin inzwischen ziemlich ratlos, woran es noch liegen könnte. Es ist nichts dramatisches, da ja im Prinzip alles funktioniert, bin aber dann schon neugierig, was diese Meldung zu bedeuten hat. ?(

      Für Hilfe und Tipps bin ich sehr dankbar.

      VG
    • Moin Franz,

      vielen Dank für den Hinweis. Ich werde das mal checken. Habe inzwischen allerdings den original Sanwa LCD ausgebaut und durch einen neuen Samsung LCD ausgetauscht, da ich auch die PS4 über den Vewlix betreiben möchte. Dadurch ist die Fehlermeldung auch weg. Mit der neuen Auflösung von 2560 x 1440 macht Street Fighter IV u. Co. richtig Laune, auch durch den sehr guten Schwarzwert sehen die alten Arcade-Perlen wie Galaga und Co. auch sehr viel besser aus. Scanlines habe ich softwaremäßig eingeschaltet, ersetzt natürlich keine Röhre, aber sieht dennoch sehr viel besser aus, als ohne.

      VG
      Boris