Cave UI im Cab - Systemvoraussetungen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Cave UI im Cab - Systemvoraussetungen?

      Hi,

      Hab heute mal das CaveUI in meinem FashionVision getestet - leider bekomme ich das Vieh nicht ruckelfrei ans Laufen.

      Mein Sys: 2*3 GHZ Intel CPU / 2 GB Ram, 9250 AGP Avga

      Der Ton von Deathsmiles z.B. läuft arg ruckelig - egal was ich mit der Bitrate anstelle. Auch das Spiel selbst läuft nicht flüssig auf 640*480.

      Hat jemand das Teil vernünftig am laufen und könnte mir mal kurz sein System nennen damit ich weiß, wo mein "Flaschenhals" sitzt?

      Danke!

      Gruß, Rabauke
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!
    • unter core2duo so 3g und win 64 wirds nix werden . in meinen dell optiplex mit entsp cpu , 2 g ram und 4350 - x600 gk läufts mit 100 % . flaschenhals kann natürlich auch bs oder ne überfrachtete installation sein . nen sauberes schlankes windows wirkt manchmal auch wunder .
      yar mumma brought me here !

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ApfelAnni ()

    • Also das 32Bit XP ist völlig nackig - Alle nicht benötigten Dienste aus - kein "Verkehr" nach draußen etc...... nen zusätzlichen Ramriegel werd ich mir jetzt mal besorgen.

      Ne 64 Bit Version ist auch vorhanden - werds mal testen....Die CPU läuft sauber auf 2*3,32 GHZ.....Die Grafikkarte ist da nicht so wichtig?
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!
    • schätze mal es ist nen pentium d oder ähnliches und kein richtiger core2duo , dann wirds eng werden . nimm xp 64 und installiere keinen schrott , dann rennts . gibt es überhaupt core2duo boards mit agp karte ?? deathsmiles läuft auch nicht in 640x480 , ausser vielleicht auf der x360 . da stimmt wohl einiges nicht bei dir .
      yar mumma brought me here !
    • Nope - kein P4

      Ein D930 - Läuft Standard mit 2x3000 - bei mir halt übertaktet auf 3,2irgendwas.

      Jener welcher..... chip.de/preisvergleich/55284/D…0-3-0-GHz-Sockel-775.html

      Die komische Konstellation kommt durch ein Dualslot-Board (AGP/PCIE) zustande da ich halt die 9250 als AVGA AGP noch da hatte und bisher keine Muße hatte, mich mit der Soft15khz Geschichte zu befassen.....

      3 GIG Ram bringen nur eine minimale Verbesserung - vllt beschäftige ich mich ja doch mal mit der Soft15khz Geschichte....

      Edith sagt:
      DS läuft auf 320*240 - umgestellt, getestet, ruckelt... jetzt wird XP64 getestet.....

      Bin halt erst am Anfang meiner schäbbigen Emulanten-Karriere.....klar, dass da vieles noch nicht stimmt.....Mame + Mala rennt halt schon genau so, wie es soll - jetzt wusel ich mich Step by Step weiter vor!

      Gruß, Sebastian!
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Rabauke1978 ()

    • ne core2duo cpu firmiert meines wissens unter e8400 und aufwärts und nicht als pentium d 930 . dieser ist erheblich leistungsschwächer . soft 15 kannste dir schenken , du brauchst nen board mit der passenden cpu , genug ram und ner einfachen pci express karte wie oben genannt . dann win xp 64 drauf , ne nongui 64 bit mame und alles rennt mit 100 % . aber mach mal ..
      yar mumma brought me here !
    • ja nu überflüssige Arbeit will ich mir auch ersparen - ich will ja schließlich zocken und nicht Rechner hin und her formatieren und aufsetzen.....

      Okay - dann halte ich mich mal an deine Hardware-Tips ABER, ich betreibe das Ding ja an der Original Röhre im Fashion Vision - bis dato dachte ich entweder AVGA oder Soft15KHZ?
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!
    • ne radeon x600 oder 4350 sind gute und günstige aspiranten als pci xpress karte , laufen sehr gut mit crt emudriver . für nen fashion vision empfehle ich folgendes setup : nagel das jpac auf nen adp brett mit jamma adapter , hinten durch die gitter die kabel durchschubsen und stell dir nen kleinen sff computer aussen daneben , zb nen dell . paar billige pc aktiv speaker dran und fertig . die dinger kosten als 3g coreduo so gute 100 eu , dann haste ruhe und die sh3 games laufen geschmeidig . die alten cave sachen laufen aber auf deiner cpu noch gescheit .
      yar mumma brought me here !
    • Gut - als Rechner habe ich jetzt den hier für 130 geschossen.....kein schnapper aber solider durchschnitt vom Preis her:

      PC Dell Optiplex 760 C2D 3,33GHz 4GB 2x80GB 2x Opt. Laufwerk Tower

      Detailbeschreibung:

      Zustand: gebraucht
      Herstellergarantie: Keine
      Prozessortyp: Intel Core 2 Duo E8600
      Prozessorgeschwindigkeit: 3,33 GHz
      Anzahl Prozessoren: 1
      Festplattenkapazität: siehe Beschreibungsfeld
      Festplattenrahmen: vorhanden
      Festplattencontroller: SATA
      verbauter Festplattentyp: SATA
      Arbeitsspeicher: 4 GB
      Typ RAM: DDR2
      RAM Bausteine: 2
      RAM Steckplätze: 4
      Gehäuse: Tower
      optisches Laufwerk: DVD-ROM
      2. optisches Laufwerk: DVD-Brenner
      Diskettenlaufwerk: Nein
      USB: 8
      USB Art: 2.0
      Grafikkarte: ATI Radeon HD 2400XT 256MB
      Grafikkarte Onboard: Ja, und zusätzliche Grafikkarte
      Grafikkartenausgang: VGA onboard, DMS-59 + S-Video über PCIe Grafikkarte
      Display Port: 1
      eSATA: 1
      Betriebssystem (laut Lizenzsticker): Ohne
      Betriebssystemversion (laut Lizenzsticker): -
      Betriebssystem installiert: nein, nicht vorinstalliert, ohne Datenträger
      Netzwerk: Ja
      Firewire: nicht vorhanden
      PCI Slots: 2 PCI Slots volle Bauhöhe
      PCI EXPRESS Slots: 1 volle Bauhöhe
      Kaltgerätestecker (Netzkabel): ohne Kabel
      Beschreibung: Inkl. Kartenlesegerät für die Formate SM, xD, CF/MD, SD/mini MMC/RS, MS/Pro/Duo Es sind 2 SATA Festplatten zu je 80GB verbaut. Im Lieferumfang ist KEIN Adapterkabel für den DMS-59 Grafikanschluss enthalten!

      Als Grafikkarte würde ich diese in Betracht ziehen:

      ebay.de/itm/ATI-Sapphire-Radeo…arten&hash=item27e338a68f

      Ich denke, das entspricht deinen Vorgaben oder kann ich irgendwas mit der integrierten ATI Radeon HD 2400XT 256MB anfangen?

      Edit: in der Liste vom CRT-Emudriver lese ich was von der 2400HD - Wenn se läuft - zu schwach?

      Gruß, Sebastian
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rabauke1978 ()

    • probier halt aus welche auflösungen die kann . alternativ auch günstig sowas :

      ebay.de/itm/171268018664?_trks…geName=STRK%3AMEBIDX%3AIT

      nen adapter dazu und fertig . oder derartiges als volle höhe , wenn nur ne low profile blende dabei sein sollte. 35 euro für ne 4350 muss man nicht unb. ausgeben . guck erstmal mal wie die 2400 er sich so macht . gk hat ja nicht viel zu tun .

      achja .. deine 2400 er braucht nen dms 59 adapter . entweder analog-analog oder analog - dvi . kann mitunter witzig sein , wenn man stressfrei 2 monitore parallel treiben will , in inserem falle zb als clone .
      yar mumma brought me here !

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ApfelAnni ()

    • Kurze Frage noch:

      in meinem jetzigen Sys läuft das Betriebssystem (XP32) auf Platte C: - alle Mame/Mala/Zsnes/Kega Fusion Anwendungen liegen auf Platte D:

      Ich nutze bisher: MamePlus 0.152 / Mala 1.74 und halt die beiden oben genannten Emus. Da ist ja nix mit Installation.

      Wenn ich jetzt Platte D: einfach in den "neuen" PC stecke (der ebenfalls auf Platte C: das Betriebssystem haben wird - XP64) läuft das "on the fly" oder muß ich für mala/mame/emus ebenfalls 64-Bit-Versionen - falls es sie gibt - nachschießen/austauschen?

      Gruß, Sebastian
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!
    • Du kannst die HDD mit gleichem Volume Namen (Hier D:, Prüfen event. durch CD/DVD LW Buchstaben belegt) so wie beschreiben austauschen. Die Config Pfade bleiben gleich und alles sollte wie gewohnt funktionieren. Natürlich solltest Du wie selber schon erkannt und festgestellt die EMU .EXEs durch 64Bit Versionen austauschen um den Vorteil der x64 OS Fähigkeit zu nutzen.
      Ultimate Arcade Cabinet
      Shmupsi & Bemupsi
      Jekyll & Hide
      Naomi2 MoBo goes Jamma
    • caveUI hat ne 64 bit version - bei kega/zsnes jabe ich jetzt auf anhieb nix gefunden.....ach so - und den magicengine nutze ich auch - allerdings läuft bei denen auch alles genau so wie es soll - auch mit meinem mame/mala setup gibts keine Probleme....

      Es geht mir in allererster Linie wirklich nur um die neueren Cave-Titel.....da gibts ja ne 64-Bit-version
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!
    • So - Der nächste Arbeitsschritt - das nächste Problem:

      Rechner da - XP64 drauf. ATI 4350 günstigst abgegriffen - eingesteckt. Alles an meinem Flat via HDMI konfiguriert MamePlus exe ausgetauscht gegen 64Bit exe - läuft.

      CRT-Emudriver in der 64 Bit Version installiert - neugestartet - immer noch bild am Flat via HDMI.

      640*480 60 HZ als Standard ausgewählt - rüber ans Cab - VGA angeschlossen und gebootet.

      Der Windows Loading Screen ist doppelt dargestellt: (1x auf der linken und 1x auf der rechten Seite des Screens. Ist Windows fertig geladen kommt kein Bild.

      So weit so schlecht.

      What to do?

      Nachtrag: Wenn ich die Karte per VGA anschließe (kommt ja von meinem Jpac) habe ich weiterhin kein Bild - wenn ich die Karte via DVI to VGA adapter mit dem Jpac verbinde, habe ich ein undeutliches, zweigeteiltes, extrem farbverfälschtes Bild.

      Mit viel Konzentration kann ich hier das mit dem Treiber mitgelieferte Arcade-OSD starten und sämtliche Auflösungen durchswitchen (auch die non-supporteten). Leider ohne jeden Erfolg/Änderung des Bildes.
      Sickendiek`s hatten doch ne größere Terrasse als Hakenschniepels und infolge dessen hat sich Gertrud direkt vor`n Zug geworfen!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Rabauke1978 ()