Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • Hab mir mal den Spaß gegönnt: ebay.de/itm/Original-VALVO-Cha…6b73f5:g:ln8AAOSwC-tZ8MT0 Ist es dieses? Für den Schrotthaufen viel zu teuer Da fehlt der Schalttransistor für die H-Ablenkung und ein Keramikwiderstand, der Ablöter....wird so jedenfalls nicht funktionieren, definitiv defekt. Wahrscheinlich ist der Zeilentransformator defekt. Einer der Anschlüsse dessen ist ebenfalls angebrochen...... Interessant, normalerweise gucke ich ja garnicht nach solchen Sachen...da könnte ich ja reich werden …

  • Ablenkmodule gibts auch bei mir...... Die Unterschiede sind auch mir nicht alle geläufig....aber die Ablenkmodule sollten dann passen. Hier gibts wirklich nur die beiden Versionen, einmal mit sechs und andermal mit acht Stellern. Und Du solltest bei dem VCC die Elkos tauschen, jedenfalls die drei kleinen, nicht die Alubecher, die gehen eigentlich nie kaputt. Und natürlich die sieben Stück auf dem Ablenkmodul, äh, bei acht Stellern sind das dann noch ein paar mehr. Vorsicht, die Leiterplatten der…

  • CRT durch TFT ersetzten bei Phönix

    winni - - Hardware Monitore

    Beitrag

    Freut mich, danke für das Feedback. Gruß Winfried

  • mtc9110 nachbau?

    winni - - Hardware Monitore

    Beitrag

    Und die Lampe an einen der beiden Anschlüsse des dicken Widerstandes klemmen. Ist am Einfachsten, an einer Seite steht halt die volle Ladespannung, so 150 bis 160V. An der anderen Seite die geregelte Spannung 130V. Wenn das funzt, mußt Du halt schauen, ob der IC überhaupt ein paar V bekommt. Das macht die Treiberstufe. Nimm den Plan vom 9000er

  • mtc9110 nachbau?

    winni - - Hardware Monitore

    Beitrag

    Der 2595 muß ja erstmal Spannung bekommen. Zum Anlaufen. ich meine, das war pin15. Nimm Dir doch das Schaltbild vom 9110 oder 9000. Die kommt von der Treiberstufe.... check doch mal die Primärwicklung des Treibertrafos, Miß mal an beiden Seiten einfach die Spannung.

  • Betrifft verzögertes Einschalten: Den unteren Steller (G2) am Hochspannungstrafo mal ein klein wenig im Uhrzeigersinn drehen....dann erneut probieren. Betrifft Ablenkmodul: Das VCC93/11 ist für große Schirmdiagonalen ausgelegt. Das 93/00 nicht, nur bis max. 51cm. Die hier verwendeten Bildröhren korrigieren den O/W Fehler selbst. Deswegen können die Einsteller dafür entfallen. Die großen Bildröhren brauchen aber noch die aktive Kissenkorrektur, dafür sind auf dem Ablenkmodul noch zwei weitere Ste…

  • mtc9110 nachbau?

    winni - - Hardware Monitore

    Beitrag

    In genau dieser Bauform habe ich das auch noch nicht gehabt. Dürfte aber eigentlich nicht ganz so exotisch sein. Die Schaltung dürfte sich an das Hantarex anlehnen. Also Netzteiltest mit Lampe, die Spannung muß auf ca. 130V kommen. An einer der beiden Anschlüsse des dicken Widerstandes. Dann die Spannungsversorgung des Ablenkprozessors prüfen, hier müssen ca. 12V stehen. Treiberstufe und primäre Wicklung des Treibertrafos checken. Gruß

  • CRT durch TFT ersetzten bei Phönix

    winni - - Hardware Monitore

    Beitrag

    Bei sachdienlichen Hinweisen zur Ergreifung des Fehlers bin ich gerne behilflich

  • Respekt. Hammer. Super gelöst. Gruß vom Alten

  • Gerne, wenn ich das hinkriege, war ja schon länger nicht vor Ort. Bin gespannt, was sich dort alles in der Zwischenzeit entwickelt hat. Aber erstmal nächstes WE bei Marcus in Essen.....

  • Ich sachma auch: Drittens ist wichtig! Hätte ich mehr Zeit und Ruhe gehabt, wäre das Geschichte. Aber on the fly ist nicht kalkulierbar... Gruß

  • OOOch, das Happy End sehe ich schon...wenn die Niedervoltversorgung nen Ripple hat, wie soll denn dann der Phasenvergleich / Koinzidenz vernünftig funzen? Da "zittern" doch alle beteiligten Stufen, und das siehst Du dann auch...bzw. Du siehst nur Müll Was anderes kann ich mir hier nicht wirklich als Ursache vorstellen Gruß in den Westen

  • Natürlich kann das sein, daß ein Elko auf der Grundplatine dafür verantwortlich ist. Tausch doch mal den 220µF für die Glättung hinter der Sekundärgleichrichtung aus dem Zeilentrafo. C121...(?) kann mir doch diese Positionen nicht merken. Gruß

  • Das rote Kabel mit dem "Saugnapf" läßt sich vom Glaskolben trennen. Das ist der Hochspannungsanschluß. Entladen. Auch, wenn der Polo eigentlich selber entlädt. Aber man weiß nie... Unter dem Gummi ist eine Klammer, die in ein Loch eingeklinkt ist, seitlich verschieben und aushaken. Die Platine auf dem Röhrenhals läßt sich direkt nach hinten abziehen, die Röhre hat dafür Kontaktstifte, die in der Fassung auf der Platine stecken. Für den Lampentest bei ausgebautem Schalttransistor brauchst Du das …

  • noch ein polo 2 28 mit o/w problem

    winni - - Hardware Monitore

    Beitrag

    Dein Packerl ist auch gerade gekommen....Danke Gruß

  • Tausch doch mal das Ablenkmodul. Wenn der Fehler immer noch da ist, mal auf Lötstellen direkt im Weg des Sync zum Modul checken. Gruß

  • noch ein polo 2 28 mit o/w problem

    winni - - Hardware Monitore

    Beitrag

    der hat ne kleine platine stecken für die korrektur außerdem finde ich, daß der Kern der Brückenspule ziemlich weit draußen ist......

  • noch ein polo 2 28 mit o/w problem

    winni - - Hardware Monitore

    Beitrag

    Tauschen, nicht messen! Eine von beiden wird nen Stich haben. Kannst ja testweise eine auslöten. Der läuft auch mit einer Diode.....nur auf Dauer sind zwei nötig. Solange R135 getrennt, C96 neu und C103 ok ist, muß das Bild schmal werden. C99 kannste nochmal checken, C101 dürfte noch ok sein, sonst zerlegt es Dir den BU. Gruß

  • noch ein polo 2 28 mit o/w problem

    winni - - Hardware Monitore

    Beitrag

    Also: Du hast das Polo 2 15/25 zum Umstecken... Ist CN13 richtig gesteckt? Dein Plan ist aber vom Polo Star....15 / 25 / 31 Automatik Einiges ist baugleich, aber genau das hier nicht!! Hier ist D47 die BY299, und möglicherweise die DX1 direkt daneben. SP20 ist ja der Mittelabgriff der Brückenschaltung. Hier wird ein Kurzer drinne sein, es reicht auch ein Feinschluß. C103 könnte auch beteiligt sein. Gruß Winfried