Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Yosch -

    Hat das Thema 302in 1 kein Bild kein Ton gestartet.

    Thema
    Hallo, ich habe einen 302in 1 Platine die kein Bild kein Ton hat. Die Lampe auf dem Board leuchtet. Jemand eine Idee? Gruß Yosch
  • Provo -

    Mag den Beitrag von winni im Thema Der perfekte Monitor....

    Like (Beitrag)
    Ich würde da ja gerne Stellung beziehen, aber von den Entwicklungen der neueren Displays habe ich wirklich keine Ahnung. Ich habe jede Menge (heutzutage leider unnützes) Wissen über analoge Technik, damit bin ich groß geworden. Und das werde ich dann…
  • maluchos -

    Mag den Beitrag von winni im Thema Der perfekte Monitor....

    Like (Beitrag)
    Ich würde da ja gerne Stellung beziehen, aber von den Entwicklungen der neueren Displays habe ich wirklich keine Ahnung. Ich habe jede Menge (heutzutage leider unnützes) Wissen über analoge Technik, damit bin ich groß geworden. Und das werde ich dann…
  • winni -

    Hat eine Antwort im Thema 12V Spannungsabfall verfasst.

    Beitrag
    Es gab mehrere Interface Platinen. Drei Potis...könnten in den drei Farbkanälen zur Kontrastanpassung verbaut sein. Das Arcade-Schaltnetzteil ist aber nicht original.....also geh mal der 12V Leitung nach.....
  • winni -

    Hat eine Antwort im Thema Der perfekte Monitor... verfasst.

    Beitrag
    Ich würde da ja gerne Stellung beziehen, aber von den Entwicklungen der neueren Displays habe ich wirklich keine Ahnung. Ich habe jede Menge (heutzutage leider unnützes) Wissen über analoge Technik, damit bin ich groß geworden. Und das werde ich dann…
  • productof76 -

    Hat eine Antwort im Thema Pi2Jamma : 15 Khz RGB für Raspberry Pi mit Jamma Schnittstelle verfasst.

    Beitrag
    jo danke :thumbup: , trotzdem wäre ein screenshot der /etc/pikey165.conf datei echt hilfreich. vielleicht kann ja kurz einer mal mit‘m handy draufhalten...
  • Left-Handed-Cat -

    Hat das Thema VST Plugins: Musik machen mit dem Sound des Commodore 64 gestartet.

    Thema
    Zitat von Pixelnostalgie: „ Der Soundchip des Commodore 64 zählt in der Geschichte der synthetischen Klangerzeugung sicherlich zu den Meilensteinen. Und so liegt es nahe, dass sowohl Live- ... Der Beitrag VST Plugins: Musik machen mit dem Sound des…
  • RockShebbich -

    Hat eine Antwort im Thema 12V Spannungsabfall verfasst.

    Beitrag
    Stimmt, guter Tipp. Das ist mal ein Anfang. Ich habe hinten den großen Ringkerntrafo und Schaltnetzteil drin. Wofür sind noch mal die 3 kleinen potis an der Platine, die in der Schublade sitzt?
  • winni -

    Hat eine Antwort im Thema 12V Spannungsabfall verfasst.

    Beitrag
    Kontaktfehler....neuer Kabelbaum? Wär mir zu stressig. Einfach die 12V Leitung neu ziehen. Von der Quelle bis zum Verbraucher.... Nicht wissend, welches Netzteil drinne ist, kann ich nur allgemein antworten. Umschaltplatine für zweite PCB, falls…
  • RockShebbich -

    Hat eine Antwort im Thema 12V Spannungsabfall verfasst.

    Beitrag
    Hab schon verschiedene Netzteile getestet, auch ohne PCB tritt das Problem auf. Hatte das schon manchmal nach Platinenwechsel, plötzlich ging es dann aber wieder. Muss ich wahrscheinlich mal den gesamten Kabelbaum tauschen?!?
  • TGGC -

    Hat das Thema Schaltungen von Scart auf VGA - welche benutzen? gestartet.

    Thema
    Ich hoffe das mir hier ein paar von euch mit ihren praktischen Erfahrungen und Wissen helfen können. Ich helfe bei einem Verein, der verschiedene Freizeitaktivitäten für Jugendliche anbietet, und bin da speziell im Bereich Videospiele tätig. Ich hab…
  • könnte jemand den inhalt seiner /etc/pikey165.conf datei posten? das würde mir helfen danke :) edit: ok, muss man auch erstmal drauf kommen, dass im key edit die befehle groß geschrieben werden müssen damit es funktioniert. ist etwas verwirrend, da…
  • PlasmaBlooD -

    Hat eine Antwort im Thema Bullet Soul Infinite Burst (Steam und Xbox 360) verfasst.

    Beitrag
    Klappt auch noch :) hab mal meine Score aus 2 tem posting auch upgedatet
  • funkybunch -

    Hat eine Antwort im Thema Der perfekte Monitor... verfasst.

    Beitrag
    Wie gesagt. Geil ist das Ding! Es ist authentisch und kann viel. Gar keine Frage! Aber es ist ja trotz allem ein CRT der Strom Zieht, wahnsinnig schwer (48kg ist schon ne Hausnummer) ist und nicht mehr produziert wird. Die modernen LCD Monitore haben…
  • Helltrasher -

    Hat eine Antwort im Thema Der perfekte Monitor... verfasst.

    Beitrag
    Der WG D9800 ist in etwa Baugleich mit dem D9410 -> wellsgardner.com/wp-content/uploads/2016/08/D9400_SPEC.pdf Wiegt etwa 48Kg bei der 27' größe. Flat Display und ca. 21 digitale Speicherplätze um unterschiedliche Auflösungen fest zu halten.
  • winni -

    Hat eine Antwort im Thema 12V Spannungsabfall verfasst.

    Beitrag
    Tonteil der PCB defekt? Mal ohne PCB die 12V mit einer kleinen Autobirne belasten....so 12V / 5 oder 10 Watt. Dann weißt Du, ob es am Netzteilblock oder dem Verbraucher liegt. Möglicherweise auch die Verkabelung mit ihren…
  • funkybunch -

    Hat eine Antwort im Thema Der perfekte Monitor... verfasst.

    Beitrag
    Danke für den Tip Ist das der, den es noch bis vor ca. einem Jahr bei Xarcade neu für ca. 600$ zu kaufen gab? Was wiegt das Display ca.? Nutze aktuell einen PVM 20m2u, der schon höllisch schwer und vor allem sehr klobig ist. Aber es ist ja…
  • Teufeltier1977 -

    Hat eine Antwort im Thema Pi2Jamma : 15 Khz RGB für Raspberry Pi mit Jamma Schnittstelle verfasst.

    Beitrag
    ich find's gut.
  • könnte jemand den inhalt seiner /etc/pikey165.conf datei posten? das würde mir helfen danke :) edit: ok, muss man auch erstmal drauf kommen, dass im key edit die befehle groß geschrieben werden müssen damit es funktioniert. ist etwas verwirrend, da…
  • RockShebbich -

    Hat das Thema 12V Spannungsabfall gestartet.

    Thema
    Moin, habe gerade ein Problem mit der Spannungsversorgung in meinem Hellomat, sobald ich die 12V Schiene anklemme, fällt die Spannung des Netzteils auf 8V ab. Ich kann es mir gerade nicht erklären, habe eigentlich nichts an der Verkabelung…